Subject: Re: [Sip] SIP based VoIP in cellular network

From: "Xavi Milà" <[email-masked]>
Date: Thu, 15 May 2008 09:32:11 +0200

Dear Ambreen,
since is not easy to clarify or justify here the convenience of doing one
thesis about this huge topic (I understand "SIP over cellular networks: an
analysis in terms of performance", isn't it?)
 I recommend you to take a look at some studies comparing one 3GPP IMS (IP
Multimedia Subsystem) platform (basically SIP based) with conventional
GSM/GPRS platforms (Release 99). For example in [1].
Or simply some VoIP information sources: [2] [3]

[1] Evaluation of signaling loads in 3GPP networks [accepted from open call]
http://ieeexplore.ieee.org/xpls/abs_all.jsp?isnumber=4454693&arnumber=4454709

[2] http://www.voip-info.org/wiki/

[3] http://www.tech-invite.com/

My two cents ;-)

Xavi Milà
Research Engineer
Networking Technologies and Strategies Research Group (NeTS)
Pompeu Fabra University
Barcelona, SPAIN

On Wed, Apr 16, 2008 at 7:30 AM, Haleem, Ambreen (UMKC-Student) <
[email-masked]> wrote:

> Hi,
>
> I'm doing MS in computer science and wants to do thesis on SIP based VoIP
> in cellular networks. The problem area I had selected is the overhead
> involved in SIP based VoIP, with and without compression, number of calls,
> and context transfers in the case of handoffs.
>
> I wanted opinion around this topic, how useful this would be and if anyone
> can give me directions as how to go about it.
>
>
> Regards,
> Ambreen Haleem
> M.S. Computer Science Candidate
> School of Computing and EngineeringUniversity of Missouri, Kansas City
>
> _______________________________________________
> Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip
>

-- 
Xavi Milà
_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: [email-masked]
Date: Thu, 15 May 2008 07:45:19 +0000

I would take questions like this to the SIP Forum discussion list.
Sent from my Verizon Wireless BlackBerry

-----Original Message-----
From: "Xavi Milà" <[email-masked]>

Date: Thu, 15 May 2008 09:32:11 
To:"Haleem, Ambreen (UMKC-Student)" <[email-masked]>
Cc:[email-masked]
Subject: Re: [Sip] SIP based VoIP in cellular network

Dear Ambreen,
since is not easy to clarify or justify here the convenience of doing one thesis about this huge topic (I understand "SIP over cellular networks: an analysis in terms of performance", isn't it?) 
  I recommend you to take a look at some studies comparing one 3GPP IMS (IP Multimedia Subsystem) platform (basically SIP based) with conventional GSM/GPRS platforms (Release 99). For example in [1]. 
Or simply some VoIP information sources: [2] [3]
 
[1] Evaluation of signaling loads in 3GPP networks [accepted from open call]
http://ieeexplore.ieee.org/xpls/abs_all.jsp?isnumber=4454693&amp;arnumber=4454709 <http://ieeexplore.ieee.org/xpls/abs_all.jsp?isnumber=4454693&amp;arnumber=4454709> 
 
[2] http://www.voip-info.org/wiki/ <http://www.voip-info.org/wiki/> 

[3] http://www.tech-invite.com/ <http://www.tech-invite.com/> 

My two cents ;-)

Xavi Milà
Research Engineer

On Wed, Apr 16, 2008 at 7:30 AM, Haleem, Ambreen (UMKC-Student) <[email-masked] <mailto:[email-masked]> > wrote:
 Hi,
 
 I'm doing MS in computer science and wants to do thesis on SIP based VoIP in cellular networks. The problem area I had selected is the overhead involved in SIP based VoIP, with and without compression, number of calls, and context transfers in the case of handoffs.
 
 I wanted opinion around this topic, how useful this would be and if anyone can give me directions as how to go about it.

 Regards,
 Ambreen Haleem
 
 _______________________________________________
 Sip mailing list  https://www.ietf.org/mailman/listinfo/sip <https://www.ietf.org/mailman/listinfo/sip> 
 This list is for NEW development of the core SIP Protocol
 Use [email-masked] <mailto:[email-masked]>  for questions on current sip
 Use [email-masked] <mailto:[email-masked]>  for new developments on the application of sip

-- 
Xavi Milà _______________________________________________