Subject: [Sip] SAML-SIP_draft-ietf-sip-saml-03

From: ".:: Francesco la Torre ::." <[email-masked]>
Date: Fri, 23 May 2008 18:51:32 +0200

This draft has the expire date on 21th May 2008.
Which is the future of this work ?

Thanks,
Francesco la Torre
_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Hannes Tschofenig <[email-masked]>
Date: Sun, 25 May 2008 16:24:03 +0300

We will submit an updated version before the next IETF meeting.
The next version will address some of the open issues and feedback we 
received.

---

From: ".:: Francesco la Torre ::." <[email-masked]>
Date: Mon, 26 May 2008 12:54:43 +0200

The next IETF meeting is planned on 27th July ... I suppose there is no
way to have a preview of this document ... :-)
I'm working on an implementation of this RFC and I'm (obviously) really
interested on the improvements introduced in a new version.

Thanks,
Francesco la Torre
IIT-CNR/Pisa

Il giorno dom, 25/05/2008 alle 16.24 +0300, Hannes Tschofenig ha