Subject: [Sip] Client sending 'a=inactive' when put on hold

From: "[email-masked]" <[email-masked]>
Date: Thu, 26 Jun 2008 16:47:02 +0100

Hi,

   Is there any Softphone client which sends media attributes: 'a= inactive'
   when the call is put on hold?
   Tried SJ phone, Xlite, BT softphone and all of these send 'a=sendonly'.
   The client should be capable of reg with SER. This is to test the msg
   handling by a SBC, so SIPp can't be used as i need to check the RTP flow
as
   well.

   Cheers,
   Vishnu
_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Sigrid Thijs <[email-masked]>
Date: Fri, 27 Jun 2008 09:27:28 +0200

Hello,

>    when the call is put on hold?

The Intellivic Softphone uses 'inactive' to put a call on hold. You can 
download a demo version at http://demo.intellivic.com.

kind regards,

Sigrid

>    handling by a SBC, so SIPp can't be used as i need to check the RTP 
> flow as
>    well.
> 
>    Cheers,
>    Vishnu
>  
> 
> 
> ------------------------------------------------------------------------
>