Subject: [Sip] Draft: draft-holmberg-sip-keep-00.txt

From: "Jesske, R" <[email-masked]>
Date: Tue, 24 Jun 2008 17:07:21 +0200

Dear all,
what is the status of this draft?
Will there be some consideration of this proposal of defining a keep parameter?
will this possibly incorporated into draft-ietf-sip-outbound?
 
Thanks and Best Regards
 
Roland

Deutsche Telekom AG 
Zentrum Technik Einführung 
Roland Jesske 
Gateways, Protokolle, Konvergenz, TE32-1
Heinrich-Hertz-Str. 3-7,  64295 Darmstadt,  
Postfach, 64307 Darmstadt (Postanschrift) 
+496151 628 2766 (Tel)
+491718618445  (Mobile) 
E-Mail: [email-masked] 

http://www.telekom.de <http://www.telekom.de/>  

Registerrechtliche Unternehmensangaben: 
Deutsche Telekom AG
Aufsichtsrat: Prof. Dr Ulrich Lehner (Vorsitzender)
Vorstand: René Obermann (Vorsitzender),
Dr. Karl-Gerhard Eick (stellvertretender Vorsit-zender),
Hamid Akhavan, Reinhard Clemens, Timotheus Höttges, Thomas Sattelberger 
Handelsregister: Amtsgericht Bonn HRB 6794, 
Sitz der Gesellschaft: Bonn 
WEEE-Reg.-Nr.: DE50478376 
*************************************************************** 
Deutsche Telekom AG 
Supervisory Board: Prof. Dr Ulrich Lehner (Chairman) 
Board of Management: René Obermann (Chairman), 
Dr. Karl-Gerhard Eick (Deputy Chairman), 
Hamid Akhavan, Reinhard Clemens, Timotheus Höttges,  Thomas Sattelberger 
Commercial register: Amtsgericht Bonn HRB 6794, 
corporate seat: Bonn 
WEEEreg.no: DE50478376 

_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Christer Holmberg" <[email-masked]>
Date: Tue, 24 Jun 2008 17:16:09 +0200

Hi Roland,
 
The latest version of the draft is -01.
 
http://www.ietf.org/internet-drafts/draft-holmberg-sip-keep-01.txt <http://www.ietf.org/internet-drafts/draft-holmberg-sip-keep-01.txt> 
 
Keith sent out an e-mail (Subject: Progress draft-holmberg-sip-keep) last week (thursday 19th), with some questions for people to answer, in order to figure out whether there is interest to progress work with the draft. Please take a look. 
 
Whatever happens, I am pretty sure it will NOT be incorporated into the Outbound spec :)
 
Regards,
 
Christer

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of Jesske, R
Sent: 24. kesäkuuta 2008 18:07
To: [email-masked]
Subject: [Sip] Draft: draft-holmberg-sip-keep-00.txt

Dear all,
 
Thanks and Best Regards
 
Roland

Deutsche Telekom AG

---

From: Dean Willis <[email-masked]>
Date: Tue, 24 Jun 2008 11:11:33 -0500

> what is the status of this draft?

We are trying to determine whether there is a constituency for the  
draft that justifies further WG effort in advancing it.

> Will there be some consideration of this proposal of defining a keep  

Yes, that's one of the conversations we're having now.

> will this possibly incorporated into draft-ietf-sip-outbound?

No. It's more or less been split off from "outbound".

Were I to do this all over again, I would have separated out the  
keepalive function from outbound early on. But we didn't, and outbound  
is pretty much done.

--
Dean

---

From: "Jesske, R" <[email-masked]>
Date: Wed, 25 Jun 2008 09:39:37 +0200

Thank you for your answer.
I see there is some ongoing discussion and it is worth to progress the draft.
I support such an mechanism it is very useful.

Thanks and Best Regards

Roland 

> -----Ursprüngliche Nachricht-----
> Von: Dean Willis [mailto:[email-masked]] 
> Gesendet: Dienstag, 24. Juni 2008 18:12
> An: Jesske, Roland
> Cc: [email-masked]
> Betreff: Re: [Sip] Draft: draft-holmberg-sip-keep-00.txt
> 
> 
> > Will there be some consideration of this proposal of 
> defining a keep  
> > parameter?
>