Subject: [Sip] What's happening with Outbound?

From: Dean Willis <[email-masked]>
Date: Thu, 5 Jun 2008 16:34:24 -0500

We found a couple of typos and other nits in draft-ietf-sip- 
outbound-14. The authors are working on a -15 that I expect to be  
"final", so if you have any other changes you want in there, get them  
to the list NOW.

--
Dean

_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Christer Holmberg" <[email-masked]>
Date: Fri, 6 Jun 2008 05:03:53 +0200

Hi,
 
One minor editorial issue:
 
Chapter 4.2.2 says:
 
"Re-registrations and single Contact de-registrations use the same instance-id and reg-id values as the corresponding initial registration."
 
Other than the "Contact de-registrations" wording, I can't find any text about explicitly removing flows (using REGISTER with "0" expiration interval). Would it be possible to add some extra words about that?
 
Maybe simply saying:
 
"Re-registrations and single Contact de-registrations (i.e. explicit removal of flows) use the same..." 
 
Regards,
 
Christer

________________________________

From: [email-masked] on behalf of Dean Willis
Sent: Thu 05/06/2008 23:34
To: [email-masked]
Subject: [Sip] What's happening with Outbound?

--
Dean

---

From: "Francois Audet" <[email-masked]>
Date: Fri, 6 Jun 2008 11:39:09 -0500

I propose that we use the exact terminology of RFC 3261 (10.2.1 -adding-,
10.2.3 -removing- and 10.2.4 -refreshing).

So it would look like this:

	Registrations for refreshing a binding and for removing 
	a binding use the same instance-id and reg-id values as the 
	corresponding initial registration where the binding
	was added.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Christer Holmberg
> Sent: Thursday, June 05, 2008 20:04
> To: Dean Willis; [email-masked]
> Subject: Re: [Sip] What's happening with Outbound?
> 
> Hi,
>  
> "Re-registrations and single Contact de-registrations use the 
> same instance-id and reg-id values as the corresponding 
> initial registration."
>  
> Other than the "Contact de-registrations" wording, I can't 
> find any text about explicitly removing flows (using REGISTER 
> with "0" expiration interval). Would it be possible to add 
> some extra words about that?
>  
> Maybe simply saying:
>  
> "Re-registrations and single Contact de-registrations (i.e. 
> explicit removal of flows) use the same..." 
>  
> Regards,
>  
> Christer
> 
> outbound-14. The authors are working on a -15 that I expect 
> to be "final", so if you have any other changes you want in 
> there, get them to the list NOW.
> 
> --
> Dean
> 
> This list is for NEW development of the core SIP Protocol Use 
> [email-masked] for questions on current sip 
> This list is for NEW development of the core SIP Protocol Use 
> [email-masked] for questions on current sip

---

From: "Christer Holmberg" <[email-masked]>
Date: Fri, 6 Jun 2008 20:17:22 +0200

Hi,
 
If "removing a binding" = "removing a flow", then I guess it's ok.
 
REgards,
 
Christer

From: Francois Audet [mailto:[email-masked]]
Sent: Fri 06/06/2008 18:39
To: Christer Holmberg; Dean Willis; [email-masked]
Cc: Cullen Jennings; Rohan Mahy
Subject: RE: [Sip] What's happening with Outbound?