Subject: [Sip] rtp seq and timestamp

From: "孙永光" <[email-masked]>
Date: Tue, 3 Jun 2008 16:13:02 +0800

Hi Guys

   I have a question as following

A and B are already connented , A sent a re-invite to B, and the three-way
handshake  is ok
after it, the rtp (A to B)'s seq no is larger than the before  and the SSRC
is different I think it is ok , but the   timestamp is samller than
the before I do not know whther it is ok or not

can anyone give me some advices

Thanks

Samman

2008-6-3

-- 
msn:[email-masked] <[email-masked]>
_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "CHEN JIANBIN" <[email-masked]>
Date: Wed, 4 Jun 2008 14:50:08 +0800

Samman,
 
According to RFC3550, SSRC means Synchronization Source.
     "All packets from a synchronization source form part of the same
      timing and sequence number space, so a receiver groups packets by
      synchronization source for playback. "
 
For the SSRC is changed as you mentioned, the "seq no" and "timestamp" has no relationship with the previous one.
Different SSRC means different timing and sequence number space.
It has no meaning to compare seq no and timestamp with different SSRC. 
 
BR
Ben
________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of 孙永光
Sent: 2008年6月3日 16:13
To: [email-masked]; IETF Sipping List
Subject: [Sip] rtp seq and timestamp

Hi Guys

A and B are already connented , A sent a re-invite to B, and the three-way handshake  is ok 
after it, the rtp (A to B)'s seq no is larger than the before  and the SSRC is different I think it is ok , but the   timestamp is samller than 
the before I do not know whther it is ok or not 

Thanks
 
Samman
 
2008-6-3

-- 
msn:[email-masked] <mailto:[email-masked]>