Subject: [Sip] Comments on draft-sip-info-events

From: Cullen Jennings <[email-masked]>
Date: Sat, 8 Nov 2008 09:41:21 -0700

I think it would be a good idea if this specification mandated support  
for draft-ietf-sip-body-handling. WIthout this we are going to be into  
a nightmare of understanding how to deal with multiple bodies.

_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Eric Burger <[email-masked]>
Date: Sat, 8 Nov 2008 20:24:57 -0500

First Normative reference :-)

On Nov 8, 2008, at 11:41 AM, Cullen Jennings wrote:

>
> I think it would be a good idea if this specification mandated  
> support for draft-ietf-sip-body-handling. WIthout this we are going  
> to be into a nightmare of understanding how to deal with multiple  
> bodies.
>
>

---

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Sun, 9 Nov 2008 22:10:39 +0100

It doesn't need to mandate, because the mandate is elsewhere.

sip-body-handling is a mandatory update to RFC 3261.

This uses RFC 3261 as updated by sip-body-handling.

It does need to be sufficiently clear.

regards

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Cullen Jennings
> Sent: Saturday, November 08, 2008 4:41 PM
> To: SIP List
> Subject: [Sip] Comments on draft-sip-info-events
> 
> 
> I think it would be a good idea if this specification 
> mandated support for draft-ietf-sip-body-handling. WIthout 
> this we are going to be into a nightmare of understanding how 
> to deal with multiple bodies.
> 
> 
> This list is for NEW development of the core SIP Protocol Use 
> [email-masked] for questions on current sip

---

From: Cullen Jennings <[email-masked]>
Date: Wed, 12 Nov 2008 23:38:06 -0700

oops - ether too much or too little caffeine - not sure which. Thanks  
- looks good.