Subject: [Sip] Visual identifiers of trusted identity in my draft and John Elwell's

From: Dan York <[email-masked]>
Date: Mon, 3 Nov 2008 09:10:58 -0500

FYI, at Victor Pascual Ávila's request (thank you, Victor), I updated  
my I-D about the need for a common visual identifier for trusted  
identity to reflect the feedback I had received after the initial  
posting back in July.  The document is now available at:

http://www.ietf.org/internet-drafts/draft-york-sip-visual-identifier-trusted-identity-01.txt

and comments are certainly welcome.

However, I'd note that John Elwell has included many of the issues I  
raised into his much more comprehensive draft at:

http://www.ietf.org/internet-drafts/draft-elwell-sip-identity-handling-ua-00.txt

particularly in sections 2.7 and 2.8.  Given that, the value in my  
narrower draft is questionable to me and so I may not be updating it  
further.   (Once today's submission deadline is passed, I will be  
reviewing John's document and sending him comments.)

Regards,
Dan

Begin forwarded message:

> From: IETF I-D Submission Tool <[email-masked]>
> Date: November 3, 2008 8:55:00 AM EST
> To: [email-masked]
> Subject: New Version Notification for  draft-york-sip-visual- 
> identifier-trusted-identity-01
>
>
> A new version of I-D, draft-york-sip-visual-identifier-trusted- 
> identity-01.txt has been successfuly submitted by Dan York and  
> posted to the IETF repository.
>
> Filename:	 draft-york-sip-visual-identifier-trusted-identity
> Revision:	 01
> Title:		 The Importance of a Visual Identifier of Trusted Identity
> Creation_date:	 2008-11-03
> WG ID:		 Independent Submission
> Number_of_pages: 11
>
> Abstract:
> This document discusses the need for a visual identifier in Session
> Initiation Protocol (SIP) endpoints to indicate to the end user that
> they are speaking with someone whose identity is trusted.
>
>
>
> The IETF Secretariat.
>
>

-- 
Dan York, CISSP, Director of Emerging Communication Technology
Office of the CTO    Voxeo Corporation     [email-masked]
Phone: +1-407-455-5859  Skype: danyork  http://www.voxeo.com
Blogs: http://blogs.voxeo.com  http://www.disruptivetelephony.com

Build voice applications based on open standards.
Find out how at http://www.voxeo.com/free

_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Elwell, John" <[email-masked]>
Date: Sat, 08 Nov 2008 20:12:22 +0000

Dan,
 
Thanks for pointing out this relationship between the two drafts. I probably should have referenced your's from mine. There is some overlap, although there is material in yours that is not covered in mine, to do with the nature of the indication (limitations w.r.t. fonts, display size, etc.). Mine probably explores the meaning of such an indicator in more depth. If there is interest in doing work in this area, we may wish to merge the two.

John

________________________________

	From: [email-masked] [mailto:[email-masked]] On Behalf Of Dan York
	Sent: 03 November 2008 14:11
	To: IETF SIP List
	Subject: [Sip] Visual identifiers of trusted identity in my draft and JohnElwell's

	FYI, at Victor Pascual Ávila's request (thank you, Victor), I updated my I-D about the need for a common visual identifier for trusted identity to reflect the feedback I had received after the initial posting back in July.  The document is now available at:  

	However, I'd note that John Elwell has included many of the issues I raised into his much more comprehensive draft at:

	particularly in sections 2.7 and 2.8.  Given that, the value in my narrower draft is questionable to me and so I may not be updating it further.   (Once today's submission deadline is passed, I will be reviewing John's document and sending him comments.)

	Regards,
	Dan

	Begin forwarded message:

		From: IETF I-D Submission Tool <[email-masked]>
		Date: November 3, 2008 8:55:00 AM EST
		To: [email-masked]
		Subject: New Version Notification for  draft-york-sip-visual-identifier-trusted-identity-01 

		A new version of I-D, draft-york-sip-visual-identifier-trusted-identity-01.txt has been successfuly submitted by Dan York and posted to the IETF repository.

		Abstract:

		The IETF Secretariat.

---

From: "Victor Pascual Ávila" <[email-masked]>
Date: Sun, 9 Nov 2008 14:45:21 +0100

> Thanks for pointing out this relationship between the two drafts. I probably should have referenced your's from mine. There is some overlap, although there is material in yours that is not covered…

IMO this is the way to move forward.
-- 
Victor Pascual Ávila