Subject: [Sip] draft-rosenberg-sip-info-litmus

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Wed, 5 Nov 2008 16:05:58 +0100

(As SIP WG chair)

I notice that 

http://www.ietf.org/internet-drafts/draft-rosenberg-sip-info-litmus-02.t
xt

has been recently revised.

My understanding was that if SIP was documenting any of this material it
belonged in draft-ietf-sip-info-events.

Can the author or anyone else clarify:

-	what from this draft is already in info-events?
-	what still should be added to info-events?
-	what do we otherwise need to discuss?

regards

Keith
_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Christer Holmberg" <[email-masked]>
Date: Thu, 6 Nov 2008 09:15:16 +0100

Hi,

My understanding was that the intention (I guess Jonathan knows best :)
was that this should be a stand-alone draft, to be used as guidence when
defining info-events etc.

Regards,

Christer

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of DRAGE, Keith (Keith)
> Sent: 5. marraskuuta 2008 17:06
> To: SIP IETF
> Subject: [Sip] draft-rosenberg-sip-info-litmus
> 
> (As SIP WG chair)
> 
> I notice that 
> 
> My understanding was that if SIP was documenting any of this 
> material it belonged in draft-ietf-sip-info-events.
> 
> This list is for NEW development of the core SIP Protocol Use 
> [email-masked] for questions on current sip

---

From: Eric Burger <[email-masked]>
Date: Thu, 6 Nov 2008 11:52:40 -0500

This draft looks like a keep-alive from -01 - the only change is an  
updated reference to the WG version of events.

I see two directions:
Chapter 7 of info-events enumerates the alternatives for using INFO.  
Thus the straightforward thing to do is fold in whatever we missed  
from Jonathan's draft into info-events. Mea Culpa - I forgot about his  
draft and it passed into the fog since it wasn't on the WG priority  
list. If this is the way to go, what WOULD you like to see?

The other direction is to add to Jonathan's draft and turn it into a  
BCP on UA-UA and UA-Network communication tunneling over SIP. Title  
needs to go, but the INFO text stays, as well as much more development  
on media plane communications.