Subject: [Sip] Draft agenda for SIP at IETF 73

From: Dean Willis <[email-masked]>
Date: Tue, 4 Nov 2008 15:11:37 -0600

Here's the current draft SIP agenda for IETF 73 that Keith and I  
worked up today. Please review and suggest needed changes, if any, on- 
list.

If this doesn't display right, see:
http://www.ietf.org/proceedings/08nov/agenda/sip.html

Agenda for SIP at IETF 73, Monday November 17, 2008, 1740-1930, Salon D
Charter?	Topic	Discussion Lead	Drafts	Time
N/A	Agenda, Status	Chairs	None	5
Y	URI Delivery	Jonathan Rosenberg	draft-rosenberg-sip-target-uri- 
delivery-00	40
Y	UA Initiated Privacy	Mayumi Munakata	draft-ietf-sip-ua-privacy-03	30
Y	Info Events	Eric Burger	draft-ietf-sip-info-events-01	35

Agenda for SIP at IETF 73, Thursday, November 21, 1300-1500 Salon D
Charter?	Topic	Discussion Lead	Drafts	Time
N/A	Agenda Bash	Chairs	None	5
Y	SAML	Hannes Tschofenig	draft-ietf-sip-saml-05	15
Y	SIP Draft Standard Work	Robert Sparks	draft-sparks-sip-steps-to- 
draft-00	30
N	Keepalive sans Outbound	Christer Holmberg	raft-holmberg-sip-keep-02	15
N	Return Routability check Using RFC 4235	Victor Pascual Ávila	draft- 
kuthan-sip-derive-00	30
N	Identity Issues	Jon Peterson	N/A	25

_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Wed, 5 Nov 2008 00:24:02 +0100

(As WG chair)
 
Note that this is subject to change based on the traffic on the list.
 
This gives you a preliminary reading list, get commenting.
 
regards
 
Keith

________________________________

	From: [email-masked] [mailto:[email-masked]] On Behalf Of Dean Willis
	Sent: Tuesday, November 04, 2008 9:12 PM
	To: SIP IETF; Cullen Jennings; Jonathan Rosenberg; Mayumi Munakata; Eric Burger; Hannes Tschofenig; Robert Sparks; Christer Holmberg; Jon Peterson
	Subject: [Sip] Draft agenda for SIP at IETF 73

	Here's the current draft SIP agenda for IETF 73 that Keith and I worked up today. Please review and suggest needed changes, if any, on-list.

	
Agenda for SIP at IETF 73, Monday November 17, 2008, 1740-1930, Salon D
Charter?	 Topic	 Discussion Lead	 Drafts	 Time	
N/A	 Agenda, Status	 Chairs	 None	 5	
Y	 URI Delivery	 Jonathan Rosenberg	 draft-rosenberg-sip-target-uri-delivery-00 <http://tools.ietf.org/id/draft-rosenberg-sip-target-uri-delivery-00.txt> 	 40	
Y	 UA Initiated Privacy	 Mayumi Munakata	 draft-ietf-sip-ua-privacy-03 <http://tools.ietf.org/id/draft-ietf-sip-ua-privacy-03.txt> 	 30	
Y	 Info Events	 Eric Burger	 draft-ietf-sip-info-events-01 <http://tools.ietf.org/id/draft-ietf-sip-info-events-01.txt> 	 35	

Agenda for SIP at IETF 73, Thursday, November 21, 1300-1500 Salon D
Charter?	 Topic	 Discussion Lead	 Drafts	 Time	
N/A	 Agenda Bash	 Chairs	 None	 5	
Y	 SAML	 Hannes Tschofenig	 draft-ietf-sip-saml-05 <http://tools.ietf.org/id/draft-ietf-sip-saml-05.txt> 	 15	
Y	 SIP Draft Standard Work	 Robert Sparks	 draft-sparks-sip-steps-to-draft-00 <http://tools.ietf.org/id/draft-sparks-sip-steps-to-draft-00.txt> 	 30	
N	 Keepalive sans Outbound	 Christer Holmberg	 raft-holmberg-sip-keep-02 <http://tools.ietf.org/id/draft-holmberg-sip-keep-02.txt> 	 15	
N	 Return Routability check Using RFC 4235 <http://www.ietf.org/rfc/rfc4235.txt> 	 Victor Pascual Ávila	 draft-kuthan-sip-derive-00 <http://tools.ietf.org/id/draft-kuthan-sip-derive-00.txt> 	 30	
N	 Identity Issues	 Jon Peterson	 N/A	 25