Subject: [Sip] Comment on draft-sinnreich-sip-tools-03

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Wed, 5 Nov 2008 15:50:41 +0100

To add to the list of documents could I suggest that 

http://www.ietf.org/internet-drafts/draft-ietf-sip-body-handling-04.txt

is absolutely essential for SIP implementations, as it provides
essential requirements for the handling of multipart bodies, something
that the need for is getting even more frequent.

Keith

(As an added incentive its in the 3GPP profile of SIP extensions!)
_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Henry Sinnreich <[email-masked]>
Date: Wed, 05 Nov 2008 12:21:10 -0600

Thanks Keith for catching this!

Henry