Subject: [Sip] News article on CA impersonation attack

From: Dean Willis <[email-masked]>
Date: Tue, 30 Dec 2008 12:36:29 -0600

You math guys probably know all about this by now:

http://www.washingtonpost.com/wp-dyn/content/story/2008/12/30/ST2008123001136.html

But it does invite the question "What do we mean when we say signed by  
a trustworthy CA?"

--
Dean
_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Johansson Olle E <[email-masked]>
Date: Tue, 30 Dec 2008 21:30:45 +0100

30 dec 2008 kl. 19.36 skrev Dean Willis:

> But it does invite the question "What do we mean when we say signed  
> by a trustworthy CA?"

Also: How can we move away from MD5 digest auth?

/O