Subject: [Sip] SIP over SCTP

From: atul garg <[email-masked]>
Date: Thu, 17 Dec 2009 12:05:03 +0530 (IST)

Hi All,

Can I ahve some frame of SIP which is coming over SCTP ? Or some pointer from where I can have it?/

Regards
Atul

      The INTERNET now has a personality. YOURS! See your Yahoo! Homepage. http://in.yahoo.com/

---

From: Victor Pascual Avila <[email-masked]>
Date: Thu, 17 Dec 2009 15:30:21 +0100

> Can I ahve some frame of SIP which is coming over SCTP ? Or some pointer from where I can have it?/

Yes, basically be ready to receive over any stream, send over stream
zero and use unordered delivery.

http://tools.ietf.org/html/rfc4168

Cheers,
--
Victor Pascual Ávila