Subject: [Sip] 101 dialog establishment/ambiguous

From: VARUN AGRAWAL <[email-masked]>
Date: Fri, 18 Nov 2011 09:41:38 +0530 (IST)

hi,

what is the functioning of 101 dialog establishment/ambiguous in SIP message

regards,
Varun

---

From: Iñaki Baz Castillo <[email-masked]>
Date: Fri, 18 Nov 2011 08:11:19 +0100

> what is the functioning of 101 dialog establishment/ambiguous in SIP message

Such status code is not standarized:

  http://www.iana.org/assignments/sip-parameters

As I see, 101 status code is used by eXosip SIP stack:

  http://www.atosc.org/pipermail/osip/2006-February/006305.html

-- 
Iñaki Baz Castillo
<[email-masked]>