Subject: [Sipbrandy] Welcome Gonzalo Salgueiro as co-chair

From: "Ben Campbell" <[email-masked]>
Date: Wed, 03 Aug 2016 14:20:32 -0500

Hi,

Please welcome Gonzalo Salgueiro as a co-chair for SIPBRANDY. Gonzalo 
Camarillo will continue as the other co-chair.

I fully expect people to have fun with the name collision :-)

Thanks!

Ben.

---

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 3 Aug 2016 19:42:13 +0000

Thanks, Ben.

All, Gonzalo S is going to help us drive all our SIPBRANDY efforts. Thanks Gonzalo for agreeing to cochair the group!

Cheers,

Gonzalo

Sent from my mobile

-----Original Message-----
From: Ben Campbell [[email-masked]]
Received: Wednesday, 03 Aug 2016, 21:20
To: [email-masked] [[email-masked]]
CC: Gonzalo Salgueiro [[email-masked]]; Gonzalo Camarillo [[email-masked]]
Subject: Welcome Gonzalo Salgueiro as co-chair

Hi,

Thanks!

Ben.

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 3 Aug 2016 15:59:12 -0400

> I fully expect people to have fun with the name collision :-)

I think this staffing decision is totally gonzo.