Subject: [Sipbrandy] Draft minutes of SIPBRANDY@IETF97 available

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Mon, 21 Nov 2016 08:12:54 +0000

Hi,

We've just posted the minutes:

https://www.ietf.org/proceedings/97/minutes/minutes-97-sipbrandy-00.txt

Please send corrections/comments by Friday, Nov. 25th.

Huge shout out of thanks to Jean Mahoney for taking excellent minutes!

Cheers,

Gonzalo C. & Gonzalo S.

---

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 21 Nov 2016 10:42:39 +0200

Yes, thank you, Jean!

Gonzalo