Subject: [sipcore] meeting in Bangkok?

From: "A. Jean Mahoney" <[email-masked]>
Date: Sun, 16 Sep 2018 21:15:23 -0500

Please let the chairs know by Thursday, Sept 20, if you have anything 
you want to present in Bangkok. Otherwise, we'll skip the meeting session.

Thanks!

Jean

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Fri, 21 Sep 2018 10:14:35 -0500

Christer has asked for time to present the session-timer issue. I've 
requested a meeting session.

Jean

On 9/16/18 9:15 PM, A. Jean Mahoney wrote:
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore