Subject: [Sipping] RE: [SIP] draft-mahy-sip-message-waiting-01.txt [Moved from extinct SIP list]

From: "Eric Burger" <[email-masked]>
Date: Fri, 22 Jun 2001 21:35:27 -0400

There was going to be another draft -- Rohan???

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Klaghofer Karl ICN EN HC ID 71
Sent: Thursday, June 21, 2001 5:30 AM
To: [email-masked]
Subject: AW: [SIP] draft-mahy-sip-message-waiting-01.txt

[snip]
A different question: Can anyone please tell me the expected proceeding with
this message waiting indication draft. I saw that it will expire soon (in
July). Will it become an official SIP WG work item ? Is the plan to make an
RFC out of it ?

_______________________________________________
Sipping mailing list  http://www.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: [email-masked]
Date: Mon, 25 Jun 2001 18:29:45 -0500

The delay is partially on my head. I beleive Rohan is waiting for
me to release a new SUB/NOT draft before finalizing the newest
event waiting draft. I'm working as fast as I can...

/a

> From: Eric Burger [mailto:[email-masked]]
> Sent: Friday, June 22, 2001 8:35 PM
> To: [email-masked]
> Subject: [Sipping] RE: [SIP] draft-mahy-sip-message-waiting-01.txt
> [Moved from extinct SIP list]
> 
>