Subject: [Sipping] SIPPING WG - 5 - Last Call Open Discussion - draft-campbell-sip-e 164-00.txt

From: Rakesh Shah <[email-masked]>
Date: Mon, 17 Sep 2001 23:05:27 -0400

Dear SIP WG Members,

       The subject draft (link below) is going through WGLC.

       The assigned reviewers have or should be posting their initial
comments on the list.

       The Last Call Open Discussion will be closed on 17Oct01. Please post
your comments to the list. The authors will be collecting this input and
addressing issues. The authors will post a summary at the end of this part
of the last call process.

       If you have any further questions, please feel free to contact me.

Links

Draft -
http://www.softarmor.com/sipping/drafts/draft-campbell-sip-e164-00.txt
Last Call Calendar - http://www.softarmor.com/sipping/lastcall/lccalendar.pl
Reviewer's page -
http://www.softarmor.com/sipping/lastcall/reviewerinfo.html
Supplemental SIP WG Web site - http://www.softarmor.com/sipping

Regards,

Rakesh
______________________________
Mr. Rakesh C. Shah
Project Coordinator
dynamicsoft Inc. 
72 Eagle Rock Avenue
First Floor
East Hanover, NJ 07936
(973) 952-5000 main
(973) 952-5066 direct
(201) 214-6084 mobile
(973) 952-5050 fax
[email-masked]
www.dynamicsoft.com

_______________________________________________
Sipping mailing list  http://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Jo Hornsby" <[email-masked]>
Date: Tue, 18 Sep 2001 15:21:05 +0100

Okay.  First off, I think the Introduction could do
with being a little less UA-centric (I'm a proxyboy,
yet a milksop, so this upsets me (:&).

Also, it'd be helpful if there were Section Numbers,
I do feel.

 * Section "User Agent Client":
   In the first paragraph, the draft mentions that a
   UAC may receive the number as a contact in
   an existing call leg.  I don't think this is
   right since Contact:s in INVITEs / 200s have to
   be SIP URLs.  (Yes, the number may be the user-
   part in a SIP URL, but in this case this draft
   should not really apply, as mentioned immediately
   below in the draft.)

 * Are not RFCs 291{5,6} newer than the referenced
   drafts?

 * Section "DNS Query results":
   A small point, but I'm not sure that tel is
   understood universally by UAs.  Also, maybe I'm
   misunderstanding, but it seems difficult to me
   that some DNS has knowledge that it is being
   used primarily by UAs.  Maybe it would be better
   to RECOMMEND "sip+E2U", and mention that other
   protocols are acceptable (perhaps "sip+E2U" as
   a minimum, but MAY coexist with other protocols).

 * Open Issues
   I would say no, but am relatively indifferent.

 * Section "Security Considerations":
   Just to be explicit, I don't know if it might
   be an idea to explicitly reference the same
   sections in 2915 and 2916.

'Tis All,

 - Jo.