Subject: [Sipping] draft-ietf-sip-call-flows-05 comments

From: "Brett Tate" <[email-masked]>
Date: Thu, 6 Sep 2001 14:54:47 -0400

Comments for draft-ietf-sip-call-flows-05.

General comments: 
- add the use of tags in From header.
- add the use of tags in To header on 
  non 2xx final responses.  I noticed it 
  missing in sections 3.1.2 and 3.1.6; 
  you might want to check other sections.

Section 2.1: 
- People were objecting to telephone-url 
  usage within Contact/Record-Route for 
  calls.  Is it valid for registrations?

Section 3.1.7:
- The From needs the <> for user=phone to 
  be decoded correctly.

_______________________________________________
Sipping mailing list  http://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Jonathan Rosenberg <[email-masked]>
Date: Fri, 7 Sep 2001 02:13:36 -0400

> -----Original Message-----
> From: Brett Tate [mailto:[email-masked]]
> Sent: Thursday, September 06, 2001 2:55 PM
> To: [email-masked]
> Subject: [Sipping] draft-ietf-sip-call-flows-05 comments
> 
> 

Yes. 

-Jonathan R.
---
Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com