Subject: RE: [Sipping] Loose Routing Proposal

From: "Roy, Radhika R, ALCTA" <[email-masked]>
Date: Thu, 13 Sep 2001 16:45:47 -0400

[KD] So the "call" involves the home network, but the "connection" passes
directly from visited network to visited network.

[RRR] More specifically, Call signaling flows may look like this: 

1. Visited network 1 -> Home Network
2. Home network -> Visited network 1
3. Visited network 1 -> Visited Network 2
4. Visited network 2 -> Visited Network 1

The media (or connection):

Visited network 1 <-> Visited Network 2

Items 3 and 4 are well defined in SIP.

The puzzle that we need to address is items 1 and 2.

One solution is to consider items 1 and 2 as a separate protocol, not a part
of SIP.

The other suggestion is to make items 1 and 2 as a part of SIP. Can we find
a generalized solution in SIP for this?

Radhika R. Roy
[email-masked]

_______________________________________________
Sipping mailing list  http://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Miguel A. Garcia" <[email-masked]>
Date: Fri, 14 Sep 2001 14:29:14 +0300

Hi:

The call signaling flows, for users 1 and 2, both roaming, will comprise the following segments:

1. Visited network 1 -> Home network 1
2. Home network 1 -> Home network 2
3. Home network 2 -> Visited network 2

As you said, media goes visited to visited network.

/Miguel

-- 
Miguel-Angel Garcia                     Oy LM Ericsson AB
                                        Jorvas, Finland
mailto:[email-masked]     Phone:  +358 9 299 3553
mailto:[email-masked]        Mobile: +358 40 5140002