Subject: [Sipping] Request for alternative terms

From: "Julian Branston" <[email-masked]>
Date: Tue, 25 Sep 2001 11:12:16 +0100

With respect to establishing common terminology in the user requirements for the hearing and speech impaired, is there any input on the following:

An alternative term to 'Relay Services' that indicates ANY organisation that acts as a third party in communications involving a deaf person, e.g., relay service, translation or interpretation service, etc. 
 
Whether it is appropriate to use the term 'conversation space' as a SIP-enabled transaction in a communications matrix involving speech and hearing impaired persons.

Comments are sought and would be appreciated.

Best regards,

Julian Branston

On behalf of the ICT group of RNID

************************************************************************
This email and any files transmitted with it are confidential
and intended solely for the use of the individual or entity to
whom they are addressed. Any views or opinions expressed
are solely those of the author and do not necessarily represent
RNID policy.

If you are not the intended recipient you are advised that any
use, dissemination, forwarding, printing or copying of this
email is strictly prohibited.

If you have received this email in error please notify the RNID
network manager by telephone on: +44 (0) 207 296 8098.
************************************************************************

_______________________________________________
Sipping mailing list  http://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Arnoud van Wijk (ELN)" <[email-masked]>
Date: Tue, 25 Sep 2001 12:38:36 +0200

Hello Julian,
What I know is that Relay service is a USA name for the interpreting services for the deaf. E.g. California Relay.
England is using Teletype or something like that?
In Holland it is called text telephone service.

Perhaps call it interpreter? I have no problem myself with the name Relay, since I used the california Relay for almost 4 years.
So, if there is no terminology conflict with existing SIPor IP telephony etc.. then why not?

cheers

Arnoud

Just my 2 Eurocents.

-----Original Message-----
From: Julian Branston [mailto:[email-masked]]
Sent: dinsdag 25 sep 2001 12:12
To: [email-masked]
Cc: [email-masked]
Subject: [Sipping] Request for alternative terms

 

Best regards,

Julian Branston

---

From: "Guido Gybels" <[email-masked]>
Date: Tue, 25 Sep 2001 17:01:08 +0100

Arnoud, you wrote:

<<What I know is that Relay service is a USA name for the interpreting services for the deaf. E.g. California Relay. England is using Teletype or something like that? In Holland it is called text telephone service.>>

In the UK the relay service is called "TypeTalk". But what Julian is looking for is to use the appropriate jargon for such a service in the SIP context. In other words, where does such a third-party relay service fits in the SIP model (isn't it essentially another UA??). Rohan prepared some interesting material for the IETF in London, perhaps he could come up with a generic name. In this case, we are talking about TypeTalk or similar services, but you could replace this concrete example by any other "translation" or "transcription" mechanism, I should think.

<<So, if there is no terminology conflict with existing SIPor IP telephony etc.. then why not?>>

I think that is the point we want to clarify. Any input from anybody? Rohan??

Guido

Guido Gybels
RNID, Head of ICT
[email-masked]
Tel +44(0)20-7294 3713
Fax +44(0)20-7296 8069
---
Royal National Institute for Deaf People
19-23 Featherstone Street
LONDON EC1Y 8 SL
Phone 020-7296 8000
TextPhone 020-7296 8001
Fax 020-7296 8199