Subject: [Sipping] 305 Response to REGISTER

From: "Keith Robinson" <[email-masked]>
Date: Mon, 7 Jan 2002 08:49:45 +0000

Hello,

     Does any one have any thoughts on what a UA would do with a Contact
Adress given in a 305 Response to the UA REGISTER request.

Thanks,

K. Robinson

_______________________________________________
Sipping mailing list  http://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Sean Olson (EUS)" <[email-masked]>
Date: Mon, 7 Jan 2002 10:15:16 -0600

What exactly are you wanting to know here? The
description for 305 is pretty clear what the Contact:
address is for. I don't see any reason to do anything
different here, even though this is a REGISTER request.

/sean
[email-masked]

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]]On 
>Behalf Of
>Keith Robinson
>Sent: Monday, January 07, 2002 2:50 AM
>To: [email-masked]
>Subject: [Sipping] 305 Response to REGISTER
>
>
>Hello,
>