Subject: RE: [Sipping] 305 Response to REGISTER

From: "Keith Robinson" <[email-masked]>
Date: Mon, 7 Jan 2002 16:39:01 +0000

Thanks.

That would be my interpretation. I  didn't feel it was totally explicit in
the spec when used with the REGISTER.  I am verifying that other parties
would assume that same.

Regards,

K. Robinson.

"Sean Olson (EUS)" <[email-masked]> on 01/07/2002 04:15:16 PM

To:   "'Keith Robinson'" <[email-masked]>, "[email-masked]'"
       <[email-masked]>
cc:

Subject:  RE: [Sipping] 305 Response to REGISTER

What exactly are you wanting to know here? The
description for 305 is pretty clear what the Contact:
address is for. I don't see any reason to do anything
different here, even though this is a REGISTER request.

/sean
[email-masked]

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]]On
>Behalf Of
>Keith Robinson
>Sent: Monday, January 07, 2002 2:50 AM
>To: [email-masked]
>Subject: [Sipping] 305 Response to REGISTER
>
>
>Hello,
>
>     Does any one have any thoughts on what a UA would do with
>a Contact
>Adress given in a 305 Response to the UA REGISTER request.
>
>Thanks,
>
>K. Robinson
>
>
>_______________________________________________
>Sipping mailing list  http://www1.ietf.org/mailman/listinfo/sipping
>This list is for NEW development of the application of SIP
>Use [email-masked] for questions on current sip
>Use [email-masked] for new developments of core SIP
>

_______________________________________________
Sipping mailing list  http://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Jonathan Rosenberg <[email-masked]>
Date: Mon, 07 Jan 2002 16:38:52 -0500

It is our aim to not have response codes be method specific (although it 
happens), so that the general rule is that it applies to all unless 
otherwise noted.

-Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.            72 Eagle Rock Avenue
Chief Scientist                         First Floor
dynamicsoft                             East Hanover, NJ 07936
[email-masked]                 FAX: (973) 952-5050
http://www.jdrosen.net                  PH:  (973) 952-5000
http://www.dynamicsoft.com