Subject: [Sipping] I-D ACTION:draft-ietf-sipping-call-flows-00.txt

From: [email-masked]
Date: Wed, 27 Feb 2002 07:27:14 -0500

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Session Initiation Proposal Investigation Working Group of the IETF.

	Title		: SIP Call Flow Examples
	Author(s)	: A. Johnston et al.
	Filename	: draft-ietf-sipping-call-flows-00.txt
	Pages		: 229
	Date		: 26-Feb-02
	
This informational document gives examples of SIP (Session Initiation 
Protocol) call flows for IP telephony.  Elements in these call flows 
include SIP User Agents and Clients, SIP Proxy and Redirect Servers, 
and Gateways to the PSTN (Public Switch Telephone Network).

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-sipping-call-flows-00.txt

To remove yourself from the IETF Announcement list, send a message to 
ietf-announce-request with the word unsubscribe in the body of the message.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-sipping-call-flows-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-sipping-call-flows-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Alan Johnston <[email-masked]>
Date: Thu, 28 Feb 2002 08:31:20 -0600

All,

This draft updates and replaces draft-ietf-sip-call-flows-05.txt.

The major changes are as follows:

   - Changed references from RFC2543 to RFC2543bis and offer/answer.

   - Added mandatory branch tag for all Via headers.     
   - Added From tags.     
   - Changed Record-Route and Route behavior to show bis loose routing.

   - Proxies now keep To tag the same when proxying non-2xx responses.

   - Added Max-Forwards header.     
   - Changes to Digest: removed domain in challenges, fixed uri in 
     responses, and changed realm to be a domain name.  
   - Renamed Firewall Proxy to Application Layer Gateway (ALG)  
   - Fixed SDP in 183 responses. 
   - Made other changes to bring SIP/ISUP interworking in line with 
     SIP/ISUP document. 
   - Added Error-Info example 
 
The big To Do left is to make bis changes to the Test Messages in
Section 7.

Besides the test messages, the call flows should be in line with bis -
send me any corrections.

Thanks,
Alan. 

[email-masked]

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of [email-masked]
> Sent: Wednesday, February 27, 2002 6:27 AM
> To: IETF-Announce:
> Cc: [email-masked]
> Subject: [Sipping] I-D ACTION:draft-ietf-sipping-call-flows-00.txt
> 
> 
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories. This draft is a work item of the 
> Session Initiation Proposal Investigation Working Group of the IETF.
> 

To remove yourself from the IETF Announcement list, send a message to 
ietf-announce-request with the word unsubscribe in the body of the
message.

Internet-Drafts are also available by anonymous FTP. Login with the
username "anonymous" and a password of your e-mail address. After
logging in, type "cd internet-drafts" and then
	"get draft-ietf-sipping-call-flows-00.txt".

Send a message to:
	[email-masked].
In the body type:
	
	a MIME-compliant mail reader.  Different MIME-compliant mail
readers

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP