Subject: [Sipping] Status Check: Subscriber Identification

From: "Tom-PT Taylor"<[email-masked]>
Date: Tue, 5 Feb 2002 09:33:14 -0500

At one point in the thread "calling number blocking at sip/isup gateway" a
few of us seemed to agree that it must be possible for the gateway to
identify the subscriber in whose name service is being requested.  What if
any is the intended SIP mechanism to meet this requirement?

Tom Taylor
[email-masked]
Ph. +1 613 736 0961 (ESN 396 1490)

---

From: Flemming Andreasen <[email-masked]>
Date: Tue, 05 Feb 2002 13:36:15 -0500

Do you mean authenticate the subscriber or simply provide an
identification of the subscriber that subsequent hops can use ?

-- Flemming

Tom-PT Taylor wrote:

>
>
> At one point in the thread "calling number blocking at sip/isup
> gateway" a few of us seemed to agree that it must be possible for the
> gateway to identify the subscriber in whose name service is being
> requested.  What if any is the intended SIP mechanism to meet this
> requirement?
>
> Tom Taylor

--
Flemming Andreasen
Cisco Systems

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Sean Olson <[email-masked]>
Date: Tue, 5 Feb 2002 10:55:58 -0800 (PST)

Given the intended usage of this identifier, a
non-authenticated subscriber ID would not be
very useful.

/sean

--- Flemming Andreasen <[email-masked]> wrote:
> Sipping mailing list 
> https://www1.ietf.org/mailman/listinfo/sipping

=====
Sean Olson <[email-masked]>

__________________________________________________
Do You Yahoo!?
Send FREE Valentine eCards with Yahoo! Greetings!
http://greetings.yahoo.com

---

From: Flemming Andreasen <[email-masked]>
Date: Tue, 05 Feb 2002 15:08:19 -0500

Right, however that wasn't my question. The privacy draft, and in
particular the Remote-Party-Id is intended to provide the identity
information, however it does not specify the authentication mechanism by
which the identity is determined, which is why I asked Tom to clarify.

-- Flemming

--
Flemming Andreasen
Cisco Systems