Subject: [Sipping] Registered sip extensions.

From: Gordon Ledgard <[email-masked]>
Date: Fri, 8 Feb 2002 08:58:13 -0500

Hello sipping.

Does anyone know where I can find a concise, consolidated,
complete catalog of current [aliteration stops here] sip 
extension names... the text tags that can appear in the
"Supports" header? Or does everybody just go mucking through
all the drafts and proposals and make up their own list?

Where are they registered?

Thanks,
Gordon R. Ledgard
IPeria, Inc.

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Dean Willis" <[email-masked]>
Date: Fri, 8 Feb 2002 09:38:03 -0600

I'm in the midst of proposing an IANA registry process to the ADs . . .

--
Dean

---

From: Jonathan Rosenberg <[email-masked]>
Date: Fri, 08 Feb 2002 12:39:40 -0500

bis already specifies an iana registry for option tags. The problem is
that this registry is itself created only when bis goes to rfc, and
similarly extensions which define option tags would have an iana
registration in them, which would also get added when those go to rfc. 

-Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.            72 Eagle Rock Avenue
Chief Scientist                         First Floor
dynamicsoft                             East Hanover, NJ 07936
[email-masked]                 FAX: (973) 952-5050
http://www.jdrosen.net                  PH:  (973) 952-5000
http://www.dynamicsoft.com