Subject: [Sipping] RE: Concerning draft-mule-sip-t38callflows-02 T.38 rejection - 60 6 and/or 488

From: Jean-Francois Mule <[email-masked]>
Date: Thu, 21 Feb 2002 14:03:30 -0700

Bill Sulzen wrote:
> Section 6.2 of draft-mule-sip-t38callflows-02 describes how 
> a UA would
> reject a T.38 INVITE. It indicates that the emitting gateway 
> rejects the re-INVITE with a "606 Not Acceptable" response.
> Would a "488 Not Acceptable Media" not be at least equally, 
> if not more appropriate?

after reading the bis-08 sections on 488/606, I see no objections for treating 488 and 606 as *equally* appropriate.
The update will go into the upcoming draft-ietf-sipping-realtimefax-00.

any other comments?
Jean-Francois.

> -----Original Message-----
> From: Jean-Francois Mule 
> Sent: Thursday, February 21, 2002 1:56 PM
> To: 'Bill Sulzen'; [email-masked]'
> Subject: RE: Concerning draft-mule-sip-t38callflows-02 T.38 
> rejection -
> 606 and/or 488
> 
> 
> Bill & all:
> 
> since draft-mule-sip-t38callflows-02 will morph into 
> draft-ietf-sipping-realtimefax-00, this discussion is now 
> happening on sipping. sorry for the delay in responsing to 
> your comment.
> 
> Jean-Francois
> 
> > >From: "Bill Sulzen" <[email-masked]>
> > >To: <[email-masked]>
> > >Cc: "Jean-Francois Mule" <[email-masked]>
> > >Subject: Concerning draft-mule-sip-t38callflows-02 T.38 
> > rejection - 606 or 
> > >488?
> > >Date: Fri, 25 Jan 2002 15:01:55 -0500
> > >
> > >Section 6.2 of draft-mule-sip-t38callflows-02 describes how 
> > a UA would
> > >reject a T.38 INVITE. It indicates that the emitting gateway 
> > rejects the
> > >re-INVITE with a "606 Not Acceptable" response.
> > >
> > >Would a "488 Not Acceptable Media" not be at least equally, 
> > if not more
> > >appropriate?
> > >
> > >Thanks,
> > >Bill Sulzen
> 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Lueken Joachim <[email-masked]>
Date: Thu, 28 Feb 2002 09:52:19 +0100

Hi Jean-Francois,

in the fax pass-thru mode (re-INVITE after 606) new attributes

a=ecan: fb on
a=silenceSupp: off

are used.

Are these attributes registered with IANA?

a:silenceSupp: off is also needed when the V.25 ANS modem tone (similar to CED) is detected. Therefore in my opinion the gateway should switch to a Modem Transparency mode (this is a new RTP payload with G.711, silence suppression=off, max length for jitter buffer) when either CED or V.25 ANS modem tone is detected.

Signalling of 'a=ecan: fb on' is not necessary since this is controlled by CED w/ or w/o phase reversal.

Mit freundlichen Gruessen / kind regards
Joachim Lueken

----------------------------------------
SIEMENS
Dept. ICN WN CC NA A17
Hofmannstr. 51, 81359 Munich, Germany
Tel:   +49 89 722-63251
Fax:   +49 89 722-28770
eMail: [email-masked]
----------------------------------------

-----Ursprüngliche Nachricht-----
Von: Jean-Francois Mule [mailto:[email-masked]]
Gesendet: Donnerstag, 21. Februar 2002 22:04
An: 'Bill Sulzen'; [email-masked]
Betreff: [Sipping] RE: Concerning draft-mule-sip-t38callflows-02 T.38
rejection - 60 6 and/or 488

any other comments?
Jean-Francois.