Subject: RE: [Sipping] To-header is possible solution to 3GPP Requ for ori ginally dialle d user-ID?

From: "George Foti (LMC)" <[email-masked]>
Date: Wed, 6 Mar 2002 11:46:01 -0500

>You say "may not be possible at all times" - does this mean it is
forbidden,

The To field is not used by the SIP machinery any more (bis 08 onwards)
hence changing it should not cause problems.
As far as privacy issues are concerned, I beleive this should be discussed
within the 3GPP forums to see if there are any concerns.

Rgds/gf

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Ben Campbell" <[email-masked]>
Date: Wed, 6 Mar 2002 11:04:24 -0600

As long as a pre-bis08 device might be in the dialog somewhere, couldn't
changing the To header cause problems?

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> George Foti (LMC)
> Sent: Wednesday, March 06, 2002 10:46 AM
> To: 'Mayer Georg'; 'SIPPING (E-Mail)'
> Subject: RE: [Sipping] To-header is possible solution to 3GPP Requ for
> ori ginally dialle d user-ID?
>
>