Subject: [Sipping] SIP and real-time fax

From: FOREST Laurent <[email-masked]>
Date: Thu, 28 Mar 2002 14:39:58 -0500

Hello,

I am fairly new to the Fax over IP area and I apologize if this is not a
mailing list for general questions.

I looked at the IETF draft "draft-ietf-sipping-realtimefax-00.txt" and it is
indicated that it expires in Feb 2002. Will it be upgraded soon? Will it
become an RFC?

Also, I saw some documents (e.g. white papers) mentioning the use of T.38
over TCP. However, looking at some SIP/T.38 FoIP gateways, it looks like
T.38 over UDP is more widely implemented. Actually I did not spot any FoIP
gateway with T.38 over TCP.
Is T.38 over TCP going to be used more widely in the future, or will it keep
being rarely used?

Thank you

Laurent 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Jean-Francois Mule <[email-masked]>
Date: Fri, 29 Mar 2002 08:12:40 -0700

Laurent FOREST wrote:
> I looked at the IETF draft 
> "draft-ietf-sipping-realtimefax-00.txt" and it is
> indicated that it expires in Feb 2002. Will it be upgraded 
> soon? 
Thank you for your comment.  This is my mistake in the text: the published date is Feb 2002 (see previous ID announcement) and the expiration date is August 2002.
Yes, it will be updated to reflect (a) ITU comments  (b) sip bis update  (c) other technical comments received like the suppression of echo cancellation media attributes.

> Will it
as per last sipping meeting wrap-up, as far as we understand it, the intent is BCP.

> over TCP. 
For media transport the draft allows both; the examples do use udp/udptl transport.

> However, looking at some SIP/T.38 FoIP gateways, it 
> looks like
> T.38 over UDP is more widely implemented. 
This is why the examples are based on UDP transport for media.

> Is T.38 over TCP going to be used more widely in the future, 
> or will it keep being rarely used?
ask the vendors.

Jean-Francois.