Subject: [Sipping] RTP code number map.

From: Gordon Ledgard <[email-masked]>
Date: Mon, 18 Mar 2002 14:27:14 -0500

Can anyone direct me to where I can find an up-to-date
table of RTP encodings and their corresponding SDP numbers?

There seesm to be a really old one in Hennings RFC 1890,
but I did not see it list the original source.

Thanks,
Gordon Ledgard

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Bob Penfield" <[email-masked]>
Date: Mon, 18 Mar 2002 17:13:33 -0500

I assume you are talking about RTP/AVP payload numbers. They are in the IANA
registry:

http://www.iana.org/assignments/rtp-parameters

cheers,
(-:bob

Robert F. Penfield
Chief Software Architect
Acme Packet, Inc.
130 New Boston Street
Woburn, MA 01801
[email-masked]

---

From: Jonathan Rosenberg <[email-masked]>
Date: Wed, 20 Mar 2002 11:44:52 -0500

> http://www.iana.org/assignments/rtp-parameters

Assigned payload numbers are no longer being added. New codecs are
assigned dynamic payload types. The SDP maps a MIME type for the codec
to the payload type number. The mime registratiosn for many common
codecs are in:

http://www.ietf.org/internet-drafts/draft-ietf-avt-rtp-mime-06.txt

-Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.            72 Eagle Rock Avenue
Chief Scientist                         First Floor
dynamicsoft                             East Hanover, NJ 07936
[email-masked]                 FAX: (973) 952-5050
http://www.jdrosen.net                  PH:  (973) 952-5000
http://www.dynamicsoft.com