Subject: RE: [Sipping] Comment on draft-schulzrinne-sipping-sos-01.txt

From: "Zmolek, Andrew (Andrew)" <[email-masked]>
Date: Mon, 25 Mar 2002 08:50:47 -0700

Paul Kyzivat wrote:

> This is not the most earthshattering of issues, but I have
> always felt that reserving words out of an otherwise open 
> namespace is a bad idea.

http://www.google.com/search?hl=en&q=mailto%3Asos@

Plug in "mailto:sos" to any search engine and you'll see just how problematic this reserved "handle" idea is going to be in practice. Given that no other reserved words exist in this namespace (outside of certain "postmaster" conventions, which are still handled outside of smtp protocols themselves)

--Andy Zmolek 
    Technology & Standards Engineer 
      CTO Standards 
        Avaya Inc. 

            [email-masked] 
              +1 720 444 4001 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Henning Schulzrinne <[email-masked]>
Date: Mon, 25 Mar 2002 11:03:08 -0500

It is problematic if not done early. As I tried to point out, all of the
alternatives described so far have serious problems.