Subject: RE: [Sipping] Comment on draft-schulzrinne-sipping-sos-01.txt

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 25 Mar 2002 14:11:46 -0500

We don't specify things local to a single device.
Therefore, statements about what a user does to get
an emergency call out are not appropriate requirements.
The current draft does not deal with exactly how
an emergency call is routed, but only how it
is specified.  Routing will be the subject of
additional drafts.

The requirement is that any element be able to simply
generate and recognize an emergency call, especially
on devices with minimal SIP compatibility.  

Since basic SIP does not require any kind of registration to 
send an outgoing call, it's only networks that try to
add additional meaning to registration that could get
them into trouble with emergency calls.  Even 3GPP
recognizes this, and does not need registration to
place an emergency call.

Brian

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, March 25, 2002 11:38 AM
To: [email-masked]
Subject: Re: [Sipping] Comment on draft-schulzrinne-sipping-sos-01.txt

It seems to me that there is a lot of discussion of the details of the
protocol (format of a url to indicate emergency call) and what proxies might
do, but there is not a consistant agreement or understanding of what the
requirements are to provide "911" type service in various environments. 

For examples, comments such as: 
> It's not a telephone number. 

> The goal for the sos mechanism is that I can predict that the 'sos' key is
going 
> to work as long as it works at home and as long as I can send a SIP
request to 
> my home domain. 

seem to imply a different set of requirements than I believe exist. 

I think that the discussion in SIPPING needs to first concentrate on
defining the requirements, not how the url will be formated or how
namespaces are created. 

I'd suggest things like: 

The end user must be able to "dial" the locally recognized emergency number
(911 in the US) even if the terminal has a special "SOS" button. 
The user may initiate an emergency call from any terminal that is
operational, without any requirement to "log on" or "authenticate" their
identity. 
The call will be routed to the designated emergency center based on the
identification of the calling device, not of the person. 

Comments? 

Mike Pierce 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Henning Schulzrinne <[email-masked]>
Date: Mon, 25 Mar 2002 14:49:34 -0500

> recognizes this, and does not need registration to

The sos draft explicitly makes that requirement (MUST NOT).