Subject: [Sipping] SOS Draft - multicast and multiple calls

From: [email-masked]
Date: Wed, 13 Mar 2002 10:00:25 -0500

From:  Tom Gray@MITEL on 03/13/2002 10:00 AM

In section 3 of the SOS draft, here is a requirement that multiple proxies
receiving an emergency call on a multicast address must somehow cooperate in not
sending the call to multiple different emergency call centres. This is probably
an obvious point but not ruled out by the wording but they must also make sure
that they do not send multiple calls to the same emergency call centre. The
suggested solutions in the draft of routing on caller identity, location do not
deal with this concern.

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "David R. Oran" <[email-masked]>
Date: Wed, 13 Mar 2002 12:55:10 -0500

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of [email-masked]
> Sent: Wednesday, March 13, 2002 10:00 AM
> To: [email-masked]; [email-masked]
> Subject: [Sipping] SOS Draft - multicast and multiple calls
> 
> 
> 
> 
> In section 3 of the SOS draft, here is a requirement that 
> multiple proxies receiving an emergency call on a multicast 
> address must somehow cooperate in not sending the call to 
> multiple different emergency call centres. This is probably 
> an obvious point but not ruled out by the wording but they 
> must also make sure that they do not send multiple calls to 
> the same emergency call centre. 
I suspect that the basic SIP protocol machinery for preventing multiple
calls when forked requests are re-merged down stream takes care of this
case.

> The suggested solutions in 
> the draft of routing on caller identity, location do not deal 
> with this concern.
> 
> 
> 
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments of core SIP
>