Subject: [Sipping] FW: I-D ACTION:draft-levin-sip-for-video-01.txt

From: Orit Levin <[email-masked]>
Date: Fri, 8 Mar 2002 14:48:26 -0500

I am forwarding the IETF announcement.
Our objective is to request the "Multimedia Conferencing" as an item for SIP
agenda. We see need in (may be, an informational) document that would list
standard SIP/SDP/RTP/etc. primitives to be supported by SIP User Agents in
order to participate (and optionally host) multimedia conferencing.
Additionally, some functionality gaps may need to be filled by the
specifications.

Best Regards,
Orit Levin
Chief Architect
RADVISION Inc.
TEL: +1.201.529.4300 x 230
FAX: +1.201.529.3516

-----Original Message-----
From: 	[email-masked] [mailto:[email-masked]] 
Sent:	Friday, March 08, 2002 6:58 AM
To:	IETF-Announce; @loki.ietf.org
Subject:	I-D ACTION:draft-levin-sip-for-video-01.txt

 <<Untitled Attachment>> A New Internet-Draft is available from the on-line
Internet-Drafts directories.

	Title		:	Multimedia Conferencing Requirements for SIP
Based 
                          Systems
	Author(s)	:	O. Levin, R. Even
	Filename	:	draft-levin-sip-for-video-01.txt
	Pages		: 9
	Date		:	07-Mar-02
	
This document outlines requirements for SIP-based entities essential for
participation and optional hosting of multimedia conferencing.  The
requirements are grouped in two categories: point-to-point primitives and
conferencing (i.e. 'beyond two participants') primitives. A separate
document will suggest the mapping of the requirements to corresponding
protocols' primitives.
A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-levin-sip-for-video-01.txt
To remove yourself from the IETF Announcement list, send a message to
ietf-announce-request with the word unsubscribe in the body of the message.
Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
"get draft-levin-sip-for-video-01.txt".
A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.
Send a message to:
[email-masked].
In the body type:
"FILE /internet-drafts/draft-levin-sip-for-video-01.txt".
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

Date: Fri, 8 Mar 2002 14:48:26 -0500

---

From: "David R. Oran" <[email-masked]>
Date: Fri, 8 Mar 2002 15:12:08 -0500

Much of this belongs in AVT and/or MMUSIC rather than SIPPING, as I read
it

E.g.:

Video stream feedback -> AVT
Floor Control -> MMUSIC

It isn't clear how much of this can be reasonably discussed in SIPPING.
Some of it no doubt applies, and I hope we don't spend much time arguing
about the pieces which don't.

It would be helpful to tease all this apart.

Dave.

> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Orit Levin
> Sent: Friday, March 08, 2002 2:48 PM
> To: Sipping (E-mail)
> Subject: [Sipping] FW: I-D ACTION:draft-levin-sip-for-video-01.txt
> 
> 
> Our objective is to request the "Multimedia Conferencing" as 
> an item for SIP agenda. We see need in (may be, an 
> informational) document that would list standard 
> SIP/SDP/RTP/etc. primitives to be supported by SIP User 
> Agents in order to participate (and optionally host) 
> multimedia conferencing. Additionally, some functionality 
> gaps may need to be filled by the specifications.
> 
> Best Regards,
> Orit Levin
> Chief Architect
> RADVISION Inc.
>  <<Untitled Attachment>> A New Internet-Draft is available 
> from the on-line Internet-Drafts directories.
> 
> This document outlines requirements for SIP-based entities 
> essential for participation and optional hosting of 
> multimedia conferencing.  The requirements are grouped in two 
> categories: point-to-point primitives and conferencing (i.e. 
> 'beyond two participants') primitives. A separate document 
> will suggest the mapping of the requirements to corresponding 
> protocols' primitives. A URL for this Internet-Draft is: 
http://www.ietf.org/internet-drafts/draft-levin-sip-for-video-01.txt
To remove yourself from the IETF Announcement list, send a message to
ietf-announce-request with the word unsubscribe in the body of the
message. Internet-Drafts are also available by anonymous FTP. Login with
the username "anonymous" and a password of your e-mail address. After
logging in, type "cd internet-drafts" and then "get
draft-levin-sip-for-video-01.txt".
A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

	a MIME-compliant mail reader.  Different MIME-compliant mail
readers

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP