Subject: [Sipping] P-headers in 3GPP

From: [email-masked]
Date: Fri, 8 Mar 2002 16:34:48 +0200

Hi,

As I understood from draft-tsvarea-sipchange-01, the process to define P-headers is the following:
- an individual I-D shall be written to describe the actual P-header, syntax, usage, etc.
- a designated expert will review the I-D and check whether it meets the requirements described in the sipchange draft.
- if the requirements are met, the reviewer informs IESG about the decision, and the I-D can become an (individual or WG) informational RFC.
- the P-headers shall be also registered with IANA. (is this the final step?)

My question is about the duration of this process. If 3GPP starts to define now couple of P-3GPP-... headers by publishing an I-D, what is the chance that 3GPP can include and reference them in its specifications in June?

Thanks and Regards,
Krisztian

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Dean Willis" <[email-masked]>
Date: Fri, 8 Mar 2002 12:30:05 -0600

Krisztian asked:
> My question is about the duration of this process. If 3GPP starts to
define now couple of P-3GPP-... headers by publishing an I-D, what is the
chance that 3GPP can include and reference them in its specifications in
June?

Quite good. Individual informationals can move pretty quickly, at least in
comparison to multi-hundred page working group efforts with ten editors and
many special interest groups.

--
Dean

--
Dean