Subject: RE: [Sipping] FW: I-D ACTION:draft-levin-sip-for-video-01.txt

From: Orit Levin <[email-masked]>
Date: Tue, 12 Mar 2002 10:42:45 -0500

I don't think we are in disagreement here. "There are drafts in AVT and
MMUSIC [and SIP/SIPPING] that cover some of this ground". During the SIPPING
meeting we don't intend to go into the details of these AVT and MMUSIC
drafts.
Our objective is not to re-invent these proposals, rather point among them
to  those that make the most sense and would be required for making
SIP-based multimedia conferencing applications interoperable.
We feel that this kind of work is needed and urgent. We are going to work in
this direction in order to provide SIP-based interoperable multimedia
conferencing. We think, it is important to share our thoughts and our work
with the whole SIP community.
Fortunately, we have an excellent timing here because the group is in the
middle of "multi-party application framework for SIP" right now, which is
definitely one of the aspects of interoperable multimedia conferencing.

Orit .

 -----Original Message-----
From: 	Colin Perkins [mailto:[email-masked]] 
Sent:	Tuesday, March 12, 2002 9:52 AM
To:	Even, Roni
Cc:	'David R. Oran'; 'Orit Levin'; 'Sipping (E-mail)'
Subject:	Re: [Sipping] FW: I-D
ACTION:draft-levin-sip-for-video-01.txt 

Hi,

I agree with Dave: it'd be helpful to split this up, and indicate which
bits are sipping, and which are for explicit disucssion in other groups.
For example, there are drafts in AVT and MMUSIC that cover some of this
ground (e.g. draft-ietf-avt-rtcp-feedback-02.txt).

Colin

--> "Even, Roni" writes:
>Hi,
>We would like to have one frame work document as for the place to discuss
>items it is not clear that it is in different group.
>The video control can be an AVT if part of RTCP but can be in sipping if it
>based on other method like a control channel. The main reason is that some
>of the video features are for the call control part and not the
>encoder/decoder and it may make sense to have one type of control. We are
>looking at the sipping experts to help us with recommending  if video
>control should be in RTCP or some other place. Also which part of media
>control should be in RTCP and which one in sipping.
>For floor control there are some contribution in sipping on the subject
like
>drfat-wu-sipping-floor-control-00.txt.
>Thanks
>Roni Even
>
>> -----Original Message-----
>> From: David R. Oran [mailto:[email-masked]]
>> Sent: Friday, March 08, 2002 10:12 PM
>> To: 'Orit Levin'; 'Sipping (E-mail)'
>> Subject: RE: [Sipping] FW: I-D ACTION:draft-levin-sip-for-video-01.txt
>> 
>> 
>> Much of this belongs in AVT and/or MMUSIC rather than 
>> SIPPING, as I read
>> it
>> 
>> E.g.:
>> 
>> Video stream feedback -> AVT
>> Floor Control -> MMUSIC
>> 
>> It isn't clear how much of this can be reasonably discussed 
>> in SIPPING.
>> Some of it no doubt applies, and I hope we don't spend much 
>> time arguing
>> about the pieces which don't.
>> 
>> It would be helpful to tease all this apart.
>> 
>> Dave.
>> 
>> 
>> > -----Original Message-----
>> > From: [email-masked] [mailto:[email-masked]] 
>> > On Behalf Of Orit Levin
>> > Sent: Friday, March 08, 2002 2:48 PM
>> > To: Sipping (E-mail)
>> > Subject: [Sipping] FW: I-D ACTION:draft-levin-sip-for-video-01.txt
>> > 
>> > 
>> > I am forwarding the IETF announcement.
>> > Our objective is to request the "Multimedia Conferencing" as 
>> > an item for SIP agenda. We see need in (may be, an 
>> > informational) document that would list standard 
>> > SIP/SDP/RTP/etc. primitives to be supported by SIP User 
>> > Agents in order to participate (and optionally host) 
>> > multimedia conferencing. Additionally, some functionality 
>> > gaps may need to be filled by the specifications.
>> > 
>> > Best Regards,
>> > Orit Levin
>> > Chief Architect
>> > RADVISION Inc.
>> > TEL: +1.201.529.4300 x 230
>> > FAX: +1.201.529.3516
>> > 
>> > -----Original Message-----
>> > From: 	[email-masked] 
>> > [mailto:[email-masked]] 
>> > Sent:	Friday, March 08, 2002 6:58 AM
>> > To:	IETF-Announce; @loki.ietf.org
>> > Subject:	I-D ACTION:draft-levin-sip-for-video-01.txt
>> > 
>> >  <<Untitled Attachment>> A New Internet-Draft is available 
>> > from the on-line Internet-Drafts directories.
>> > 
>> > 	Title		:	Multimedia Conferencing 
>> > Requirements for SIP
>> > Based 
>> >                           Systems
>> > 	Author(s)	:	O. Levin, R. Even
>> > 	Filename	:	draft-levin-sip-for-video-01.txt
>> > 	Pages		: 9
>> > 	Date		:	07-Mar-02
>> > 	
>> > This document outlines requirements for SIP-based entities 
>> > essential for participation and optional hosting of 
>> > multimedia conferencing.  The requirements are grouped in two 
>> > categories: point-to-point primitives and conferencing (i.e. 
>> > 'beyond two participants') primitives. A separate document 
>> > will suggest the mapping of the requirements to corresponding 
>> > protocols' primitives. A URL for this Internet-Draft is: 
>> http://www.ietf.org/internet-drafts/draft-levin-sip-for-video-01.txt
>> To remove yourself from the IETF Announcement list, send a message to
>> ietf-announce-request with the word unsubscribe in the body of the
>> message. Internet-Drafts are also available by anonymous FTP. 
>> Login with
>> the username "anonymous" and a password of your e-mail address. After
>> logging in, type "cd internet-drafts" and then "get
>> draft-levin-sip-for-video-01.txt".
>> A list of Internet-Drafts directories can be found in
>> http://www.ietf.org/shadow.html 
>> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>> 
>> 
>> Internet-Drafts can also be obtained by e-mail.
>> Send a message to:
>> [email-masked].
>> In the body type:
>> "FILE /internet-drafts/draft-levin-sip-for-video-01.txt".
>> NOTE:	The mail server at ietf.org can return the document in
>> 	MIME-encoded form by using the "mpack" utility.  To use this
>> 	feature, insert the command "ENCODING mime" before the "FILE"
>> 	command.  To decode the response(s), you will need "munpack" or
>> 	a MIME-compliant mail reader.  Different MIME-compliant mail
>> readers
>> 	exhibit different behavior, especially when dealing with
>> 	"multipart" MIME messages (i.e. documents which have been split
>> 	up into multiple messages), so check your local documentation on
>> 	how to manipulate these messages.
>> 		
>> 		
>> Below is the data which will enable a MIME compliant mail reader
>> implementation to automatically retrieve the ASCII version of the
>> Internet-Draft.
>> 
>> 
>> _______________________________________________
>> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
>> This list is for NEW development of the application of SIP
>> Use [email-masked] for questions on current sip
>> Use [email-masked] for new developments of core SIP
>> 
>
>_______________________________________________
>Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
>This list is for NEW development of the application of SIP
>Use [email-masked] for questions on current sip
>Use [email-masked] for new developments of core SIP

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Eric Burger" <[email-masked]>
Date: Sun, 17 Mar 2002 23:24:08 -0500

There have been what seems like more than 50 messages on conferencing and
conference control, as well as 5 *new* drafts being discussed at IETF 53.
Conference control is clearly beyond the charter of SIP/SIPPING; signaling
is beyond the charter of AVT; and MMUSIC doesn't "feel" like the right place
to do what looks more and more like a SIP-based protocol/convention/BCP.

If there is enough interest, I would propose BOFfing to see if it's worth
spinning off a WG, a'la SIMPLE, CPL, etc.  I don't think there is enough
focus in SIPPING to properly treat this subject here.  However, I do feel
there is a big enough market and, now with SIP in place, a bounded problem
set.

If you are interested, reply PRIVATELY -- there is no need to fill the list
with "me too" messages.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Orit Levin
Sent: Tuesday, March 12, 2002 10:43 AM
To: 'Colin Perkins'; 'Sipping (E-mail)'
Cc: 'David R. Oran'; Even, Roni
Subject: RE: [Sipping] FW: I-D ACTION:draft-levin-sip-for-video-01.txt

Orit .

 -----Original Message-----
From: 	Colin Perkins [mailto:[email-masked]]
Sent:	Tuesday, March 12, 2002 9:52 AM
To:	Even, Roni
Cc:	'David R. Oran'; 'Orit Levin'; 'Sipping (E-mail)'
Subject:	Re: [Sipping] FW: I-D

Hi,

Colin

like