Subject: [Sipping] SIP/SIPT - ISUP/BICC Interworking

From: "Jagannathan R" <[email-masked]>
Date: Mon, 29 Apr 2002 15:17:07 +0530

Hi,

   After having look at the I-D draft-chang-sipping-bicc-network-00.txt and draft-ietf-sipping-sipt-01.txt, I am thoroughly confused about the interworking of SIP-PSTN. Can some one help me to understand the difference between or the different purposes of 

1. SIP-T which is primarily conceived for SIP-PSTN interworking (???)
2. SIP - BICC interworking.

I do know that BICC is basically for Inter MGC communication either within a single network or across the networks. 

This bicc draft describes that extending SIP to support call control across different networks. This extension encapsulates
BICC in the SIP message to provide the information needed across networks. Integrating both SIP and BICC features,
this extension provides service providers a vehicle to deploy services across different administration domains and different types of network.

My basic doubt is, by deploying SIP-T across the networks can't we achieve this same purpose. If yes then, why one more framework on bicc?

Or am I missing some thing?

thanks,
jagannathan

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Tue, 30 Apr 2002 09:05:54 -0400

Aside from the CIC size issue, doesn't BICC hive off the bearer-related
stuff in the APM message, which makes it just as easy to use SDP instead in
SIP messages?  Also, I thought the BIWF included more than the MG function,
since it adds the Bearer Control function needed for ATM networks.

-----Original Message-----
From: Christian Groves [mailto:[email-masked]]
Sent: Monday, April 29, 2002 9:59 PM
To: Watson, Mark [MDN05:EP10:EXCH]
Cc: 'Jagannathan R'; [email-masked]
Subject: Re: [Sipping] SIP/SIPT - ISUP/BICC Interworking

G'Day Mark,

I surprised on your bought of amnesia :). There's a few other differences
between ISUP and BICC:
o the CIC size was increased in BICC
o BICC supports codec negotiation
o BICC supports in-call bearer modification
o BICC supports bearer redirection
o BICC supports a split MGC (CSF) & MG(BIWF) architecture

But I agree with you in that we shouldn't be looking at encapsulating BICC,
I
wouldn't be encapsulating ISUP either though.

Cheers, Christian

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP