Subject: [Sipping] SIP/SIPPING Interim Meeting

From: Rohan Mahy <[email-masked]>
Date: Sat, 13 Apr 2002 13:39:07 -0700 (Pacific Daylight Time)

Hi,

I'd like to announce a joint SIP/SIPPING interim meeting May 6-7 in Las
Vegas, Nevada.  This date and location were changed (with AD approval)
as a fallback due to conflicts with the previously proposed time and place
(Boston, the following week).

The meeting will occur at the Las Vegas Convention Center or the adjacent
Las Vegas Hilton Hotel (not to be confused with the Flamingo Hilton).
Inexpensive rooms and flights are still available.

Proposed Agenda:

Monday May 6
08:00  Agenda bashing, logistics
08:30  Open issues for REFER, Replaces, and cc-transfer
11:00  Multiparty and conferencing requirements
12:30  lunch
14:00  call-info and conference-info packages
16:00  Content-indirection
16:30  Binding published data to SIP
17:30  Wrap

Tuesday May 7
08:00   The long-term privacy solution
12:00   lunch
13:30   outstanding security issues/requirements
15:00   AAA requirements
17:30   Wrap

As always, drafts must be submitted by two weeks before the meeting,
(April 22).  Detailed minutes and blue sheets will be taken and posted to
the list.  All decisions based on a proto-consensus at the interim will go
back to the list.

If you are planning to attend, please send mail to me ([email-masked])
privately so I can get a room of an appropriate size.

thanks,
-rohan

p.s. A couple folks have asked for my motivation for suggesting an interim.
Basically we've got a lot of stuff on our plate in both WGs, and much of
it is in that midway done phase were face time is most valuable.
An interim would give us time to resolve several sticky technical issues
and then get drafts out before the cutoff date for IETF54.  I think
we could have a much more productive meeting in Japan as a result.

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: [email-masked]
Date: Sun, 14 Apr 2002 16:59:14 EDT

> (Boston, the following week).
What happened to the 30 day advance notice (as your 4 April e-mail said was 
required)? I'm sure that other besides myself have already planned other 
things for May 6-7, since no interim meeting was announced on time.

Mike

---

From: "Zmolek, Andrew (Andrew)" <[email-masked]>
Date: Sun, 14 Apr 2002 21:21:14 -0600

This date also conflicts with upcoming W3C meetings. What was the conflict with the following week?
 
--Andy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Sunday, April 14, 2002 2:59 PM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Sipping] SIP/SIPPING Interim Meeting

In a message dated 4/13/02 4:43:51 PM Eastern Daylight Time, [email-masked] writes: 

What happened to the 30 day advance notice (as your 4 April e-mail said was required)? I'm sure that other besides myself have already planned other things for May 6-7, since no interim meeting was announced on time. 

Mike