Subject: [Sipping] Question on draft-ietf-sipping-sipt-01

From: "Jesske, R" <[email-masked]>
Date: Mon, 29 Apr 2002 14:35:26 +0200

Dear all,
within the above mentioned draft I have a question regarding the following section.

3.2.2 Terminator
   
   ...In order to make
   the determination about the PSTN termination the terminator looks
   either into the encapsulated ISUP that it has received, or the SIP
   header. ...

Are there any rules defined which information should be preferred, if there are differences between SIP headers and the encapsulated ISUP. 

Best Regards

Roland 

Deutsche Telekom AG
Zentralbereich Netzinfrastruktur (ZB NI)
Section NI196; Signalling, Gateways and Switching Systems 
Roland Jesske, NI196a12
Am Kavalleriesand 3, 64295 Darmstadt, Germany
Phone:  +49 6151 83-5940 
Fax:    +49 6151 83-4577 
mailto: [email-masked]

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Michael Hammer <[email-masked]>
Date: Mon, 29 Apr 2002 11:00:15 -0400

Roland,

I would suggest that having traveled through a SIP network that may modify 
SIP headers, that those generally would be preferred.  However, there are 
transit cases where you want to preserve information from the ingress to 
the SIP network on egress from SIP to a PSTN network, such as Cause 
codes.  A SIP node that can modify the ISUP should also update 
corresponding SIP headers.  Only when there is no equivalent SIP header, 
should an ISUP header be preferred.  To be sure, you have to look at each 
header or ISUP parameter on a case by case basis.

Mike

At 02:35 PM 4/29/2002 +0200, Jesske, R wrote:
>Are there any rules defined which information should be preferred, if 
>there are differences between SIP headers and the encapsulated ISUP.
>
>
>Best Regards
>
>Roland
>
>
>Deutsche Telekom AG