Subject: [Sipping] draft-yu-tel-url-04.txt comment

From: Michael Hammer <[email-masked]>
Date: Thu, 04 Apr 2002 15:50:55 -0500

James,

Section 6: npdi-ident = "yes" | "no"
Yet, section 7.3, example 1: "npdi=[email-masked],com"

Would that be rejected or truncated?

Also, cic-ident = *phonedigit
Section 7.3, example 2: "cic=[email-masked]"

Does phonedigit include all alphanumeric?

Mike

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Brett Tate" <[email-masked]>
Date: Thu, 4 Apr 2002 19:55:40 -0500

> Would that be rejected or truncated?

The '@' represents the end of the 
telephone-subscriber part of the sip-url.

Thus the npdi has a value of yes.

> Does phonedigit include all alphanumeric?

The '@' represents the end of the 
telephone-subscriber part of the sip-url.

Thus the cic-ident has a value of +1-6789.