Subject: [Sipping] Internet-Draft on ISUP-SIP

From: "Alexeitsev, D" <[email-masked]>
Date: Wed, 24 Apr 2002 13:03:18 +0200

Good day,

While looking at the official SIPPING working group web page I have found, that under Goals and Milestones is says that ISUP-SIP interworking draft will be considered as Proposed Standard. My question is have there been any interoperability test for the interworking? if yes, could you please point to the results?

Best regards,

Denis Alexeitsev

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Peterson, Jon" <[email-masked]>
Date: Wed, 24 Apr 2002 18:22:43 -0500

It is my understanding that the SIP-ISUP interworking draft
(draft-ietf-sipping-isup-01) will be considered as a Best Common Practice.

I am aware that the International Softswitch Consortium (a body unrelated to
the IETF) was planning some sort of interoperability trials that were based
on the IETF SIP-T work, but I'm unsure of their status. 

Jon Peterson
NeuStar, Inc.

> -----Original Message-----
> From: Alexeitsev, D [mailto:[email-masked]]
> Sent: Wednesday, April 24, 2002 4:03 AM
> To: [email-masked]
> Subject: [Sipping] Internet-Draft on ISUP-SIP
> 
> 
> Good day,
> 
> While looking at the official SIPPING working group web page 
> I have found, that under Goals and Milestones is says that 
> ISUP-SIP interworking draft will be considered as Proposed 
> Standard. My question is have there been any interoperability 
> test for the interworking? if yes, could you please point to 
> the results?
> 
> Best regards,
> 
> Denis Alexeitsev
> 
>

---

From: Matt Holdrege <[email-masked]>
Date: Wed, 24 Apr 2002 16:47:52 -0700

The ISC (www.softswitch.org) is working on this as is ITU-T SG11.

---

From: "Peterson, Jon" <[email-masked]>
Date: Wed, 24 Apr 2002 18:47:54 -0500

Actually, I stand corrected - it is apparently now intended to be a Proposed
Standard, not a BCP. My mistake.

Jon Peterson
NeuStar, Inc.

> From: Peterson, Jon [mailto:[email-masked]]
> Sent: Wednesday, April 24, 2002 4:23 PM
> To: 'Alexeitsev, D'; [email-masked]
> Subject: RE: [Sipping] Internet-Draft on ISUP-SIP
> 
> 
>

---

From: "Alexeitsev, D" <[email-masked]>
Date: Thu, 25 Apr 2002 10:06:32 +0200

Thank you for the response,

What is the rationale behind the decision to put the interworking on the standards track without interops and other requirements? Would not that create the duplication of the work that is being done by the ITU-T SG11 or even come into the case of competition between several specs?

Greeting Denis Alexeitsev

-----Ursprüngliche Nachricht-----
Von: Peterson, Jon [mailto:[email-masked]]
Gesendet am: Donnerstag, 25. April 2002 01:48
An: [email-masked]
Betreff: RE: [Sipping] Internet-Draft on ISUP-SIP

Jon Peterson
NeuStar, Inc.

---

From: "Peterson, Jon" <[email-masked]>
Date: Thu, 25 Apr 2002 04:17:27 -0500

As far as I understand the IETF process, proving interoperability is not a
prerequisite for admittance to the Proposed Standard stage. Interoperability
is required before a document progresses to Draft Standard. If the SIP-T
work reaches that stage of maturity, it will not be exempt from those
requirements, I'm sure.

With regards to the work in the ITU-T, at least, I understand that they have
taken the (work in progress) IETF drafts on SIP-ISUP mapping as initial
inputs to their own process. By making these SIPPING WG items candidates for
Proposed Standard status, we enable the ITU-T to reference these documents
formally - hopefully fostering a cooperative, rather than competitive,
relationship. In my opinion, there are a number of good reasons to stage
this work in the IETF - some of them are discussed in the introduction to
sipping-sipt-01, actually.

Jon Peterson
NeuStar, Inc.

> Sent: Thursday, April 25, 2002 1:07 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: AW: [Sipping] Internet-Draft on ISUP-SIP
> 
> 
> What is the rationale behind the decision to put the 
> interworking on the standards track without interops and 
> other requirements? Would not that create the duplication of 
> the work that is being done by the ITU-T SG11 or even come 
> into the case of competition between several specs?
>