Subject: Re: [Sipping] Re: draft-olson-sipping-content-indirection

From: [email-masked]
Date: Mon, 8 Apr 2002 14:51:48 -0400

>> Also, I'm not clear on REQ-10 - this reads as
>> suggesting that a SIP message can
>> be fragmented, with some of the message being held
>> indirectly (I guess with the
>> rump of the SIP message carrying a reference to the
>> "rest" of the headers)?
>> That can't be right, so please explain.

>That is right. This requirement is a bit on the
>fringe so I would welcome any feedback on whether
>people think this is a good idea or not.

If this is to be used for stereotyped behavior, why bother with the
indirection at all. Why not just a header which indicates which stereotyped
complement of headers is to be assumed?

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Sean Olson <[email-masked]>
Date: Mon, 8 Apr 2002 12:29:12 -0700 (PDT)

> complement of headers is to be assumed?

Stereotyping is not the intended application 
of this indirection. Rather, it is intended
to "offload" large headers or sets of large headers.

Stereotyping is interesting but probably a rathole
and eventually an interop problem.

=====
Sean Olson <[email-masked]>

__________________________________________________
Do You Yahoo!?
Yahoo! Tax Center - online filing with TurboTax
http://taxes.yahoo.com/