Subject: [Sipping] Internet drafy status for SIP-T

From: Walia Jagdeep <[email-masked]>
Date: Thu, 13 Jun 2002 19:10:56 +0530

Dear All,
When are the following draft going tobe finalised and assigned a RFC number;
ISUP to SIP Mapping  </internet-drafts/draft-ietf-sipping-isup-02.txt
SIP for Telephones (SIP-T): Context and Architectures
</internet-drafts/draft-ietf-sipping-sipt-02.txt
Look forward your replies

Regards
Walia
> ________________________________________________________
> SIEMENS
> 
> Siemens Public Communication Networks Ltd. India
> Information & Communication Networks 
Jagdeep Walia
Manager
> ICN
> 484-485, Phase III, Sector 20,	
> Udyog Vihar, Gurgaon-122016,	
> Harayana (India)                       	
> 
> phone:	++ 91 1246 345 100-09 ext.386
> fax:     	++ 91 1246 346 425 
> ________________________________________________________
> 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Peterson, Jon" <[email-masked]>
Date: Thu, 13 Jun 2002 20:44:41 -0500

draft-ietf-sipping-sipt-02 is past IETF last call. I have some further
revisions to do in response to IESG comments. A new version of that draft
will be issued sometime soon.

There are a couple of tweaks still to be made in draft-ietf-sipping-isup-02.
It also has a normative dependency on an Internet-Draft
(draft-yu-tel-url-04.txt), which in turn depends on 2806bis. So it will
probably be a little while before this document gets an RFC number, as these
dependencies are resolved.

So in other words, I wish I knew. In all seriousness, though, both are
relatively mature at this point, and near their final form.

Jon Peterson
NeuStar, Inc.

> -----Original Message-----
> From: Walia Jagdeep [mailto:[email-masked]]
> Sent: Thursday, June 13, 2002 6:41 AM
> To: [email-masked]'
> Subject: [Sipping] Internet drafy status for SIP-T
> 
> 
> Dear All,