Subject: Re: [Sipping] 484 / 490 Response question

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 18 Jun 2002 17:05:20 -0400

General SIP URLs.

-Jonathan R.

Alexeitsev, D wrote:
> Good day All,
> 
> Are the 484 / 490 responses only applicable to the requests with the tel
> style URLs i.e. tel: URL and SIP URL with user=phone or they can also be
> applied to the requests with general SIP URLs?
> 
> Thank you,
> 
> Denis Alexeitsev
> 
> _______________________________________________
> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP

-- 
Jonathan D. Rosenberg, Ph.D.            72 Eagle Rock Avenue
Chief Scientist                         First Floor
dynamicsoft                             East Hanover, NJ 07936
[email-masked]                 FAX: (973) 952-5050
http://www.jdrosen.net                  PH:  (973) 952-5000
http://www.dynamicsoft.com

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Alexeitsev, D" <[email-masked]>
Date: Mon, 24 Jun 2002 14:14:28 +0200

Thanks for answer,

Then what is the criteria to issue 484 instead of 404 or 485 for general SIP URLs?

Greetings,
Denis Alexeitsev

-----Ursprüngliche Nachricht-----
Von: Jonathan Rosenberg [mailto:[email-masked]]
Gesendet am: Dienstag, 18. Juni 2002 23:05
An: Alexeitsev, D
Cc: [email-masked]
Betreff: Re: [Sipping] 484 / 490 Response question

General SIP URLs.

-Jonathan R.