Subject: [Sipping] status of conference related drafts

From: [email-masked]
Date: Tue, 11 Jun 2002 16:19:04 -0400

Hi,

Based on the SIP WG Interim meeting notes (held on May 2002) on
cc-framework draft and conferencing-requirements  drafts, it seems that
further discussion  was proposed to determine next steps. Could someone
please summarize the current status of the drafts and next steps with time
frames (if any)?

Thanks for your help,
YoungSun

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Henry Sinnreich <[email-masked]>
Date: Wed, 12 Jun 2002 06:35:01 +0300

There are a number of good requirements drafts on SIP conferencing and I
propose they should be converged into a single draft. What do you all
think?

Thanks, Henry

Henry Sinnreich
WorldCom
400 International Parkway
Richardson, Texas 75081
USA

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of [email-masked]
> Sent: Tuesday, June 11, 2002 11:19 PM
> To: [email-masked]
> Subject: [Sipping] status of conference related drafts
> 
> 
> Hi,
> 
> Based on the SIP WG Interim meeting notes (held on May 2002) 
> on cc-framework draft and conferencing-requirements  drafts, 
> it seems that further discussion  was proposed to determine 
> next steps. Could someone please summarize the current status 
> of the drafts and next steps with time frames (if any)?
> 
> Thanks for your help,
> YoungSun
> 
> 
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments of core SIP
>