Subject: Re: [Sipping] SIP-ISUP interworking draft

From: William Marshall <[email-masked]>
Date: Tue, 16 Jul 2002 12:14:43 -0400 (EDT)

Rohan wrote:
> From: Rohan Mahy <[email-masked]>
> Date: Wed Jul 17, 2002  12:04:35 AM Asia/Tokyo
> To: "Alexeitsev, D" <[email-masked]>
> Subject: Re: [Sipping] SIP-ISUP interworking draft
>
> Hi,
>
> The meaning of 183 is pretty well specified in 3261:
>
> The 183 (Session Progress) response is used to convey information about 
> the progress of the call that is not otherwise classified. The 
> Reason-Phrase, header fields, or message body MAY be used to convey 
> more details about the call progress.
>
> The fact that 183 (like other 18x responses and 2xx responses to an 
> INVITE) can contain an SDP offer or answer is completely orthogonal to 
> the semantics of the response code.
>
> thanks,
> -rohan

So has it been agreed (I hope so) that the sip-t and sip-isup
drafts need to be reworded consistent with 3261?  In particular to
remove the confusion about 180-with-SDP meaning something different
regarding in-band ringback than 180-without-SDP?

Bill Marshall
[email-masked]

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Rohan Mahy <[email-masked]>
Date: Tue, 23 Jul 2002 05:11:57 +0900

> regarding in-band ringback than 180-without-SDP?

yes.  if you find any such inconsistencies please inform the authors.

thx,
-r