Subject: [Sipping] Content Indirection Requirements

From: Sean Olson <[email-masked]>
Date: Mon, 15 Jul 2002 18:36:02 -0700 (PDT)

At the SIPPING WG meeting, a new requirement
was raised. Here is proposed text for the new
requirement. Please let me know your thoughts on
the new text as soon as possible so the draft
may be completed.

  It MUST be possible for the UAC and UAS to negotiate
support for URL scheme(s) to be used in the content
indirection mechanism. This is an adjunct to the 
ability to negotiate the content type.

Thanks,
Sean Olson <[email-masked]>

__________________________________________________
Do You Yahoo!?
Yahoo! Autos - Get free new car price quotes
http://autos.yahoo.com

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Cullen Jennings" <[email-masked]>
Date: Wed, 17 Jul 2002 03:26:08 -0700

Looks good - It is also fine if it is not "online negotiated" in that a
baseline url (like http) is required. I just want to know that it is going
to work when I send a URL to the other side.

Thanks, Cullen

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Sean Olson
> Sent: Monday, July 15, 2002 6:36 PM
> To: [email-masked]
> Subject: [Sipping] Content Indirection Requirements
>
>