Subject: [Sipping] agenda requests

From: Rohan Mahy <[email-masked]>
Date: Mon, 28 Oct 2002 03:38:01 -0800

Hi,

I am now taking agenda requests for SIPPING. Please remember that 
agenda time will be to discuss open issues and should not be used as a 
tutorial on a specific draft. If you are the author of a chartered item 
which has no open issues, please ping the chairs so that we can give a 
brief status update on your behalf.

thanks,
-rohan

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Miguel A. Garcia" <[email-masked]>
Date: Mon, 28 Oct 2002 15:31:52 +0200

Folks:

I don't request a timeslot. But here are the status of the various documents I am editing.

- 3GPP Release 5 Requirements draft. In my opinion, it is done. It should go WGLC, if needed (it is informational), and we should conclude this work. There has been some discussion as for a need for a 3GPP Release 6 Requirements draft, and most likely, I will start working on that issue after the Atlanta meeting.

- 3GPP SIP P- headers. Apparently, approved by the IESG in August. Pending for a note from Allison. Allison has authorized a new revision with a few changes, but still waiting for the "go ahead" from Allison.

- SIP dictionary for Sigcomp. The document passed WGLC with only some comments from a guy called Miguel A. Garcia. It requires a new revision of the draft, and general update (check that later versions of I-Ds haven't modified words). We depend also on Carsten to be available to run some automatic scripts... and Carsten is missing... So I am not sure when we can build a new version...

Best regards,

     Miguel

-- 
Miguel-Angel Garcia                     Oy LM Ericsson AB
                                        Jorvas, Finland
mailto:[email-masked]     Phone:  +358 9 299 3553
mailto:[email-masked]        Mobile: +358 40 5140002