Subject: [Sipping] SIP & SIMPLE protocol sniffer

From: Xin Chen <[email-masked]>
Date: Tue, 8 Oct 2002 14:54:10 +0100

Hi dear all,

Could anyone happen to know any downloable software which can sniffe the IP
packets up to SIP or SIMPLE layer on the wire ?
 
I am thinking that if I have two SIP/SIMPLE clients on a hub, with such a
software, I should be able to listen on one of the port in the hub and
capture the SIP packets to see what is content inside the SIP or SIMPLE
messages.
 
Any information is appreciated.
 
Regards
 
Xin Chen
Mobile Network Architecture
Fujitsu Laboratories of Europe LTD
Tel: +44 (0) 2086064453
Mobile: +44 (0)7775741020

---

From: "Ovidiu Sas" <[email-masked]>
Date: Tue, 8 Oct 2002 10:43:31 -0400

Messagetry www.ethereal.com

ovi
  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On Behalf Of
Xin Chen
  Sent: Tuesday, October 08, 2002 9:54 AM
  To: [email-masked]'
  Subject: [Sipping] SIP & SIMPLE protocol sniffer

  Hi dear all,

  Could anyone happen to know any downloable software which can sniffe the
IP packets up to SIP or SIMPLE layer on the wire ?

  Regards

  Xin Chen