Subject: [Sipping] How to indicate trunk groups in URI?

From: "Jesske, R" <[email-masked]>
Date: Mon, 14 Oct 2002 13:41:18 +0200

Dear all,
A month ago we had a very extensive discussion about indicating trunk group ID's, CPC, OLI within the URI. Sorry if I missed something, but what was the outcome of the discussion?
Will it be included? If yes, in which draft?

Best Regards

Roland Jesske

Deutsche Telekom AG
T Com Zentrale
Section T38; Signalling, Gateways and Switching Systems 
Roland Jesske, T38a12
Am Kavalleriesand 3, 64295 Darmstadt, Germany
Phone:  +49 6151 83-5940 
Fax:    +49 6151 83-4577 
mailto: [email-masked] <mailto:[email-masked]>

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Peterson, Jon" <[email-masked]>
Date: Mon, 14 Oct 2002 13:25:47 -0400

I understand that there will be a new draft submitted before Atlanta on the
use of a trunk group identifier in a tel URL parameter.

As for the OLI/CPC information, I fear that this thread failed to reach any
appreciable consensus. I may resubmit my own tel URL proposal in the
interests of furthering discussion, but we are still trying to find a
reasonable direction for this mapping.

Current thinking also suggests that continuing tel URL work will take place
within the IPTEL WG.

Jon Peterson
NeuStar, Inc.

> -----Original Message-----
> From: Jesske, R [mailto:[email-masked]]
> Sent: Monday, October 14, 2002 4:41 AM
> To: [email-masked]
> Subject: [Sipping] How to indicate trunk groups in URI?
> 
> 
> Dear all,
> A month ago we had a very extensive discussion about 
> indicating trunk group ID's, CPC, OLI within the URI. Sorry 
> if I missed something, but what was the outcome of the discussion?