Subject: RE: [Sipping] ISUP Overlap Signaling : Will keeping the To: heade r unchanged work better

From: Adam Roach <[email-masked]>
Date: Tue, 15 Oct 2002 14:55:28 -0500

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
>
> The draft "Mapping of ISUP Overlap Signalling to the Session 
> Initiation
> Protocol" suggests that the subsequent INVITE messages for overlap
> signaling have a new To: header and new Request-URI but same 
> From header
> and From tag.
> This causes the egress gateway to send multiple IAM messages.

No, it doesn't.

"4.1 Receiving subsequent INVITEs

 "If a gateway receives a subsequent INVITE with the same Call-ID and
  From tag as the previous one and an updated Request-URI, a SAM should
  be generated as opposed to a new IAM."

/a
_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Adam Roach <[email-masked]>
Date: Tue, 15 Oct 2002 14:55:28 -0500

No, it doesn't.

/a