Subject: [Sipping] Floor Control?

From: 정정문 <[email-masked]>
Date: Wed, 30 Oct 2002 00:00:59 +0900

Hi All.
 
Now, I am searching the specification on 'floor control' for sip based
conference system.
 
'draft-wu-sipping-floor-control-01.txt' is the specification that I was
able to find but, as you know, it was expired.
 
does the IETF stop making a 'floor control' specification based on SIP?
 
if so, is there any other specification for 'floor control'.
 
thank you in advance.
 
J.M. Jung

---

From: "Petri K. Koskelainen" <[email-masked]>
Date: Tue, 29 Oct 2002 10:18:09 -0500 (EST)

Hi,

> able to find but, as you know, it was expired.

New version will be submitted later this week.

> does the IETF stop making a 'floor control' specification based on SIP?

SIP is not floor control protocol, but SIP event notification scheme may be utilized.

> if so, is there any other specification for 'floor control'.

Requirements work is going on in MMUSIC WG. I'll submit new version of 
requirements draft later this week.  Meanwhile, you can find old version at:
http://www.ietf.org/internet-drafts/draft-koskelainen-mmusic-floor-req-00.txt

BR,
--
Petri
_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP