Subject: Re: [Sipping] Comments on conferencing models

From: [email-masked]
Date: Fri, 18 Oct 2002 21:50:13 +0530

Hi,

If a proxy receives an INVITE request with URL header as
sip:[email-masked]:5060
and To field as sip:[email-masked]:5060.
Now the recipient proxy wants to route the call to another proxy, so to route
this INVITE
which field( URL of To field) should be checked by this proxy and what will be
the format of the INVITE.

regards
Devki Nandan/Naresh

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 18 Oct 2002 20:14:01 +0300

Devki,

When you make a question unrelated to the thread you are replying-to-all
to, you should change the subject of your mail. Otherwise you make it
difficult for all of us to classify incoming mail by thread.

Regarding your question, proxies typically inspect the Route header
field and the Request-URI to perform routing decisions.

Regards,

Gonzalo

-- 
Gonzalo Camarillo         Phone :  +358  9 299 33 71
Oy L M Ericsson Ab        Mobile:  +358 40 702 35 35
Telecom R&D               Fax   :  +358  9 299 30 52
FIN-02420 Jorvas          Email :  [email-masked]
Finland                   http://www.hut.fi/~gonzalo
_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP