Subject: [Sipping] query on conference server

From: margaretmary <[email-masked]>
Date: Thu, 23 Jan 2003 09:46:06 +0530

hello sir,

Can any one tell me about the conference server application using SIP.

Are these two drafts "Models for Multi Party Conferencing SIP" and " A Multi-Party Application Framework for SIP"  specify for conference server application.

Is their any other draft for this, please tell me.

Is it a simple SIP User Agent required to develop conference server.
can SIP proxy server /Redirect server can come along with conference server.

Please help me out with this.
Since i am new to SIPPING

Regards,
Margaret

---

From: Alan Johnston <[email-masked]>
Date: Thu, 23 Jan 2003 15:43:25 -0600

Hi Margaret,

There is a SIPPING design team working on conferencing.  Information about 
the work is at:

      http://www.softarmor.com/sipping/teams/conf/

I'd recommend you start reading the conferencing framework document which 
may answer your questions:

    http://www.ietf.org/internet-drafts/draft-rosenberg-sipping-conferencing-framework-00.txt

Thanks,
Alan Johnston
WorldCom
sip:[email-masked]

At 09:46 AM 1/23/2003 +0530, margaretmary wrote:
>Are these two drafts "Models for Multi Party Conferencing SIP" and " A 
>Multi-Party Application Framework for SIP"  specify for conference server 
>application.
>
>--------------------------------------------------------------
>Dexcel Electronics Designs (P) Ltd., Bangalore, India

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Jonathan Rosenberg <[email-masked]>
Date: Fri, 24 Jan 2003 16:30:07 -0500

One additional note. The "models for multiparty conferencing in sip" is 
not going to move forward. Its content has been moved into the framework 
document Alan has pointed out, along with other documents that the 
framework references.

To briefly answer your questions, a conference server (called a focus in 
SIP) is a SIP user agent. Proxies don't know anything about conferences. 
They just route requests to URIs, and a URI might represent a conference.

-Jonathan R.

Alan Johnston wrote:
> Hi Margaret,
> 
> There is a SIPPING design team working on conferencing.  Information 
> about the work is at:
> 
> I'd recommend you start reading the conferencing framework document 
> which may answer your questions:
> 
>    
>> Multi-Party Application Framework for SIP"  specify for conference 
>> server application.
>>

-- 
Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com