Subject: RE: [Sipping] New -sos- draft (04)

From: "Mills, Duncan, D, CND Tech Dev, VF UK" <[email-masked]>
Date: Thu, 9 Jan 2003 12:11:02 -0000

Henning,

A very very minor comment in case you revise the draft again:

In section 3.2 you talk about 118 being an ambiguous number, i.e. a collision exists between a Japanese emergency number and a UK directory services number.  I think it is actually Finland that uses 118 as a directory services number, not the UK.

Another well known collision exists for 192 which is currently one of the UK's directory services number and is also an emergency number in Brazil.

Regards,

Duncan

-----Original Message-----
From: Henning Schulzrinne [mailto:[email-masked]]
Sent: 07 January 2003 02:13
To: [email-masked]'
Subject: [Sipping] New -sos- draft (04)

http://www.cs.columbia.edu/sip/drafts/draft-schulzrinne-sipping-sos-04.txt

will be submitted shortly, hopefully reflecting the comments received. 
Additional comments are most welcome.

Henning

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP
_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Henning Schulzrinne <[email-masked]>
Date: Thu, 09 Jan 2003 07:46:16 -0500

Mills, Duncan, D, CND Tech Dev, VF UK wrote:
 > In section 3.2 you talk about 118 being an ambiguous number, i.e. a
 > collision exists between a Japanese emergency number and a UK
 > directory services number.  I think it is actually Finland that uses
 > 118 as a directory services number, not the UK.

Thanks for catching this. I had been confused by the new 118XXX numbers 
in the UK; see 
http://www.oftel.gov.uk/publications/consumer/2002/dq1202.htm. These 
118XXX numbers would obviously not collide.

 >
 > Another well known collision exists for 192 which is currently one of
 > the UK's directory services number and is also an emergency number in
 > Brazil.

Apparently, according to the Oftel page above, this number is to be 
withdrawn. ("After the last weekend in August 2003 the existing DQ 
numbers such as 192 will no longer work – only the 118 numbers will be 
available.") Fortunately, 192 isn't on the list of 'default' emergency 
numbers.

 >
 > Regards,
 >
 > Duncan
 >
 >
 >
 >
 >
 > -----Original Message----- From: Henning Schulzrinne
 > [mailto:[email-masked]] Sent: 07 January 2003 02:13 To:
 > [email-masked]' Subject: [Sipping] New -sos- draft (04)
 >
 >
 > 
 >
 >
 > will be submitted shortly, hopefully reflecting the comments
 > received. Additional comments are most welcome.
 >
 > Henning
 >
 > _______________________________________________ Sipping mailing list
 > https://www1.ietf.org/mailman/listinfo/sipping This list is for NEW
 > development of the application of SIP Use
 > [email-masked] for questions on current sip Use
 > [email-masked] for new developments of core SIP
 > _______________________________________________ Sipping mailing list
 > https://www1.ietf.org/mailman/listinfo/sipping This list is for NEW
 > development of the application of SIP Use
 > [email-masked] for questions on current sip Use
 > [email-masked] for new developments of core SIP