Subject: RE: [Sipping] query on conference server

From: [email-masked]
Date: Mon, 27 Jan 2003 11:25:10 +0200

Is focus a conference server or an instance of a conference? I thought it was the latter, unless you mean the server of a particular conference is a focus.

Regards,
Hisham

> -----Original Message-----
> From: ext Jonathan Rosenberg [mailto:[email-masked]]
> Sent: Friday, January 24, 2003 11:30 PM
> To: Alan Johnston
> Cc: margaretmary; [email-masked]
> Subject: Re: [Sipping] query on conference server
> 
> 
> One additional note. The "models for multiparty conferencing 
> in sip" is 
> not going to move forward. Its content has been moved into 
> the framework 
> document Alan has pointed out, along with other documents that the 
> framework references.
> 
> To briefly answer your questions, a conference server (called 
> a focus in 
> SIP) is a SIP user agent. Proxies don't know anything about 
> conferences. 
> They just route requests to URIs, and a URI might represent a 
> conference.
> 
> -Jonathan R.
> 
> Alan Johnston wrote:
> > Hi Margaret,
> > 
> > There is a SIPPING design team working on conferencing.  
> Information 
> > about the work is at:
> > 
> >      http://www.softarmor.com/sipping/teams/conf/
> > 
> > I'd recommend you start reading the conferencing framework document 
> > which may answer your questions:
> > 
> >    
> > 
> http://www.ietf.org/internet-drafts/draft-rosenberg-sipping-co
> nferencing-framework-00.txt 
> > 
> > 
> > Thanks,
> > Alan Johnston
> > WorldCom
> > sip:[email-masked]
> > 
> > At 09:46 AM 1/23/2003 +0530, margaretmary wrote:
> > 
> >> hello sir,
> >>
> >> Can any one tell me about the conference server 
> application using SIP.
> >>
> >> Are these two drafts "Models for Multi Party Conferencing 
> SIP" and " A 
> >> Multi-Party Application Framework for SIP"  specify for conference 
> >> server application.
> >>
> >> Is their any other draft for this, please tell me.
> >>
> >> Is it a simple SIP User Agent required to develop 
> conference server.
> >> can SIP proxy server /Redirect server can come along with 
> conference 
> >> server.
> >>
> >> Please help me out with this.
> >> Since i am new to SIPPING
> >>
> >>
> >>
> >>
> >> Regards,
> >> Margaret
> >>
> >> --------------------------------------------------------------
> >> Dexcel Electronics Designs (P) Ltd., Bangalore, India
> > 
> > 
> > _______________________________________________
> > Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> > This list is for NEW development of the application of SIP
> > Use [email-masked] for questions on current sip
> > Use [email-masked] for new developments of core SIP
> > 
> 
> -- 
> Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
> Chief Scientist                             First Floor
> dynamicsoft                                 East Hanover, NJ 07936
> [email-masked]                     FAX:   (973) 952-5050
> http://www.jdrosen.net                      PHONE: (973) 952-5000
> http://www.dynamicsoft.com
> 
> _______________________________________________
> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP
> 
_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Jonathan Rosenberg <[email-masked]>
Date: Fri, 31 Jan 2003 11:37:40 -0500

It is an instance. Sorry for being inaccurate with my terminology.

-Jonathan R.

[email-masked] wrote:
 > Is focus a conference server or an instance of a conference? I
 > thought it was the latter, unless you mean the server of a particular
 > conference is a focus.
 >
 > Regards, Hisham
 >
 >
 >> -----Original Message----- From: ext Jonathan Rosenberg
 >> [mailto:[email-masked]] Sent: Friday, January 24, 2003
 >> 11:30 PM To: Alan Johnston Cc: margaretmary; [email-masked]
 >> One additional note. The "models for multiparty conferencing in
 >> sip" is not going to move forward. Its content has been moved into
 >>  the framework document Alan has pointed out, along with other
 >> documents that the framework references.
 >>
 >> To briefly answer your questions, a conference server (called a
 >> focus in SIP) is a SIP user agent. Proxies don't know anything
 >> about conferences. They just route requests to URIs, and a URI
 >> might represent a conference.
 >>
 >> -Jonathan R.
 >>
 >> Alan Johnston wrote:
 >>
 >>> Hi Margaret,
 >>>
 >>> I'd recommend you start reading the conferencing framework
 >>> document which may answer your questions:
 >>>
 >>>
 >>>
 >>
 >>> Thanks, Alan Johnston WorldCom sip:[email-masked]
 >>>
 >>>> Multi-Party Application Framework for SIP"  specify for
 >>>> conference server application.
 >>>>
 >>>> Please help me out with this. Since i am new to SIPPING
 >>>>
 >>>>
 >>>>
 >>>>
 >>>> Regards, Margaret
 >>>>
 >>> _______________________________________________ Sipping mailing
 >>> list  https://www1.ietf.org/mailman/listinfo/sipping This list is
 >>> for NEW development of the application of SIP Use
 >>> [email-masked] for questions on current sip Use
 >>> [email-masked] for new developments of core SIP
 >>>
 >>
 >> -- Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
 >> Chief Scientist                             First Floor dynamicsoft
 >> East Hanover, NJ 07936 [email-masked]
 >> FAX:   (973) 952-5050 http://www.jdrosen.net
 >> PHONE: (973) 952-5000 http://www.dynamicsoft.com
 >>
 >> _______________________________________________ Sipping mailing
 >> list  https://www1.ietf.org/mailman/listinfo/sipping This list is
 >> for NEW development of the application of SIP Use
 >> [email-masked] for questions on current sip Use
 >> [email-masked] for new developments of core SIP
 >>
 >
 >