Subject: [Sipping] AW: [Sipforum-discussion] SIP Telephony Device Requirements, Conf iguration and Data

From: Edler Franz <[email-masked]>
Date: Fri, 28 Feb 2003 08:55:06 +0100

Hi folks,

just a comment on SIP-25:

I am currently working on a PSTN - SIP migration concept avoiding to
re-invent all fancy features of the PSTN and in particular to re-implement
all legal/regulatory requirements (emergency call handling, legal
intercept). The concept builds upon a "dual homed" SIP-UA with one "line"
connected to the PSTN via V5 - SIP gateway and the other "lines" beeing free
for all new services of the SIP world. Therefore the requirement of multiple
identities on the SIP side and a static identitiy on the PSTN side is
essential, but I agree, if you are focused on analog adapters only, this
would mean an unnecessary burden. But I suggest to re-think the migration
perspective.

By the way, if anyone is interested in this "dual-homed" PSTN - SIP
migration concept let me know. I am convienced that this means a good chance
for a carrier to migrate towards SIP without heavy investments in
re-inventing what is already existing.

kind regards
Franz

---------------------------------------------------------------
Franz Edler
Strategy & Business Development

UTA Telekom AG
Donau-City-Strasse 11
A-1220 Wien
T: + 43/1/9009-3310
F: + 43/1/9009-93310
M: + 43/699/1388 3310
mailto:[email-masked]
http://www.uta.at
--------------------------------------------------------------

> -----Ursprüngliche Nachricht-----
> Von:	Eric Tremblay [SMTP:[email-masked]]
> Gesendet am:	Mittwoch, 26. Februar 2003 17:41
> An:	Henry Sinnreich; Jörgen Björkner; [email-masked]
> Cc:	[email-masked]
> Betreff:	RE: [Sipforum-discussion] SIP Telephony Device Requirements,
> Configuration and Data
> 
> Hi Henry, 
> 
> Here is a somewhat lengthy email with a few comments about the SIP
> Telephony Device Requirements draft: 
> 
> 
>   SIP-25, Dynamic login/logout for user mobility: SIP devices MUST 
>   support user mobility.  SIP clients MUST store a static profile in 
>   non-volatile memory so that this information is available during the 
>   power up sequence.  SIP clients MUST allow a user to walk up to a 
>   client, login, and be able to send and receive calls with his profile 
>   information. 
>   For emergency numbers (e.g. 911) the client MUST send the credentials 
>   (username/password) of the static profile. 
> 
> [EricT] 
> We are developing analog adapters and don't remember receiving such a
> request. I suggest either changing the MUST to SHOULD or adding some text
> to specify that it is a MUST for devices with the proper interface to do
> it and a SHOULD for devices with a limited interface. I know we could
> possibly configure this through a web interface, but the point is that
> there are a lot of vendore that currently just want to replace the wire,
> not the phone and its interface...
> 
> 
> 
> 
_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Henry Sinnreich <[email-masked]>
Date: Mon, 03 Mar 2003 21:27:12 -0600

Franz Edler writes:

>"dual homed" SIP-UA with one "line" connected 
> to the PSTN via V5 - SIP gateway and the other "lines" beeing 
> free for all new services of the SIP world.

Great minds think alike! :-) Some of us had actually the same
requirements. This may be a MAY...

The authors are still collecting all comments and we plan to consolidate
them with our follow-up into one single reply, for consistency reasons.
Please stay tuned.

Thanks, Henry

I've stopped 2,514 spam messages. You can too!
Get your free, safe spam protection at
http://www.cloudmark.com/spamnetsig/

> -----Original Message-----
> From: Edler Franz [mailto:[email-masked]] 
> Sent: Friday, February 28, 2003 1:55 AM
> To: 'Eric Tremblay'; Henry Sinnreich; Jörgen Björkner; 
> [email-masked]
> Cc: [email-masked]
> Subject: AW: [Sipforum-discussion] SIP Telephony Device 
> Requirements, Conf iguration and Data
> 
> 
> Hi folks,
> 
> I am currently working on a PSTN - SIP migration concept 
> avoiding to re-invent all fancy features of the PSTN and in 
> particular to re-implement all legal/regulatory requirements 
> (emergency call handling, legal intercept). The concept 
> builds upon a "dual homed" SIP-UA with one "line" connected 
> to the PSTN via V5 - SIP gateway and the other "lines" beeing 
> free for all new services of the SIP world. Therefore the 
> requirement of multiple identities on the SIP side and a 
> static identitiy on the PSTN side is essential, but I agree, 
> if you are focused on analog adapters only, this would mean 
> an unnecessary burden. But I suggest to re-think the 
> migration perspective.
> 
> By the way, if anyone is interested in this "dual-homed" PSTN 
> - SIP migration concept let me know. I am convienced that 
> this means a good chance for a carrier to migrate towards SIP 
> without heavy investments in re-inventing what is already existing.
> 
> kind regards
> Franz
>

---

From: rishi <[email-masked]>
Date: Wed, 05 Mar 2003 15:28:28 +0530

Hi folks,
Just got interested in SIP world,would like to know how SIP can be related
to SS7 as both being signalling protocols,but SIP sits even on the client
device where as SS7 is completely invisible to client,and what are the major
differences of SIP and SS7
can some one help me in this ??
regards
Rishi

> > without heavy investments in re-inventing what is already existing.

*********************************************************
Disclaimer

This message (including any attachments) contains 
confidential information intended for a specific 
individual and purpose, and is protected by law. 
If you are not the intended recipient, you should 
delete this message and are hereby notified that 
any disclosure, copying, or distribution of this
message, or the taking of any action based on it, 
is strictly prohibited.

*********************************************************
Visit us at http://www.mahindrabt.com