Subject: RE: [Sipping] Updated Version of MSCML

From: "Eric Burger" <[email-masked]>
Date: Thu, 6 Mar 2003 15:40:19 -0500

Your eyes are better than mine.  The IPR notice is supposed to be on -01, too.  That might be a newbie xml-rfc goof.

That said, did you read the IPR disclosure?  If you had, you would have seen very liberal licensing terms.

We have received a lot of feedback and interest in MSCML.  This feedback has been both in public on the list and in private, from service providers, vendors, partners, and competitors.  Given our desire to promote standards in this area, we have revised our IPR licensing terms.

Our attorneys are currently doing a review of all of the IETF IPR disclosures.  The review is not complete yet, but it looks like SnowShore's revised disclosure statement is the ONLY royalty free license that does not ask other people to give away their *entire* portfolio.

The updated disclosure has been given to the Secretariat and should be posted shortly.  Until then, you can find it at 
<http://flyingfox.snowshore.com/i-d/IETF%20IPR%20draft-vandyke-mscml.txt>

> -----Original Message-----
> From: Garland Sharratt [mailto:[email-masked]]
> Sent: Wednesday, February 05, 2003 2:59 PM
> To: Eric Burger
> Cc: Sipping@Ietf. Org
> Subject: RE: [Sipping] Updated Version of MSCML
> 
> 
> Eric:
> 
> I took a look at draft-vandyke-mscml-01 and saw no 
> substantive changes.
> 
> MSCML isn't perfect but my only real concern with it (both 01 
> and 00) is
> the fact that SnowShore has claimed IPR on it.  This doesn't 
> work for an
> interface that is supposed to be -- and otherwise likely would be --
> adopted by all call agent and media server vendors who need 
> its type of
> media server control.
> 
> I did notice that the following paragraph in 00 --
> 
>    "The IETF has been notified of intellectual property rights claimed
> in regard to some or all of the specification contained in this
> document.  For more information consult the online list of claimed
> rights."
> 
> -- has been removed in 01.  But the SnowShore notice on the 
> IETF Page of
> Intellectual Property Rights Notices is still present 
> ("SnowShore Patent
> Statement pertaining to draft-vandyke-mscml").
> 
> Is there any chance of getting MSCML released into the public 
> domain so
> that it can be widely and safely adopted by everyone?
> 
> Thanks,
> 
> Garland
> 
> 
> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of
> Eric Burger
> Sent: Monday, February 03, 2003 11:54
> To: Sipping (E-mail)
> Subject: [Sipping] Updated Version of MSCML
> 
> 
> Until it hits the archive:
> 
> http://flyingfox.snowshore.com/i-d/sip/draft-vandyke-mscml-01.html
> http://flyingfox.snowshore.com/i-d/sip/draft-vandyke-mscml-01.txt
> _______________________________________________
> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP
> 
> 
_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Henry Sinnreich <[email-masked]>
Date: Sat, 08 Mar 2003 15:19:14 -0600

The only licensing terms I like is to hand over the IP to the ISOC, as
been done before.

Thanks, Henry

I've stopped 2,685 spam messages. You can too!
Get your free, safe spam protection at
http://www.cloudmark.com/spamnetsig/

> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Eric Burger
> Sent: Thursday, March 06, 2003 2:40 PM
> To: Garland Sharratt
> Cc: Sipping (E-mail)
> Your eyes are better than mine.  The IPR notice is supposed 
> to be on -01, too.  That might be a newbie xml-rfc goof.
> 
> That said, did you read the IPR disclosure?  If you had, you 
> would have seen very liberal licensing terms.
> 
> We have received a lot of feedback and interest in MSCML.  
> This feedback has been both in public on the list and in 
> private, from service providers, vendors, partners, and 
> competitors.  Given our desire to promote standards in this 
> area, we have revised our IPR licensing terms.
> 
> Our attorneys are currently doing a review of all of the IETF 
> IPR disclosures.  The review is not complete yet, but it 
> looks like SnowShore's revised disclosure statement is the 
> ONLY royalty free license that does not ask other people to 
> give away their *entire* portfolio.
> 
> The updated disclosure has been given to the Secretariat and 
> should be posted shortly.  Until then, you can find it at 
> > This list is for NEW development of the application of SIP Use 
> > [email-masked] for questions on current sip Use 
> > [email-masked] for new developments of core SIP
> > 
> > 
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments of core SIP
>