Subject: RE: [Sipping] New version of the early media draft

From: "Francois Audet" <[email-masked]>
Date: Tue, 4 Mar 2003 10:19:30 -0800

Agreed. I just think that mixing two ringing patterns may yield
unpredictable
results. It can be done, but I'm a bit sceptical that phone manufacturers
will
actually do this.

But, as you say, this is just a suggestion, so I don't have any real problem
with the current draft.

> -----Original Message-----
> From: Gonzalo Camarillo [mailto:[email-masked]] 
> Sent: Tuesday, March 04, 2003 3:21 AM
> To: Audet, Francois [SC100:4K02:EXCH]
> Cc: 'sipping'
> Subject: Re: [Sipping] New version of the early media draft
> 
> 
> Francois,
> 
> Thanks for the feedback.
> 
> About your suggestion, the paragraph you are referring to 
> does not recommend any particular behaviour. It only says 
> that one possible choice is mixing them. I do not think that 
> we need to list all possible things a gateway could do in 
> that case. I believe that the reader gets the idea by reading 
> the paragraph as it is (i.e., there are multiple behaviours 
> to choose from).

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 06 Mar 2003 10:08:06 +0200

Francois,

well, you are right that mixing them would not make a lot of sense... I
guess I will re-phrase that example in the next revision as you
suggested.

Thanks,

Gonzalo

Francois Audet wrote:
> results. It can be done, but I'm a bit sceptical that phone
> manufacturers will
> actually do this.
> 

-- 
Gonzalo Camarillo         Phone :  +358  9 299 33 71
Oy L M Ericsson Ab        Mobile:  +358 40 702 35 35
Telecom R&D               Fax   :  +358  9 299 30 52
FIN-02420 Jorvas          Email :  [email-masked]
Finland                   http://www.hut.fi/~gonzalo
_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP