Subject: RE: [Sipping] App-Interaction: Considering models

From: Adam Roach <[email-masked]>
Date: Thu, 14 Aug 2003 12:33:08 -0500

Cullen Jennings writes:

> UAC           App Server          UAS
> 1|-----INVITE---->|                |
> 2|                |-----INVITE---->|
> 3|                |<-----200-------|
> 4|<-----200-------|                |
> 5|---SIP MESG---->|                |
> 6|<-----200-------|                |

Are you proposing that the App Server would send the KPML script
in the INVITE 200? Where? In the body? In an egregiously large
header?

/a

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Cullen Jennings <[email-masked]>
Date: Fri, 15 Aug 2003 14:18:56 -0700

> in the INVITE 200? Where? In the body? In an egregiously large

The App-Info allows the script to be fetched with HTTP or be in a body and
use a cid URL to get it out of the body. I probably should have included the
HTTP get between message 4 and 5 to be fair.

Cullen