Subject: RE: AW: AW: [Sipping] FYI: RADIUS & SIP

From: [email-masked]
Date: Thu, 14 Aug 2003 15:31:16 +0300

Hi Jiri,

> >Accounting over a non-reliable transport protocol is a Very Hard
> >Problem. That's one of the reaons for DIAMETER.
> 
> Still less hard than accounting over a protocol which does not exist.

This may be a tupid comment,  but as I understand, there is no 'standard' 
solution for this with RADIUS, so it seems that we are in the same boat, no
matter which protocol we choose.

John

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Jari Arkko <[email-masked]>
Date: Thu, 14 Aug 2003 15:42:46 +0300

> matter which protocol we choose.

Some RADIUS improvements can be made without deployment barriers,
e.g. exponential backoff for transport. Some others require more
fundamental changes to the protocols, in which case you'd have
to both develop the protocol and deploy the new servers/features.
In the case of Diameter, the protocol work is done, but the deployment
is mostly ahead. There's one open source project, by the way, look
for it at sourceforge.net if you're interested.

--Jari