Subject: RE: [Sipping] draft-melanchuk-sipping-moml-00.txt

From: De Leo Walter <[email-masked]>
Date: Thu, 7 Aug 2003 12:03:52 -0300

I am interested in knowing if this drafat an msml draft will be proposed as
workgroup items.

I think it should there are some proprietary solutions for ms cotnrol over
SIP.

Regards

> -----Mensaje original-----
> De:	Tim Melanchuk [SMTP:[email-masked]]
> Enviado el:	Miércoles 6 de Agosto de 2003 21:46
> Para:	Chris Boulton
> CC:	Garland Sharratt; [email-masked]
> Asunto:	Re: [Sipping] draft-melanchuk-sipping-moml-00.txt
> 
> thanks again for your feedback. answers to questions below.
> 
> cheers,
> timm
> 
> > 
> > - Is there an alternative method for defining unlimited occurrences 
> > using the 'max' attribute = 0 (e.g. pattern element uses max within DTMF
> 
> > primitive).  This seemed a little confusing.
> > 
> i've had this comment from others. would extending the datatype
> to include an explicit "unlimited" value be less confusing and/or
> renaming "max" to "maxoccurs"?
> 
> > 
> > - 4.5.1.1 The description of <tvoice> and <tsilence> needs to be made 
> > more explicit.
> > 
> will do.
> 
> 
> 
> _______________________________________________
> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Garland Sharratt" <[email-masked]>
Date: Thu, 7 Aug 2003 21:28:14 -0700

Thanks for the encouragement.  We are certainly favorable to this.  We
designed MSML/MOML to be a powerful and generic system for advanced control
of media servers using SIP, and do hope that SIPPING takes on the drafts as
WG items at some point.  Since the drafts were only released in late June,
though, I think they probably need a bit more time for review and concensus
before being formally advanced as WG items.  We would certainly welcome any
comments you (or others) might have at this point.

Garland

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
De Leo Walter
Sent: Thursday, August 07, 2003 08:04
To: [email-masked]'
Subject: RE: [Sipping] draft-melanchuk-sipping-moml-00.txt

Regards

---

From: Jonathan Rosenberg <[email-masked]>
Date: Wed, 13 Aug 2003 12:08:26 -0400

I would think we would need to start with some requiremetns documents 
first, no?

-Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.                600 Lanidex Plaza
Chief Technology Officer                    Parsippany, NJ 07054-2711
dynamicsoft
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com