Subject: RE: [Sipping] Kill Overlap Dialling

From: Adam Roach <[email-masked]>
Date: Tue, 26 Aug 2003 12:30:07 -0500

Christian Stredicke writes:

> C. The lack of support of 484 responses on PSTN gateways makes overlap
> dialling unusable anyway. A SIP extension would be necessary, but does
> not exist at this time

So.... RFC 3578 is a figment of my imagination?

/a

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Henry Sinnreich <[email-masked]>
Date: Wed, 27 Aug 2003 07:28:17 -0500

> So.... RFC 3578 is a figment of my imagination?

The fact that people took care of mapping ISDN ISUP overlap signaling to SIP
does not mean ISUP is the right role model. Or we would not develop SIP in
the first place and just keep using ISUP...

Henry

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Adam Roach
> Sent: Tuesday, August 26, 2003 12:30 PM
> To: 'Christian Stredicke'; 'sipping'
> Subject: RE: [Sipping] Kill Overlap Dialling
>

---

From: Dean Willis <[email-masked]>
Date: Wed, 27 Aug 2003 10:28:37 -0500

> So.... RFC 3578 is a figment of my imagination?

Good point, Adam. Can you tell us how many implementations of RFC 3578
were exercised at the last SIPit?

--
Dean