Subject: AW: [Sipping] Kill Overlap Dialling

From: "Jesske, R" <[email-masked]>
Date: Wed, 27 Aug 2003 10:51:32 +0200

> 
> B. Countries with fixed-length numbers (like USA) can have a dial plan
> on the phone. Other countries always need to press the dial button
> except for cases where extension numbers are dialled. People calling
> from the US have to press a dial key (or #) after dialling a non-US
> number. That is accepted by the customers.
> 

Hi,
As you surly know there are several countries that are not using fixed-length numbers (like Germany) and there is also no chance to change it. Also we have no dial button! Therefore there is the need for Overlap. As Adam and Cullen mentioned there is RFC3578. 

And also ITU-T defined the interworking of overlap dialling of SIP with ISUP/BICC networks (Q.1912.SIP). 

Best Regards

Roland Jesske

Deutsche Telekom AG
T Com Zentrale
Roland Jesske, T38-12
Section T38; Signalling, Gateways and Switching Systems 
Am Kavalleriesand 3, 64295 Darmstadt, Germany
Phone:  +49 6151 83-5940 
Fax:      +49 6151 83-4577 
email:   [email-masked]

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Cullen Jennings <[email-masked]>
Date: Wed, 27 Aug 2003 20:54:03 -0700

I've been trying to restrain from adding to the never ending overlap dialing
conversation but ....

On 8/27/03 1:51, "Jesske, R" <[email-masked]> wrote:
> Also we have 
> no dial button! 
I keep seeing variants of this but I would like to point out

1) I have yet to see a phone without a # button

2) somehow or other people from the US PSTN can call Germany on the PSTN.
I'm sure that's impossible reading all the threads on this but oddly it
seems to works. 

Yay, Yah I know that this is less than an ideal solution - please don't
explain why this is an awful solution - I know. If there was an ideal
solution to overlap dialing IETF would have made it an RFC long ago.