Subject: [Sipping] draft-melanchuk-sipping-moml-00.txt

From: "Chris Boulton" <[email-masked]>
Date: Mon, 4 Aug 2003 10:57:25 +0100

Garland, Tim,
 
Just a follow-up mail regarding some questions/nits from this draft.
Again, seems extremely flexible.  Hope the comments are productive.
 
Questions
 
- Is there an alternative method for defining unlimited occurrences
using the 'max' attribute = 0 (e.g. pattern element uses max within DTMF
primitive).  This seemed a little confusing.
 
- 4.5.1.1 The description of <tvoice> and <tsilence> needs to be made
more explicit. 
 
Nits
 
Use of lower case for may and must not on p7, p8, p15.
 
4.6 reads:-
Gain is used to adjust of the gain of a media stream by a specific
amount.  
Should read:-
The <gain> child element is used to adjust the gain of a media stream by
a specific amount.  

Best Regards,
 
Chris.

------------------------------------------------
Chris Boulton
Ubiquity Software
 
Tel : +44 (0) 1633765600
Fax : +44 (0) 1633765601 
------------------------------------------------

---

From: Tim Melanchuk <[email-masked]>
Date: Wed, 06 Aug 2003 17:45:49 -0700

thanks again for your feedback. answers to questions below.

cheers,
timm

> using the ‘max’ attribute = 0 (e.g. pattern element uses max within DTMF 
i've had this comment from others. would extending the datatype
to include an explicit "unlimited" value be less confusing and/or
renaming "max" to "maxoccurs"?

> - 4.5.1.1 The description of <tvoice> and <tsilence> needs to be made 
will do.

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP