Subject: [Sipping] draft-ietf-sipping-config-framework

From: Cullen Jennings <[email-masked]>
Date: Sun, 09 Nov 2003 21:56:08 -0800

Like it - one little NIT in discover stage...

The manual configuration needs to override the DHCP or well known DNS name
approach. 
 
Cullen

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Daniel G. Petrie" <[email-masked]>
Date: Mon, 10 Nov 2003 13:47:57 -0600

Yes manual discovery probably makes sense at both
the start and end.  The user may wish to override
which profile delivery server is discovered, effectively
making it the first discovery mechanizm.  It also makes
sense to be the last mechanizm when all other discovery
appoaches  fail.

---

From: Cullen Jennings <[email-masked]>
Date: Wed, 12 Nov 2003 11:56:33 -0800

Yes, makes sense.