Subject: RE: [Sipping] SIMPLE vs XMPP

From: "Peterson, Jon" <[email-masked]>
Date: Wed, 19 Nov 2003 14:11:19 -0500

As far as I know, existing comparisons have been written only as propaganda,
so I'm afraid I can't point you to anything useful. If you find one, caveat
emptor - there is some remarkably specious analysis in circulation.
 
Jon Peterson
NeuStar, Inc.

-----Original Message-----
From: Samir Chatterjee [mailto:[email-masked]]
Sent: Wednesday, November 19, 2003 10:32 AM
To: [email-masked]
Subject: [Sipping] SIMPLE vs XMPP

Is anyone aware of a comparison made between SIMPLE and XMPP for instant
messaging/presence services?

Samir

Dr. Samir Chatterjee

School of Information Science

Claremont Graduate University

130 East 9th Street

Claremont, CA 91711

---

From: Yutaka SAKAI <[email-masked]>
Date: Fri, 21 Nov 2003 08:58:10 +0900

Yes, you are correct.
To be sure, some claims lack in the fairness.
Therefore, this is just one of information.
I apologize for having caused misapprehension.

regards,
yutaka

Adam Roach wrote:
> To reinforce Jon's warning: this document in particular
> makes some demonstrably false assertions about SIP/SIMPLE
> that are so specious as to be not worth the effort of
> rebutting.
> 
> It also confounds Jabber with XMPP in a very misleading way.

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP