Subject: RE: [Sipping] Push-to-Talk specifications

From: Priem Xavier <[email-masked]>
Date: Mon, 15 Dec 2003 10:05:21 +0100

Hi Hector,

You may know about the PoC (Push-to-Talk Over Cellular) standard, emerging from Ericsson, Motorola, Nokia and Siemens consortium. 

If this is the one you search for, you will find under http://www.siemens.com/Daten/siecom/HQ/ICM/Internet/ICM_Unitwide/WORKAREA/ICMPress/templatedata/English/file/binary/ICM_200309_149_e_Push_to_Talk_1093999.pdf

Some press info.

If you need docs or more info, please ask my colleague Xavier Marjou...

Best regards

Xavier Priem
Cordialement / Mit freundlichem Gruß / With kind regards 
Xavier PRIEM 
R&D Consultant / Patent Delegate
Dept System Engineering & Project Acquisition
--------------------------------------------------------- 
SRIT Lannion 
SIEMENS Réseaux Informatique et Télécommunications 
3, Rue Blaise Pascal 
22300 LANNION - FRANCE 
http://www.siemens-srit.com/
Phone:  +33 2 96 48 74 30 
Fax:    +33 2 96 48 74 73 
Email:  [email-masked] <mailto:[email-masked]> 
--------------------------------------------------------- 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: lundi 15 décembre 2003 09:46
To: [email-masked]
Subject: [Sipping] Push-to-Talk specifications

Hello,

I would like to know if there is any RFC or Draft that states the specifications of the Push-to-Talk service.

Thanks in advance,

Hector Berna

..................................................................................................................................................................................................................................

Confidencialidad

Este  correo  electrónico  y,  en su caso, cualquier fichero anexo al mismo, contiene información de carácter  confidencial  exclusivamente  dirigida  a  su  destinatario o destinatarios y propiedad de Vodafone  España.  Queda  prohibida  su  divulgación,  copia o distribución a terceros sin la previa autorización  escrita  de  Vodafone España, en virtud de la legislación vigente. En el caso de haber recibido  este  correo  electrónico  por error, se ruega notificar inmediatamente esta circunstancia mediante reenvío a la dirección electrónica del remitente y la destrucción del mismo.

Confidentiality

The  information in this e-mail and in any attachments is classified as Vodafone España Confidential and  Proprietary Information and solely for the attention and use of the named addressee(s). You are hereby  notified  that  any  dissemination, distribution or copy of this communication is prohibited without  the  prior  written consent of Vodafone España and it is strictly prohibited by law. If you have received this communication by error, please, notify the sender by replying e-mail.

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip Use [email-masked] for new developments of core SIP

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "KANUMURI Sreeram" <[email-masked]>
Date: Mon, 15 Dec 2003 14:34:04 +0530

still Push-to-talk is in discussion state and it has no drafts/RFC yet.

Sreeram
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, December 15, 2003 2:16 PM
To: [email-masked]
Subject: [Sipping] Push-to-Talk specifications

Hello,

I would like to know if there is any RFC or Draft that states the specifications of the Push-to-Talk
service.

Thanks in advance,

Hector Berna

Confidencialidad

Este  correo  electrónico  y,  en su caso, cualquier fichero anexo al mismo, contiene información de
carácter  confidencial  exclusivamente  dirigida  a  su  destinatario o destinatarios y propiedad de
Vodafone  España.  Queda  prohibida  su  divulgación,  copia o distribución a terceros sin la previa
autorización  escrita  de  Vodafone España, en virtud de la legislación vigente. En el caso de haber
recibido  este  correo  electrónico  por error, se ruega notificar inmediatamente esta circunstancia
mediante reenvío a la dirección electrónica del remitente y la destrucción del mismo.

Confidentiality

The  information in this e-mail and in any attachments is classified as Vodafone España Confidential
and  Proprietary Information and solely for the attention and use of the named addressee(s). You are
hereby  notified  that  any  dissemination, distribution or copy of this communication is prohibited
without  the  prior  written consent of Vodafone España and it is strictly prohibited by law. If you
have received this communication by error, please, notify the sender by replying e-mail.

---

From: "Andrew Allen" <[email-masked]>
Date: Wed, 17 Dec 2003 10:07:57 -0500

As someone involved in the OMA work on PoC I feel that Xavier's response is a little misleading in referring to the specifications produced by the Ericsson, Motorola, Nokia and Siemens consortium as a "standard". These specifications have not been endorsed by any standards body and the work within OMA has already significantly deviated from this initial input. In IETF terms the consortium documents could be considered to have similar status as  personal internet drafts that have not yet been accepted as WG items. The OMA standards work is still at an early stage.

The OMA PoC architecture document which is Work in Progress has been made public on the OMA web site recently.

If you go to http://www.openmobilealliance.org/tech/wg_committees/poc.html
and follow the link to "Public Available Documents (link to Documents Repository" you should find it amongst the 2003 documents.

Regards
Andrew

--------------------------
Andrew Allen
Manager Standards
Research In Motion Ltd
BlackBerry Mobile  +1 847 809 8636
European Mobile    +358 50 467 5870
http://www.rim.com/

Sent from my BlackBerry Wireless Handheld

-----Original Message-----
From: Priem Xavier <[email-masked]>
To: [email-masked]' <[email-masked]>
CC: [email-masked] <[email-masked]>; Marjou Xavier <[email-masked]>
Sent: Mon Dec 15 04:05:21 2003
Subject: RE: [Sipping] Push-to-Talk specifications

Hi Hector,

Some press info.

Best regards

Xavier Priem

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: lundi 15 décembre 2003 09:46
To: [email-masked]
Subject: [Sipping] Push-to-Talk specifications

Hello,

Thanks in advance,

Hector Berna

Confidencialidad

Confidentiality