Subject: RE: [Sipping] Interworking IPv4 / IPv6 with SIP

From: [email-masked]
Date: Mon, 15 Dec 2003 15:35:55 +0200

Hector,

> I am wondering in interworking IPv4 and IPv6  networks.
> 
> How does it affect to SIP protocol?
> 
> There are several ways to translate from IPv4 to IPv6 and 
> viceversa. Which is the best one for SIP?

You might like to look at V6OPS wg:
http://www.ietf.org/html.charters/v6ops-charter.html

Some relevant documents are:

Transition Scenarios for 3GPP Networks (RFC 3574) 
http://www.ietf.org/rfc/rfc3574.txt

Analysis on IPv6 Transition in 3GPP Networks
http://www.ietf.org/internet-drafts/draft-ietf-v6ops-3gpp-analysis-07.txt

There are more documents that might interest you.

John

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Karim El-Malki (HF/EAB)" <[email-masked]>
Date: Mon, 15 Dec 2003 15:47:55 +0100

> Hello,

If you are interested in 3gpp sip-based ims this draft may help:
http://www.ietf.org/internet-drafts/draft-elmalki-sipping-3gpp-translator-00.txt

/Karim