Subject: RE: [sipping] comment on draft-polk-sipping-location-requirements -01.txt

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 12 Dec 2003 08:03:24 -0500

I think that the issue is one of privacy control.  If some
intermediary puts your location on the message without your
consent, there is a significant breach of privacy.

The emergency case is somewhat different, and we are looking
into how best to accommodate it.  In general, our approach
is to get the UA to know its location and report it with
the call.  We understand the issue of authentication of
location, and will need to assure that the location is accurate
when a carrier knows what it is.   If the location is
provided to the UA, and it chooses to NOT send it, I believe
he should be allowed to do so.  There are several ways the UA
could learn its location from some other entity.  One of them
is DHCP (for a non-mobile UA). 

Do you see any problem with that approach?

Brian

> -----Original Message-----
> From: PROUVOST Sébastien FTRD/DAC/ISS
> [mailto:[email-masked]]
> Sent: Monday, December 08, 2003 10:10 AM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: [sipping] comment on
> draft-polk-sipping-location-requirements-01.txt
> 
> 
> Hi,
> 
> I fully support the idea of having location information 
> conveyed in SIP.
> 
> However, I fail to see in the draft a requirement for a proxy 
> to be able to insert the location object on behalf of the UA. 
> It is likely that in some cases terminals may not have this 
> information. In some architectures, an outbound proxy may be 
> able to retrieve this information (eg. Through a MIDCOM or 
> COPS interface with an entity in the transport plane) and it 
> is useful to allow such an outbound proxy to insert this 
> location object.  
> 
> As stated in requirement E-3 regarding emergency calls, it 
> may be a regulatory obligation for an operator to make this 
> location information available to certain users. Operators 
> may therefore be mandated to have this information inserted 
> by proxies if the terminal does not insert it.
> 
> Regards,
> 
> Sébastien Prouvost
> France Télécom R&D/DAC/CAR
> http://www.francetelecom.com/rd
> 
> 
> _______________________________________________
> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP
> 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Tom Taylor <[email-masked]>
Date: Fri, 12 Dec 2003 09:49:40 -0500

I still maintain that location is no more sensitive in terms of privacy 
requirements than the rest of call signalling.

As a separate issue, I also still maintain that even if a proxy does not 
insert location, it must stiull be able to read it in order to route an 
emergency call correctly.  I've been considering when to reraise this 
issue, but Sébastien has created the occasion.

---

From: David Oran <[email-masked]>
Date: Fri, 12 Dec 2003 13:59:36 -0500

> requirements than the rest of call signalling.
What else in the signaling can be used to target tactical nukes or send in 
hit squads?

> issue, but Sébastien has created the occasion.
Sure, but as Brian points out, the policy about revealing your location 
needs to be under control of the user.

Dave.

---

From: Tom Taylor <[email-masked]>
Date: Fri, 12 Dec 2003 14:17:12 -0500

David Oran wrote:

> What else in the signaling can be used to target tactical nukes or send 
> in hit squads?
> 
> 
Gross exaggeration when I'm trying to get an ambulance or call the fire 
department, but I see your point.  My point was that call signalling in 
general is sensitive, which is why the FBI is interested in intercepting 
it when they have legal justification.  I can see that there will be 
circumstances where callers are trying to get help while hiding from 
potential attackers, and the possibility that the latter know a call for 
help has gone out is less threatening than the possibility that they 
know the caller's location.

---

From: Cary FitzGerald <[email-masked]>
Date: Fri, 12 Dec 2003 12:35:20 -0800

The telephony equivalent of hit squad are unsolicited sales calls. 
Not all threats are physical.

Cary.

--On Friday, December 12, 2003 1:59 PM -0500 David Oran 
<[email-masked]> wrote:

>> I still maintain that location is no more sensitive in terms of
>> privacy requirements than the rest of call signalling.
>>
> What else in the signaling can be used to target tactical nukes or
> send in hit squads?