Subject: [Sipping] Question on draft-elmalki-sipping-3gpp-translator-00.txt

From: Milinski Alexander <[email-masked]>
Date: Mon, 8 Dec 2003 14:36:12 +0100

Hello Karim, 
can you please summarise the changes in draft-elmalki-sipping-3gpp-translator-00.txt compared to draft-elmalki-v6ops-3gpp-translator-00.txt?
Thanks,
Alexander

Alexander Milinski
Siemens

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Karim El-Malki (HF/EAB)" <[email-masked]>
Date: Mon, 8 Dec 2003 18:59:40 +0100

Hi

Most changes were to clarify the text so the basic usage of
ICE, ALT and session policies hasn't changed.
Main changes:
- simple mechanism added for the source address mapping of
STUN messages in 4.5.2
- added message diagrams
- added new text to clarify usage of session policies
- several editorials to improve text
- removed non-IMS section 5

/Karim

 > -----Original Message-----
 > From: Milinski Alexander [mailto:[email-masked]]
 > Sent: den 8 december 2003 14:36
 > To: Karim El-Malki (HF/EAB)
 > Cc: [email-masked]'
 > Subject: Question on draft-elmalki-sipping-3gpp-translator-00.txt
 > 
 > 
 > Hello Karim, 
 > can you please summarise the changes in 
 > draft-elmalki-sipping-3gpp-translator-00.txt compared to 
 > draft-elmalki-v6ops-3gpp-translator-00.txt?
 > Thanks,
 > Alexander
 > 
 > Alexander Milinski
 > Siemens
 >