Subject: RE: [Sipping] WGLC for draft-ietf-sipping-reason-header-for-preem ption-00.txt

From: Adam Roach <[email-masked]>
Date: Fri, 27 Feb 2004 17:34:56 -0600

The document looks good to me at a skim, but I believe
there are a couple of points of clarification that should
be added to 4.2.1.

First, I believe the label for the right-most bar in the
diagram should be "UA2" instead of "UA3," if my understanding
of the use case is correct.

Secondly, it is not clear how the "Resource-Priority: 2" in
the UA3-UA4 call comes into play. None of the UAs shown in
this flow are privy to any of the SIP signaling that was used
to establish the UA3-UA4 call. What would seem to matter is
the RSVP priorities used to establish the call. Correct?
This should probably be clarified in the text.

/a

> -----Original Message-----
> From: Gonzalo Camarillo [mailto:[email-masked]]
> Sent: Sunday, February 08, 2004 15:29
> To: sipping
> Cc: Dean Willis; Rohan Mahy; James M. Polk
> Subject: [Sipping] WGLC for
> draft-ietf-sipping-reason-header-for-preemption-00.txt
> 
> 
> Folks,
> 
> we would like to announce the start of the WGLC for the 
> following draft.
> 
> http://www.ietf.org/internet-drafts/draft-ietf-sipping-reason-
header-for-preemption-00.txt

This WGLC will end on Feb 29th.

Send your comments to this mailing list and to the author.

Thanks,

Gonzalo
SIPPING co-chair

This communication is confidential and intended solely for the addressee(s).
Any unauthorized review, use, disclosure or distribution is prohibited. If
you believe this message has been sent to you in error, please notify the
sender by replying to this transmission and delete the message without
disclosing it. Thank you.

E-mail including attachments is susceptible to data corruption,
interruption, unauthorized amendment, tampering and viruses, and we only
send and receive e-mails on the basis that we are not liable for any such
corruption, interception, amendment, tampering or viruses or any
consequences thereof.

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "James M. Polk" <[email-masked]>
Date: Sun, 29 Feb 2004 17:30:50 -0600

At 05:34 PM 2/27/2004 -0600, Adam Roach wrote:
>The document looks good to me at a skim,

thanks

>but I believe

Actually, you point out that I didn't have Figure 3 correct (section 3.0), 
which I copied to Figure 5 (section 4.2.1). Thanks for the catch!

>the RSVP priorities used to establish the call. Correct?

correct

>This should probably be clarified in the text.

I was too simple in my explanation. I will add the text explaining that the 
SIP R-P values translate to RSVP priorities accordingly.

Thanks again.

>Send your comments to this mailing list and to the author.

cheers,
James

                                *******************
                 Truth is not to be argued... it is to be presented