Subject: RE: [Sipping] Concern within sos ID - user addresses reserved

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 10 Feb 2004 17:12:06 -0500

Suppose that we assume that Joe Citizen is actually pretty good at figuring
out what he needs, but isn't always thinking about ancilliary issues, like
a big fire requires police to direct traffic, and perhaps ambulances.
A fire is a fire.

Suppose that he calls "sos.fire" for a fire which:
	Causes an automatic dispatch to the closest available fire brigade
	Connects him to the brigade captain
	Bridges him to an emergency response center operator

Joe explains the exact situation.  
It may be that the call is cancelled.
It may be that additional units are needed.
It is unlikely that if he calls "sos.fire" that he doesn't need 
  a fire company but does need a mountain rescue team

In any jurisdiction, it could easily be arranged that all calls to sos.*
are answered at one ERC with a visual indication of what the caller asked
for.

I don't see a downside, and I see a potential upside.

Of course the original idea was that in some jurisdictions, there is no
coordinated emergency response center.  You HAVE to call the specific
service.

Brian

> -----Original Message-----
> From: James M. Polk [mailto:[email-masked]]
> Sent: Tuesday, February 10, 2004 4:55 PM
> To: [email-masked]
> Subject: [Sipping] Concern within sos ID - user addresses reserved
> 
> 
> I have an concern within the new sos ID, and that concern is 
> in section 4.1 
> - which reserves the following additional user addresses:
> 
> 	sos.fire	fire brigade
> 	sos.rescue	ambulance (rescue)
> 	sos.marine	marine guard
> 	sos.police	police (law enforcement)
> 	sos.mountain 	mountain rescue
> 
> as I have little confidence that Joe Citizen will be 
> generally capable to 
> choose the correct one given their emergency experience. If 
> these addresses 
> are intended for between two ERCs (for a call transfer, for 
> example) - I 
> don't see the text stating that here.
> 
> My issue is not really with the reservation of the user 
> addresses, but with 
> the lack of semantics and potential drawbacks surrounding 
> using one of 
> these when more than one should have been contacted (that a 
> multipurpose 
> ERC could determine by asking the right questions) or if the 
> wrong one was 
> dispatched because not enough was asked of the person in distress.
> 
> I think that if Joe Citizen is educated enough to call the 
> *right* response 
> center (say fire vs. mountain rescue) - then I retract this concern
> 
> cheers,
> James
> 
>                                 *******************
>                  Truth is not to be argued... it is to be presented
> 
> 
> _______________________________________________
> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP
> 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "James M. Polk" <[email-masked]>
Date: Tue, 10 Feb 2004 16:52:13 -0600

Suppose there is a fire on a boat near a harbor - which do you call?

But seriously, suppose there is a fire and the fire department is called 
only. They show up and a person (who set the fire) is there showing his 
gun. The fire department won't go near that situation until the police show 
up. This happens in big cities.

Should the fire department now place a new call to the police department 
for each of its sos@fire calls?

cheers,
James

                                *******************

---

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 10 Feb 2004 18:01:02 -0500

Of course we are speculating.

In most coastal areas, fireboats are part of the fire department, and not
the coast guard.  If you are far enough out to sea, then your location
will cause the Coast Guard to respond no matter what.

An appropriately smart system would have rules for such things as "do not
enter unguarded", and do the right thing.  I expect the ERC operator will
always answer; the only question is does the responder get going earlier,
with the possibility of increased callout cancellations.  We'll see.
Having it is better than not having it methinks.

Brian

> Sent: Tuesday, February 10, 2004 5:52 PM
> To: Rosen, Brian; [email-masked]
> Subject: RE: [Sipping] Concern within sos ID - user addresses reserved
> 
> 
> > > Sipping mailing list  
> https://www1.ietf.org/mailman/listinfo/sipping

---

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Wed, 11 Feb 2004 00:42:05 -0000

Well stop trying to think US.

These auxiliary addresses surely only have a direct impact on which to use when there are multiple PSAPs, one for each distinguished entity already.

If there is only one general service, then presumably 911 will translate to the general uri rather than any of the specifics, and USA citizen Joe Public will be told to use the general URI in the USA. 

In countries that use multiple telephone numbers to go to different service PSAPs, then Joe Public will be told the appropriate information, as the same rules will apply for any interservice cooperation where multiple services are needed.

After all, we are not defining the emergency services here, only a means of directing a call to an appropriate PSAP, where an existing emergency service methodology already exists.

regards

Keith

> Sent: 10 February 2004 23:11
> To: David Oran; [email-masked]
> Subject: Re: [Sipping] Concern within sos ID - user addresses reserved
> 
> 
> Comments in-line
> 
> At 05:13 PM 2/10/2004 -0500, David Oran wrote:
> 
> 
> >--On Tuesday, February 10, 2004 3:55 PM -0600 "James M. Polk" 
> ><[email-masked]> wrote:
> >
> >>I have an concern within the new sos ID, and that concern 
> is in section
> >>4.1 - which reserves the following additional user addresses:
> >>
> >>         sos.fire        fire brigade
> >>choose the correct one given their emergency experience. If these
> >>addresses are intended for between two ERCs (for a call 
> transfer, for
> >>example) - I don't see the text stating that here.
> >I thought this was just to reflect current practice in 
> places that already 
> >have different numbers for the different emergency services.
> 
> This was not articulated, if intended
> 
> >Is your concern that the *current* numbers are understood by 
> joe citizen 
> >but these are not? If so, the UA can just do the mapping as 
> it has to do 
> >already for 911->sos@domain.
> 
> I'm concerned that, for example in the US, that Joe Citizen 
> needs to learn 
> 911 as general purpose, 912 is police, 913 is fire, etc...
> 
> How is someone to dial into numeric keypad anything other 
> than 911 in the 
> US (and I'm picking on the US here)?
> 
> 
> 
> addresses, but
> >>with the lack of semantics and potential drawbacks 
> surrounding using one
> >>of these when more than one should have been contacted (that a
> >>multipurpose ERC could determine by asking the right 
> questions) or if the
> >>wrong one was dispatched because not enough was asked of 
> the person in
> >>distress.
> >If these were all we had and there were no generic 
> sos@domain I think this 
> >would be a fairly large concern.
> 
> I'm not as much saying that the additional user addresses 
> need necessarily 
> be removed, just would like more usage text on how/when/where 
> this could be 
> used, with a potentially a "pitfall considerations" section for the 
> ramifications of if the wrong organization was contacted and 
> that delayed 
> the proper help... that is, unless I'm the lone voice with 
> this opinion.
> 
> >Also concerning would be a deployment in a geography that 
> only had the 
> >generic sos@domain and there was no AoR mapping of 
> sos.*@domain -> sos@domain.
> >
> >>I think that if Joe Citizen is educated enough to call the *right*
> >>response center (say fire vs. mountain rescue) - then I retract this
> >>concern
> >I doubt this is a good assumption, but what's the 
> alternative in places 
> >that have already decided to have separate AoRs (service codes in 
> >PSTN-speak) for separate emergency service classes?
> 
> Add the text saying this, and this thread wouldn't have been 
> started....
> 
> 
> >Dave.
> >>cheers,
> >>James
> >>
> >>                                 *******************

---

From: "James M. Polk" <[email-masked]>
Date: Tue, 10 Feb 2004 19:15:04 -0600

>Well stop trying to think US.

sorry  ;-)

>These auxiliary addresses surely only have a direct impact on which to use 
>when there are multiple PSAPs, one for each distinguished entity already.

for sure

>If there is only one general service, then presumably 911 will translate 
>to the general uri rather than any of the specifics, and USA citizen Joe 
>Public will be told to use the general URI in the USA.

I agree

>In countries that use multiple telephone numbers to go to different 
>service PSAPs, then Joe Public will be told the appropriate information, 
>as the same rules will apply for any interservice cooperation where 
>multiple services are needed.

true enough

>After all, we are not defining the emergency services here, only a means 
>of directing a call to an appropriate PSAP, where an existing emergency 
>service methodology already exists.

I guess then I just want some text that gives the above (most of what you 
wrote) as explanation. I am willing to "send text" here.

cheers,
James

                                *******************

---

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 11 Feb 2004 11:08:43 -0500

We can't get into semantic arguments about what the best word choice is;
many of the users won't understand the subtleties, and we expect that in
most cases the phone (or a proxy) will have a locally meaningful way to
invoke the call.

I do understand the concern for explosion of names in the registry.
The "real" criteria is whether an ERC dispatches (directly or indirectly)
such an agency.  More wording needed, for sure.  An RFC to add one is
a pretty high burden.

The doc discusses the issues on how to update location, and subscribe
is one of them.  I think we first have to agree on whether proxies can
insert location, which influences the kind of mechanism you are suggesting.
There are privacy issues associated with that.  I personally think we're
going to have to do it, but at the moment, the agreement with geopriv is
that it's UA only.

Brian

> From: Michael Hammer [mailto:[email-masked]]
> Sent: Wednesday, February 11, 2004 10:45 AM
> To: [email-masked]
> At 03:55 PM 2/10/2004 -0600, James M. Polk wrote:
> >         sos.fire                fire brigade
> The second sub-address seems vague to me.  Rescue could mean many 
> things.  Perhaps, I need to be rescued from a fashion 
> emergency. :)  Would 
> something like:
> 
>          sos.medic        medical (doctor, nurse, paramedic team)
> 
> be more descriptive?
> 
> Also, with respect to registrations, I could see commercial interests 
> wanting to get into the act, such as an sos.fashion that I hinted at 
> above.  Is there some guidance necessary to IANA?  Do we 
> expect that the 
> IETF WGs will act as arbiters for this?
> 
> Second, wrt location information reporting, is there any need for a 
> convention for providing a URL to which a receiving ECC can 
> SUBSCRIBE to 
> get location updates from either the UA or a network element 
> that is doing 
> triangulation.  I am wondering if something like the following can be 
> inserted into the emergency INVITE:
> 
> Call-Info: <sips:[email-masked]> 
> ;purpose=location
> 
> Mike
> 
>

---

From: "Andrew Allen" <[email-masked]>
Date: Wed, 11 Feb 2004 11:57:18 -0500

How about sos.medical then since that outlines the type of emergency. I agree that rescue may be confused with the others.

Andrew
--------------------------
Andrew Allen
Manager Standards
Research In Motion Ltd
BlackBerry Mobile  +1 847 809 8636
European Mobile    +358 50 467 5870
http://www.rim.com/

Sent from my BlackBerry Wireless Handheld

-----Original Message-----
From: Michael Hammer <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Wed Feb 11 10:45:29 2004
Subject: Re: [Sipping] Concern within sos ID - user addresses reserved

The second sub-address seems vague to me.  Rescue could mean many 
things.  Perhaps, I need to be rescued from a fashion emergency. :)  Would 
something like:

be more descriptive?

Also, with respect to registrations, I could see commercial interests 
wanting to get into the act, such as an sos.fashion that I hinted at 
above.  Is there some guidance necessary to IANA?  Do we expect that the 
IETF WGs will act as arbiters for this?

Second, wrt location information reporting, is there any need for a 
convention for providing a URL to which a receiving ECC can SUBSCRIBE to 
get location updates from either the UA or a network element that is doing 
triangulation.  I am wondering if something like the following can be 
inserted into the emergency INVITE:

Call-Info: <sips:[email-masked]> ;purpose=location

Mike

---

From: [email-masked]
Date: Thu, 12 Feb 2004 15:51:50 EST

In a message dated 2/12/2004 8:58:35 AM Eastern Standard Time, 
[email-masked] writes:

> ... I also note that 3GPP does have the capability of signalling multiple 
preferences - this left me wondering whether we would be better off trying to 
follow that, 
> possibly with a single emergency uri, but with the possibility of 
> signalling category as a URI parameter with a list of values. Any thoughts on this?
> 
It's always good to use other standards as the base. This list of 
"subadresses" is good. But I still don't see how a 3GPP phone can translate number dialed 
into one of these, unless it knows the local dial plan, or knows all dial 
plans and knows its location.

Does the 3GPP spec mean that, if someone dials 911 in the US, that all bits 
must be set?

Mike Pierce

---

From: "Stastny Richard" <[email-masked]>
Date: Fri, 13 Feb 2004 15:27:07 +0100

Henning wrote:

> 
> However, if this causes major delays in discussion, we should 
> stick to 
> the simple list of half a dozen sos.* items, I think.
> 

Agree, we should stick in a first run to genuine _emergency_ calls,
and what this is, is in most countries defined, and only these
are handled special.

This is the list proposed in the -sipping-sos- draft by Henning

Just for information: In Austria we have in addition to this list
112
sos:doctor
sos:child (e.g. for abused children with special trained personal)

but we do not have
sos:marine ;-)

Richard

---

From: [email-masked]
Date: Sat, 14 Feb 2004 13:10:46 EST

In a message dated 2/13/2004 3:16:16 PM Eastern Standard Time, 
[email-masked] writes:

> I suspect that the number of SIM-less phones is fairly small, as a 
> fraction. For general SIP phones, one reasonable option is to say that 
> the 'no configuration' case only applies if the device was unable to 
> obtain information about geographically-local emergency numbers, using 
> one of the several means available (XCAP, DNS).
> 

In a message dated 2/14/2004 4:57:16 AM Eastern Standard Time, 
[email-masked] writes:

> What would be the first thought of Joe Citizen on vacation somewhere abroad 
> driving off the road desparately needing assistance, calling 911 or the 
> local xyz ??
> Due to the mobility, to me it makes sense to do the analysis whether it is 
> an emergency call or not in the handset in 3gpp. With the current mechanisms 
> the network can download local emergency numbers to the handset, and depending 
> on country, availability and configurastion of (U)SIM, the handset decides 
> whether a normal call setup is placed (that may be analyzed in the switch and 
> routed to the emergency centre anyway) or an emergency call setup is placed. 
> This is in the end about end-user perception and tradeoffs between different 
> numbering plans, analyzing the number based on the origin of the caller might 
> be some administrative work.... 
> Be also aware that local policy may decide whether (U)SIM-less emergency 
> calls are allowed or not, and that the support of 118 in 3gpp only apply in case 
> the (U)SIM is not present, thus other calls than emergency will always fail.
> 
> 

[MAP]
I agree that allowing an American to dial 911 for emergency while in Europe, 
or allowing anyone to dial their well-known emergency number while in the US 
is a good thing, as long as it is based on smarts in the phone (SIM or download 
locally) that says that this particular phone should work that way. I don't 
believe it is acceptable for the other 100 million people in the US to 
unknowingly get routed to emergency if they dial any one of those "foreign" numbers 
that they know nothing about. I suspect that 3GPP has covered this by allowing 
"analysis in the handset", although it isn't clear to me from the spec that 
they have covered all the cases. Anyway, this still doesn't answer the question 
of what is done in countries where this results in a conflict (like Finland 
which apparently uses 118 for Directory Service). I suspose the easy answer is 
that, if my SIM says that 118 is my desired emergency number and I'm in Finland, 
then I can't dial Directory Assistance. The other possible answer, implied 
someplace, is that the phone knows there is a confict, and if I dial 118, it 
asks me which one I want. Would this be a menu on the little screen that I'm 
unlikely to see if I was in an accident?

It seems that the discussion for a SIP device (SOS URI) is lacking the 
presumption of the use of a SIM and the definition of a local download of local 
emergency numbers. If you want to follow the 3GPP model, then I think it's 
important to use all of it. As Henning noted (correctly I believe), the number of 
SIM-less phones is small. It is not the normal, since I understand that you must 
have a SIM to do lots of other things.

Therefore, it is okay to interpret 118 (and just about every other assigned 
number) as emergency when there is no SIM. But, as I read 3GPP TS 22.101, it 
says that 112 and 911 are always interpreted as emergency, without or without a 
SIM. This is the point I don't understand.

Of course, the other difference is that every mobile phone (as far as I know) 
operates on the basis that you enter a complete digit string and then hit 
"send" (or some equivalent). Therefore, there is no conflict between any of the 
emergency numbers and the starting digits of some other local number. So far, I 
don't believe there has been a general assumption that a SIP phone will work 
that way, therefore we also have to be concerned with the case of 911 or 112 
or any other emergency number being the start of some other legitimate dialing 
string. Draft-siinnreich-sipdev-req-03 touches on this issue but seems to 
allow either operation.

Mike Pierce

---

From: "Atle Monrad (GR/ETO)" <[email-masked]>
Date: Sat, 14 Feb 2004 10:56:58 +0100

Hi, some further 3gpp-comments

What would be the first thought of Joe Citizen on vacation somewhere abroad driving off the road desparately needing assistance, calling 911 or the local xyz ??
Due to the mobility, to me it makes sense to do the analysis whether it is an emergency call or not in the handset in 3gpp. With the current mechanisms the network can download local emergency numbers to the handset, and depending on country, availability and configurastion of (U)SIM, the handset decides whether a normal call setup is placed (that may be analyzed in the switch and routed to the emergency centre anyway) or an emergency call setup is placed. This is in the end about end-user perception and tradeoffs between different numbering plans, analyzing the number based on the origin of the caller might be some administrative work.... 

Be also aware that local policy may decide whether (U)SIM-less emergency calls are allowed or not, and that the support of 118 in 3gpp only apply in case the (U)SIM is not present, thus other calls than emergency will always fail.

Another reason for having an EMERGENCY SETUP is that this particular message is easier to recognise by lower layers in the handset as well as the network as it has to recognise the message to perform particular characteristics and priority treatment. 

Anyway, as already stated by Keith, if the dialled number is analyzed in the handset and found to be an emergency call, is set up without any digits. The optional indication of fire brigade, marine, etc, is to my knowlede not commonly used (if used at all). It is difficult to predict end-user actions for how an accident is perceived. May such indicators may be more useful for e.g. telemetry-style of handsets where the handset report fire or intruders??

To me the most attractive solution for the emergency service is to use ONE number/URI for routing and have indicators that might help the PSAP to act as professional and coordinated as possible. The 911 approac is attractive to me, compared to countries where e.g. 110, 112 and 113 are used for different purposes but end up in the same PSAP.

For sure a dedicated URI for targeting e.g. the local police, doctors, vererinary, help for abused childeren or the nearest hard rock cafe may be useful, but outside the scope ;-) 
To me the emergency service involves two parties; the end user reporting an accident and the PSAP providing appropriate help and coordinating the assistance.

/atle

Best Regards

Atle Monrad

ERICSSON

Wireless Data Terminals & Solutions

Office: + 47 372 93 665
Mobile: + 47 454 10 665
Fax: + 47 372 94 058
E-mail: [email-masked]
Web-site: www.ericsson.com/mobileplatforms

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of [email-masked]
Sent: Friday, February 13, 2004 8:55 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [Sipping] Concern within sos ID - user addresses reserved

In a message dated 2/13/2004 8:52:05 AM Eastern Standard Time, [email-masked] writes: 

Thanks for the pointer. From the description, Mike should talk to 3GPP 
about his concerns :-) 

http://www.3gpp.org/ftp/Specs/archive/22_series/22.101/22101-660.zip 
(SP-22) has pretty much the mechanisms described in the SOS draft.

[MAP] The main different being the lack of a SIM, or personalization device, in the SOS draft. That leaves it with following the GSM case "without SIM", which, as noted below, means that many different numbers, including 118, will be reported as emergency. If it is true that 118 is Directory Assistance in Finland, as the SOS draft states, then this operation (using GSM, 3GPP, SIP, or a rotary dial phone) can not be allowed in Finland). (Anyone in Finland know what is done there?) 

Guess if I was involved in 3GPP I would take this up with them, but I'm not. Certainly looks like a mistake that the actual dialled digits are not included in the Emergency Setup message, which would allow the switch in the network to sort it out! 

Note, in particular, in Section 10.1: 

"The user friendly MMI that specifies the type of emergency directly 
(e.g. menu) should be supported for use in any (i.e. home or visited) 
PLMN to avoid the mis-connection in roaming case.  This shall be allowed 
both with and without SIM/USIM being present." 

and 10.1.1 

"a)    112 and 911 shall always be available. These numbers shall be stored 
on the ME. 
b)    Any emergency number stored on a SIM/USIM when the SIM/USIM is present. 
c)    000, 08, 110, 999, 118 and 119 when a SIM/USIM is not present. These 
numbers shall be stored on the ME. 
d)    Additional emergency numbers that may have been downloaded by the 
serving network when the SIM/USIM is present." 

Mike Pierce 

This communication is confidential and intended solely for the addressee(s). Any unauthorized review, use, disclosure or distribution is prohibited. If you believe this message has been sent to you in error, please notify the sender by replying to this transmission and delete the message without disclosing it. Thank you.

E-mail including attachments is susceptible to data corruption, interruption, unauthorized amendment, tampering and viruses, and we only send and receive e-mails on the basis that we are not liable for any such corruption, interception, amendment, tampering or viruses or any consequences thereof.

---

From: "Stastny Richard" <[email-masked]>
Date: Mon, 16 Feb 2004 10:17:44 +0100

Atle Monrad wrote:
 
>Be also aware that local policy may decide whether (U)SIM-less
emergency calls are allowed or not, and that the support of 118 >in 3gpp
only apply in case the (U)SIM is not present, thus other calls than
emergency will always fail.

As far as I know it is required in GSM (3gpp) that the handset SHALL be
able to make emergency calls to 
112 if no SIM is available. Of course you also SHALL be able to use 112
in case the SIM in present, but then
you also are able to use other local numbers.
 
Since we are primarily not talking only 3gpp here, but SIP in general,
especially about VoIP and 
other IP communications, the problem of _local_ data is still there,
even if you use SIM cards. We 
are currently investigating the usage of SIM cards for
SIP-authentication and WiFi roaming and in 
this case the SIP server and _HLR_ responsible may be anywhere in the
world, so you may not be able to download _local_ information being
nomadic.
 
So we are back to square one regarding location information.
 
regards
Richard

	-----Original Message-----
	From: Atle Monrad (GR/ETO) [mailto:[email-masked]] 
	Sent: Saturday, February 14, 2004 10:57 AM
	To: [email-masked]; [email-masked]; [email-masked]
	Cc: [email-masked]
	Subject: RE: [Sipping] Concern within sos ID - user addresses
reserved

	What would be the first thought of Joe Citizen on vacation
somewhere abroad driving off the road desparately needing assistance,
calling 911 or the local xyz ??
	Due to the mobility, to me it makes sense to do the analysis
whether it is an emergency call or not in the handset in 3gpp. With the
current mechanisms the network can download local emergency numbers to
the handset, and depending on country, availability and configurastion
of (U)SIM, the handset decides whether a normal call setup is placed
(that may be analyzed in the switch and routed to the emergency centre
anyway) or an emergency call setup is placed. This is in the end about
end-user perception and tradeoffs between different numbering plans,
analyzing the number based on the origin of the caller might be some
administrative work.... 

	Be also aware that local policy may decide whether (U)SIM-less
emergency calls are allowed or not, and that the support of 118 in 3gpp
only apply in case the (U)SIM is not present, thus other calls than
emergency will always fail.

	Another reason for having an EMERGENCY SETUP is that this
particular message is easier to recognise by lower layers in the handset
as well as the network as it has to recognise the message to perform
particular characteristics and priority treatment. 

	Anyway, as already stated by Keith, if the dialled number is
analyzed in the handset and found to be an emergency call, is set up
without any digits. The optional indication of fire brigade, marine,
etc, is to my knowlede not commonly used (if used at all). It is
difficult to predict end-user actions for how an accident is perceived.
May such indicators may be more useful for e.g. telemetry-style of
handsets where the handset report fire or intruders??

	To me the most attractive solution for the emergency service is
to use ONE number/URI for routing and have indicators that might help
the PSAP to act as professional and coordinated as possible. The 911
approac is attractive to me, compared to countries where e.g. 110, 112
and 113 are used for different purposes but end up in the same PSAP.

	For sure a dedicated URI for targeting e.g. the local police,
doctors, vererinary, help for abused childeren or the nearest hard rock
cafe may be useful, but outside the scope ;-) 
	To me the emergency service involves two parties; the end user
reporting an accident and the PSAP providing appropriate help and
coordinating the assistance.

	/atle

	Best Regards

	Atle Monrad

	ERICSSON

	Office: + 47 372 93 665
	Mobile: + 47 454 10 665
	Fax: + 47 372 94 058

		-----Original Message-----
		From: [email-masked]
[mailto:[email-masked]]On Behalf Of [email-masked]
		Sent: Friday, February 13, 2004 8:55 PM
		To: [email-masked]; [email-masked]
		Cc: [email-masked]
		Subject: Re: [Sipping] Concern within sos ID - user
addresses reserved

		In a message dated 2/13/2004 8:52:05 AM Eastern Standard
Time, [email-masked] writes: 

			Thanks for the pointer. From the description,
Mike should talk to 3GPP 
			about his concerns :-) 

http://www.3gpp.org/ftp/Specs/archive/22_series/22.101/22101-660.zip 
			(SP-22) has pretty much the mechanisms described
in the SOS draft.

		[MAP] The main different being the lack of a SIM, or
personalization device, in the SOS draft. That leaves it with following
the GSM case "without SIM", which, as noted below, means that many
different numbers, including 118, will be reported as emergency. If it
is true that 118 is Directory Assistance in Finland, as the SOS draft
states, then this operation (using GSM, 3GPP, SIP, or a rotary dial
phone) can not be allowed in Finland). (Anyone in Finland know what is
done there?) 
		
		Guess if I was involved in 3GPP I would take this up
with them, but I'm not. Certainly looks like a mistake that the actual
dialled digits are not included in the Emergency Setup message, which
would allow the switch in the network to sort it out! 

			"The user friendly MMI that specifies the type
of emergency directly 
			(e.g. menu) should be supported for use in any
(i.e. home or visited) 
			PLMN to avoid the mis-connection in roaming
case.  This shall be allowed 
			both with and without SIM/USIM being present." 
			
			and 10.1.1 
			
			"a)    112 and 911 shall always be available.
These numbers shall be stored 
			on the ME. 
			b)    Any emergency number stored on a SIM/USIM
when the SIM/USIM is present. 
			c)    000, 08, 110, 999, 118 and 119 when a
SIM/USIM is not present. These 
			numbers shall be stored on the ME. 
			d)    Additional emergency numbers that may have
been downloaded by the 
			serving network when the SIM/USIM is present." 

		
		Mike Pierce 

	This communication is confidential and intended solely for the
addressee(s). Any unauthorized review, use, disclosure or distribution
is prohibited. If you believe this message has been sent to you in
error, please notify the sender by replying to this transmission and
delete the message without disclosing it. Thank you.
	
	E-mail including attachments is susceptible to data corruption,
interruption, unauthorized amendment, tampering and viruses, and we only
send and receive e-mails on the basis that we are not liable for any
such corruption, interception, amendment, tampering or viruses or any
consequences thereof.

---

From: Janet P Gunn <[email-masked]>
Date: Tue, 10 Feb 2004 18:23:29 -0500

I would assume that, in the first case, it would be the same as the circuit
switched version.  If the coastal jurisdiction currently has separate
numbers for "fire house" and "coast guard" (for instance), they must
already have some sort of coordination process in place.  That process
wouldn't need to be modified much.

Similarly, in a big city, I assume that the jurisdiction would arrange that
all the addresses (fire, police, rescue, etc) would go to the same place,
where the human attendant would make the dispatch decision based on the
information given, not just the destination address.

Janet

----------------------------------------------------------------------------------------

This is a PRIVATE message. If you are not the intended recipient, please
delete without copying and kindly advise us by e-mail of the mistake in
delivery. NOTE: Regardless of content, this e-mail shall not operate to
bind CSC to any order or other contract unless pursuant to explicit written
agreement or government initiative expressly permitting the use of e-mail
for such purpose.
----------------------------------------------------------------------------------------

                      "James M. Polk"                                                                                            
                      <jmpolk                  To:      "Rosen, Brian" <[email-masked]>, <[email-masked]>             
                      @cisco.com>              cc:                                                                               
                                               Subject: RE: [Sipping] Concern within sos ID - user addresses reserved            
                      02/10/2004 05:52                                                                                           
                      PM