Subject: [Sipping] SIPPING Agenda, IETF 59

From: Dean Willis <[email-masked]>
Date: Tue, 24 Feb 2004 13:02:03 -0600

Hyperlinked version at:
http://www.softarmor.com/sipping/meets/ietf59/agenda.html

Please get any slides in to Gonzalo well in advance

Note that there are GRUU-related entries on both SIPPING and SIP 
agendae. The SIPPING session is for requirements, and the SIP session 
for mechanism.

MONDAY, March 1, 2004, 0900-1130, Sapphire 4
0900 Angenda Bash
             Chairs
0905 Status of Work
             Chairs
0920 Event Package for Configuration Profiles
           Dan Petrie
           draft-ietf-sipping-config-framework-02.txt
0935 Session Policies
           Volker Hilt
           draft-hilt-sipping-session-indep-policy-00.txt
           draft-hilt-sipping-session-spec-policy-00.txt
           Additional Reading
           draft-ietf-sipping-session-policy-req-01.txt
0945 The dialog package
           Rohan Mahy
           draft-ietf-sipping-dialog-package-04 [txt] [html]
0955 End-To-Middle Security
           Kumiko Ono
           draft-ietf-sipping-e2m-sec-reqs-01.txt
           draft-ono-sipping-end2middle-security-01.txt
           draft-ono-sipping-smime-keyreuse-00.txt
1010 Real-Time Text Conversation Using SIP
           Arnoud van Wijk
           draft-manyfolks-sipping-toip-01.txt
1025 QSIG SIP Call Transfer
           Jean-Francois Rey
           draft-rey-sipping-qsig2sip-transfer-00.txt
1035 S/MIME Certificates in SIP
           Cullen Jennings
           draft-jennings-sipping-certs-02.txt [html]
1045 KPML
           Eric Burger
           draft-ietf-sipping-kpml-02.txt
1055  Basic Network Media Services with SIP
           Eric Burger
           draft-burger-sipping-netann-08.txt
  1105 Instance ID, GRID, GRUU, Resource ID Requirements
          Brian Stucker, Cullen Jennings
          draft-stucker-sip-guid-00.txt
          draft-jennings-sipping-instance-id-00.txt [html]
          draft-ietf-xmpp-core-22.txt section 2.3
WEDNESDAY, March 3, 2004, 1300-1500, Crystal 3
1300 Agenda Bash
           Chairs

Design Teams
1305 Application Interaction
           Jonathan Rosenberg
           draft-ietf-sipping-app-interaction-framework-01.txt
1315 SIP Conferencing
           Alan Johnston
           draft-ietf-sipping-cc-conferencing-03.txt
           draft-ietf-sipping-conference-package-03.txt
           draft-ietf-sipping-conferencing-requirements-00.txt
           draft-ietf-sipping-conferencing-framework-01.txt
1325 Transcoding
           Gonzalo Camarillo
           draft-camarillo-sipping-transc-b2bua-01.txt [PDF]
1335 SIP Emergency
           Henning Schulzrinne
           draft-ietf-sipping-sos-00.txt
           draft-schulzrinne-sipping-emergency-arch-00.txt
1345 Location Conveyance Requirements
           James Polk
           draft-ietf-sipping-location-requirements-00.txt
1355 REFER Extensions
           Orit Levin, Rohan Mahy, and Gonzalo Camarillo
           draft-olson-sipping-refer-extensions-01.txt
           draft-mahy-sip-remote-cc-01.txt
           draft-camarillo-sipping-multiple-refer-00.txt
1425 Exploders
           Gonzalo Camarillo
           draft-camarillo-sipping-exploders-02.txt
           draft-camarillo-sipping-uri-list-01.txt
           draft-camarillo-sipping-adhoc-management-00.txt
           draft-camarillo-sipping-transac-package-00.txt
           draft-hiller-uri-list-index-00.txt
           draft-levin-simple-adhoc-list-01.txt
1445 RTCP Summary Report Event Package
           Alan Johnston
           draft-johnston-sipping-rtcp-summary-02.txt

Additional requests will be accomodated if time allows

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "James M. Polk" <[email-masked]>
Date: Tue, 24 Feb 2004 13:36:07 -0600

>           draft-ietf-sipping-location-requirements-00.txt

I believe these presentations should be reversed in order because the main 
points of discussion in the Location Requirements ID are for Emergency 
location dealing with call routing by proxies, adding LI (location 
information) by the proxy (whether or not the UA inserted it already) and 
the security of the LI in transit. Discussing these points after the 
Emer-Arch doc doesn't seem to make much sense due to potential rehash while 
the appropriate presenter is not at the podium (in either direction).

comments?

cheers,
James

                                *******************
                 Truth is not to be argued... it is to be presented

---

From: Dean Willis <[email-masked]>
Date: Tue, 24 Feb 2004 15:00:05 -0600

James M. Polk wrote:
> I believe these presentations should be reversed in order because the 
> main points of discussion in the Location Requirements ID are for 
> Emergency location dealing with call routing by proxies, adding LI 
> (location information) by the proxy (whether or not the UA inserted it 
> already) and the security of the LI in transit. Discussing these points 
> after the Emer-Arch doc doesn't seem to make much sense due to potential 
> rehash while the appropriate presenter is not at the podium (in either 
> direction).
> 
> comments?

Works for me. Henning?

--
Dean

---

From: Henning Schulzrinne <[email-masked]>
Date: Tue, 24 Feb 2004 16:10:30 -0500

Reversal is fine with me.

Dean Willis wrote:

>> already) and the security of the LI in transit. Discussing these 
>> points after the Emer-Arch doc doesn't seem to make much sense due to 
>> potential rehash while the appropriate presenter is not at the podium 
>> (in either direction).
>>
>> comments?
> 
> 
> Works for me. Henning?
> 
> -- 
> Dean
>

---

From: "Harry Behrens" <[email-masked]>
Date: Thu, 26 Feb 2004 11:35:22 +0100

May I suggest a SIP, AAA and Billing Track?
I would assume this to be of interest as we are seeing tremendous growth
in the number of companies entering the ITSP market these days.

Regards,

	Harry

> -----Ursprüngliche Nachricht-----
> Von: [email-masked] [mailto:[email-masked]] 
> Im Auftrag von Henning Schulzrinne
> Gesendet: Dienstag, 24. Februar 2004 22:11
> An: Dean Willis
> Cc: James M. Polk; [email-masked]; Rohan Mahy; Gonzalo 
> Camarillo; [email-masked]
> Betreff: Re: [Sipping] SIPPING Agenda, IETF 59
> 
> 
> > This list is for NEW development of the application of SIP Use 
> > [email-masked] for questions on current sip Use 
> > [email-masked] for new developments of core SIP
> 
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments of core SIP
>

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 26 Feb 2004 13:06:45 +0200

Harry,

do you mean that you would like to request a time slot to present your 
draft in SIPPING?

Gonzalo

Harry Behrens wrote:

>>>>I believe these presentations should be reversed in order 
>>
>>because the
>>
>>>>(location information) by the proxy (whether or not the UA 
>>
>>inserted it 
>>
>>>>points after the Emer-Arch doc doesn't seem to make much 
>>
>>sense due to 
>>
>>>>potential rehash while the appropriate presenter is not at 
>>
>>the podium 
>>
>>>>(in either direction).
>>>>
>>>>comments?
>>>
>>>
>>>Works for me. Henning?
>>>
>>>--
>>>Dean
>>>

-- 
Gonzalo Camarillo         Phone :  +358  9 299 33 71
Oy L M Ericsson Ab        Mobile:  +358 40 702 35 35
Telecom R&D               Fax   :  +358  9 299 30 52
FIN-02420 Jorvas          Email :  [email-masked]
Finland                   http://www.hut.fi/~gonzalo

This communication is confidential and intended solely for the addressee(s). Any unauthorized review, use, disclosure or distribution is prohibited. If you believe this message has been sent to you in error, please notify the sender by replying to this transmission and delete the message without disclosing it. Thank you.

E-mail including attachments is susceptible to data corruption, interruption, unauthorized amendment, tampering and viruses, and we only send and receive e-mails on the basis that we are not liable for any such corruption, interception, amendment, tampering or viruses or any consequences thereof.

---

From: "Harry Behrens" <[email-masked]>
Date: Thu, 26 Feb 2004 12:23:14 +0100

That too.
However presenting the latest relevant AAA and Billing related drafts
seemed like a good idea in general.
It appears to me to be a topic of interest and I am not presumptuous
enough to assume that my draft is the only document worthy of attention
in that field ;-)

So: if such a "track" would exist I would like to reqeust to have one
slot allocated to my draft.
If however, the notion of such a track is not agreeable I would probably
just like to request a slot.

	Harry

> Von: Gonzalo Camarillo [mailto:[email-masked]] 
> Gesendet: Donnerstag, 26. Februar 2004 12:07
> An: Harry Behrens
> Cc: 'Henning Schulzrinne'; 'Dean Willis'; 'James M. Polk'; 
> [email-masked]; 'Rohan Mahy'; [email-masked]
> Betreff: Re: AW: [Sipping] SIPPING Agenda, IETF 59
> 
> 
> Harry,
> 
> > I would assume this to be of interest as we are seeing tremendous 
> > growth in the number of companies entering the ITSP market 
> these days.
> > 
> > Regards,
> > 
> > 	Harry
> > 
> > 
> > 
> >>>Sipping mailing list  
> https://www1.ietf.org/mailman/listinfo/sipping
> >>>This list 
> is for NEW development of the application of SIP Use
> This communication is confidential and intended solely for 
> the addressee(s). Any unauthorized review, use, disclosure or 
> distribution is prohibited. If you believe this message has 
> been sent to you in error, please notify the sender by 
> replying to this transmission and delete the message without 
> disclosing it. Thank you.
> 
> E-mail including attachments is susceptible to data 
> corruption, interruption, unauthorized amendment, tampering 
> and viruses, and we only send and receive e-mails on the 
> basis that we are not liable for any such corruption, 
> interception, amendment, tampering or viruses or any 
> consequences thereof.
>