Subject: Re: [Sipping] Other concerns within sos ID

From: "Keats, Evan" <[email-masked]>
Date: Thu, 12 Feb 2004 16:36:22 +1300

The Chicago/Sierra Leone scenario reinforces the suggestion of taking this issue up with the ITU. Regardless of how much effort goes into the correct routing of emergency calls, it will only be a matter of time before jurisdictions will find them selves fielding emergency calls from placed from other jurisdictions. This more than a technology problem, jurisdictions will need procedures/protocols for handing on emergency calls to each other. 

Regards
Evan Keats

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Henning Schulzrinne <[email-masked]>
Date: Thu, 12 Feb 2004 08:28:27 -0500

Please take a look at the emergency-arch draft (and Brian Rosen's DNS 
draft). The whole point of this exercise is to make sure that a PSAP in 
Sierra Leone never has to field an emergency call except those 
pertaining to its own service area, even if an outbound proxy in Sierra 
Leone gets an emergency call from a user currently visiting Chicago. The 
only coordination is the appropriate population of the DNS records.

This is not fundamentally different from the action that the Sierra 
Leonen SMTP MTA has to do if I submit an email addressed to 
uchicago.edu. This also does not require that the ISP in Sierra Leone 
contact the ITU to ask for proper diplomatic protocol.

Tracking the responsible entity for each country may well be an ITU 
issue, as it is somewhat related to the ENUM top-level assignment problem.

Keats, Evan wrote:

> The Chicago/Sierra Leone scenario reinforces the suggestion of taking
> this issue up with the ITU. Regardless of how much effort goes into
> the correct routing of emergency calls, it will only be a matter of
> time before jurisdictions will find them selves fielding emergency
> calls from placed from other jurisdictions. This more than a
> technology problem, jurisdictions will need procedures/protocols for
> handing on emergency calls to each other.
> 
> Regards Evan Keats
> 
> 
> 
> _______________________________________________ Sipping mailing list
> https://www1.ietf.org/mailman/listinfo/sipping This list is for NEW
> development of the application of SIP Use
> [email-masked] for questions on current sip Use
> [email-masked] for new developments of core SIP