Subject: RE: [Sipping] Conferencing for UAs

From: [email-masked]
Date: Wed, 25 Feb 2004 08:49:09 +0200

> From: ext Paul Kyzivat [mailto:[email-masked]]
> Sent: 24 February, 2004 19:47
> To: Gonzalo Camarillo
> Cc: Khartabil Hisham (Nokia-TP-MSW/Helsinki); [email-masked];
> [email-masked]; [email-masked]; Garcia Miguel.An
> (Nokia-NRC/Helsinki)
> Subject: Re: [Sipping] Conferencing for UAs

[snap]

> Taken to extreme, what you suggest would lead to a different 
> address for 
> OPTIONS, for MESSAGE, for PUBLISH, for REGISTER, etc. And maybe 
> different addresses for each kind of subscription.
> 
> I don't want to go there.
> 
> 	Paul
> 

Aren't already there with Caller Preferences?

/Miguel

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 25 Feb 2004 13:09:35 -0500

> Aren't already there with Caller Preferences?

No - I don't see the parallel at all.

	Paul