Subject: Re: [Sipping] New internet draft on media loopback

From: Jonathan Rosenberg <[email-masked]>
Date: Fri, 08 Oct 2004 08:30:47 -0400

Before jumping into solutions, I think it is important to understand the 
specific diagnostic and testing requirements. What is it that you wish 
to discover with the test?

-Jonathan R.

Christian Jansson wrote:
> 
> Why not build a service and give it a SIP-URI like
> sip:[email-masked] that answers all calls and loops back the
> audio? There is no need for any new SDP attributes to be able to build
> such a service. 
> 
> / Christian Jansson, Hotsip
> 

-- 
Jonathan D. Rosenberg, Ph.D.                600 Lanidex Plaza
Chief Technology Officer                    Parsippany, NJ 07054-2711
dynamicsoft
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Christian Jansson" <[email-masked]>
Date: Fri, 8 Oct 2004 10:02:31 +0200