Subject: [Sipping] Codec specific attributes in SDP

From: Rajesh <[email-masked]>
Date: Tue, 21 Dec 2004 12:51:23 +0530

Hi All,

 As per RFC 2327 we can represent attributes for the total m line scope
(direction parameter).if my system is having Different Tx Video codec list
and different Rx video codec list - how can I represent all of them as part
of an SDP? can we keep two m lines with one m line representing SENDONLY and
another m line with RECVONLY? -- my mixed protocol video conferencing server
is having this issue (in Server Active state Tx Video and Rx Video may not
be equal all the time becoz of DSP computation limitations).

thanks & regards,
Rajesh
_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Zhu, Hong Ru (Judy)" <[email-masked]>
Date: Tue, 21 Dec 2004 16:26:11 +0800

Sorry for the bother. 
But who can do me a favor to tell me how many codecs in SIP and IMS now? 
 
Thanks so much
 
Judy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Rajesh
Sent: 2004?12?21? 15:21
To: [email-masked]
Cc: [email-masked]
Subject: [Sipping] Codec specific attributes in SDP

Hi All,

thanks & regards,
Rajesh

---

From: "Sreedhar Pampati" <[email-masked]>
Date: Tue, 21 Dec 2004 10:29:51 -0800

Rajesh,
Refer to Section 10 in rfc3264 (An Offer/Answer Model with the Session
Description Protocol (SDP)). That should address your issues.
Cheers,
Sreedhar
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Rajesh
Sent: Monday, December 20, 2004 11:21 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Sipping] Codec specific attributes in SDP
 
Hi All,
 
 As per RFC 2327 we can represent attributes for the total m line scope
(direction parameter).if my system is having Different Tx Video codec
list and different Rx video codec list - how can I represent all of them
as part of an SDP? can we keep two m lines with one m line representing
SENDONLY and another m line with RECVONLY? -- my mixed protocol video
conferencing server is having this issue (in Server Active state Tx
Video and Rx Video may not be equal all the time becoz of DSP
computation limitations).
 
thanks & regards,
Rajesh