Subject: [Sipping] WGLC on SIP URI-list services

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 12 Jan 2005 15:37:48 +0200

Folks,

we would like to working group last call the following drafts as a bundle:

http://www.ietf.org/internet-drafts/draft-ietf-sipping-uri-services-02.txt
http://www.ietf.org/internet-drafts/draft-ietf-sipping-uri-list-conferencing-02.txt
http://www.ietf.org/internet-drafts/draft-ietf-sipping-uri-list-message-02.txt
http://www.ietf.org/internet-drafts/draft-ietf-sipping-uri-list-subscribe-02.txt
http://www.ietf.org/internet-drafts/draft-ietf-sipping-multiple-refer-02.txt

This WGLC will finish on February 12th. Please, send your comments to 
the authors and to the list.

Thanks,

Gonzalo

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Nils Ohlmeier <[email-masked]>
Date: Mon, 17 Jan 2005 00:26:50 +0100

Hello,

the request in figure 4 of draft-ietf-sipping-multiple-refer-02.txt has the 
wrong method. The request method is REFER but (I think ) it should be BYE.

Greetings
 Nils Ohlmeier

---

From: Miguel Garcia <[email-masked]>
Date: Mon, 17 Jan 2005 09:33:54 +0200

Absolutely, the method should be a BYE rather than a REFER. We will fix 
it. Thanks for the catch.

- Miguel

-- 
Miguel A. Garcia           tel:+358-50-4804586
Nokia Research Center      Helsinki, Finland