Subject: [Sipping] AIN parameters in SIP

From: "Song, Youngsun" <[email-masked]>
Date: Wed, 5 Jan 2005 08:45:21 -0500

Hi,

Are there any efforts or documents describing mapping between AIN parameters
and SIP?
There seemed to have been some efforts on mapping between SIP and IN, and
SIP and INAP, but I couldn't find any drafts on these and don't know the
status.

Thanks,
YoungSun

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Wed, 05 Jan 2005 10:37:51 -0600

Song, Youngsun wrote:
> Hi,
> 
> Are there any efforts or documents describing mapping between 
> AIN parameters and SIP?

Not that I am aware of in the IETF.  Other organizations may be
doing some work that I may be unaware of.

> SIP and INAP, but I couldn't find any drafts on these and don't know the

A long time ago, an IETF SIP/IN Design Team was formed under the
aegis of the transport area director.  The SIP/IN Design Team
produced the mapping between SIP and IN; one of its other
outcomes was supposed to be a mapping between AIN parameters
and SIP, but that effort did not progress to the point the
SIP/IN Call Model mapping did.

- vijay
-- 
Vijay K. Gurbani  vkg@{lucent.com,research.bell-labs.com,acm.org}
Wireless Networks Group/Internet Software and Services
Lucent Technologies/Bell Labs Innovations, 2000 Lucent Lane, Rm 6G-440
Naperville, Illinois 60566     Voice: +1 630 224 0216