Subject: Re: [Sipping] Announcement: Ad-hoc meeting on SBCs

From: Cullen Jennings <[email-masked]>
Date: Sun, 02 Jan 2005 10:02:24 -0800

I think a couple people, Alan and Bob, agreed to go write a draft that
captured all the requirements for SBCs.

On 12/30/04 4:19 AM, "Pete Cordell" <[email-masked]> wrote:

> Dear Gonzalo,
> 
> Apologies if I have missed the e-mail, but were there any conclusions from
> the SBC
> IETF Ad-Hoc meeting?
> 
> Thanks,
> 
> Pete.
> --
> =============================================
> Pete Cordell
> Tech-Know-Ware
> http://www.tech-know-ware.com/lmx
> for LMX XML to C++ binding
> (or http://www.xml2cpp.com)
> =============================================
> 
> ----- Original Message -----
> From: "Gonzalo Camarillo" <[email-masked]>
> To: "sipping" <[email-masked]>
> Cc: "rohan Mahy" <[email-masked]>; "Allison Mankin" <[email-masked]>; "Jon
> Peterson" <[email-masked]>; "Dean Willis"
> <[email-masked]>
> Sent: Sunday, November 07, 2004 9:27 PM
> Subject: [Sipping] Announcement: Ad-hoc meeting on SBCs
> 
> 
>> Folks,
>> 
>> after taking into account all the responses received, we have decided to
>> schedulle the ad-hoc meeting on Session Border Controllers (SBCs) on
>> Tuesday, from 19:00 to 21:00. The room is called Hemisphere and it should
>> be big enough for all of those who want to attend.
>> 
>> A number of people mentioned that they have already pre-paid the social
>> event. Unfortunatelly, we were unable to find any other slot which was
>> suitable for everyone (a large number of people cannot make it on Thursday
>> and Tuesday after the social was too late for many).
>> 
>> Regards,
>> 
>> Gonzalo
>> SIPPING co-chair
>> 
>> 
>> 
>> _______________________________________________
>> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
>> This list is for NEW development of the application of SIP
>> Use [email-masked] for questions on current sip
>> Use [email-masked] for new developments of core SIP
> 
> 
> _______________________________________________
> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "James M. Polk" <[email-masked]>
Date: Sun, 02 Jan 2005 17:40:10 -0600

>captured all the requirements for SBCs.

Jonathan - who ran the meeting - (appropriately) made sure "requirements" 
were all we talked about, and cut off those that jumped to put in 
conclusions too early.

The meeting was a mess IMO, but it proved that ~ 150 people do have ~ 175 
definitions of what an SBC is (or is to do) - so that part was good to get 
out in the open. I'm looking forward to reading the ID that was to capture 
the requirements.

> >> and Tuesday after the social was too late for many).

cheers,
James

                                *******************
                 Truth is not to be argued... it is to be presented

---

From: Alan Hawrylyshen <[email-masked]>
Date: Mon, 3 Jan 2005 10:34:17 -0700

> captured all the requirements for SBCs.

Indeed. I'm taking some time off from the office grind this week to get 
the *rough* text in place.
There will certainly be a document available for bashing well before 
the next WG meeting.

Thanks guys
Alan Hawrylyshen

a l a n a t j a s o m i d o t c o m