Subject: RE: [Sipping] Centralized SIP Servers

From: De Leo Walter <[email-masked]>
Date: Wed, 16 Feb 2005 17:31:58 -0300

Cliff, Richard, Diego:
thank you for your responses.

-----Mensaje original-----
De: Cliff McCollum [mailto:[email-masked]] 
Enviado el: Viernes, 11 de Febrero de 2005 09:20 p.m.
Para: Stastny Richard
CC: De Leo Walter; [email-masked]
Asunto: Re: [Sipping] Centralized SIP Servers

Richard is right, but the real Internet is a bit more complicated. There
will be latency issues. Plus, the further you separate devices, the greater
the likelihood of their packets getting dropped, fragmented or otherwise
modified, on their way to the destination. In short, the further apart they
are, the more errors you may encounter.

Cliff McCollum

Stastny Richard wrote: 

There is no concept of distance on the Internet. So user agents and proxies
may be in compeltely differnet parts of

the world. My phone in Austria as UA is registered at the same time to a
proxy in the US, in Germany, iin UK, n Austria

and also to the proxy next door. No technical issues - exept regulatory and
legal one, but this is another story.and

off-topic here.

regards

Richard Stastny

________________________________

Von: [email-masked] <mailto:[email-masked]>  im Auftrag
von De Leo Walter

Gesendet: Fr 11.02.2005 20:53

An: [email-masked] <mailto:[email-masked]> 

Betreff: [Sipping] Centralized SIP Servers

Is there any work anybody in the list could refer me to, about the issues in
centrallizing SIP Servers (i.e: Proxies, Redirect, Registrars) in such a way
that there are users agents served by outbound proxies miles and miles away
from it. For example a user agent is in Italy and the Proxy/Registrar which
serves it is at Guatemala? I mean: What kind of issues could arise from that
kind o scenario?. I'll appreciate any help.

My best regards 

Walter. 

_______________________________________________

Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
<https://www1.ietf.org/mailman/listinfo/sipping> 

This list is for NEW development of the application of SIP

Use [email-masked]
<mailto:[email-masked]>  for questions on current sip

Use [email-masked] <mailto:[email-masked]>  for new developments of core SIP

-- 

Cliff McCollum, M.Sc.

Vice-President Technology and Development, Voice Mobility Inc.

[email-masked] <mailto:[email-masked]> 

www.voicemobility.com <http://www.voicemobility.com> 

Voice, Mobile, Fax: (250) 978 4255

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: [email-masked]
Date: Wed, 16 Feb 2005 15:37:39 -0600

>There will be latency issues
 
SIP signaling latency or packet loss has not proven to be an issue in over 4
years of my using SIP on travel anywhere from Japan, Korea, Germany and
Sweden with our SIP servers back in Texas and Illinois, USA.
Access links in hotels was dial-up, Ethernet and Wi-Fi.
 
The Internet is just fine 'as is'. Otherwise Vonage and Skype (I wish they
would be SIP) would not be so successful.
 
Thanks, 
 
Henry Sinnreich
MCI

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf
Of De Leo Walter
Sent: Wednesday, February 16, 2005 2:32 PM
To: 'Cliff McCollum'; Stastny Richard; [email-masked]'
Cc: [email-masked]
Subject: RE: [Sipping] Centralized SIP Servers

Cliff, Richard, Diego:

-----Mensaje original-----
De: Cliff McCollum [mailto:[email-masked]] 
Enviado el: Viernes, 11 de Febrero de 2005 09:20 p.m.
Para: Stastny Richard
CC: De Leo Walter; [email-masked]
Asunto: Re: [Sipping] Centralized SIP Servers

Cliff McCollum

Stastny Richard wrote: 

off-topic here.

regards

Richard Stastny

Von: [email-masked] im Auftrag von De Leo Walter

An: [email-masked]

My best regards 

Walter. 

-- 

Cliff McCollum, M.Sc.

[email-masked]

www.voicemobility.com