Subject: [Sipping] I-D ACTION:draft-ietf-sipping-nat-scenarios-02.txt

From: [email-masked]
Date: Mon, 21 Feb 2005 15:58:20 -0500

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Session Initiation Proposal Investigation Working Group of the IETF.

	Title		: Best Current Practices for NAT Traversal for SIP
	Author(s)	: C. Boulton, J. Rosenberg
	Filename	: draft-ietf-sipping-nat-scenarios-02.txt
	Pages		: 40
	Date		: 2005-2-21
	
Traversal of the Session Initiation Protocol (SIP) and the sessions
   it establishes through Network Address Translators (NAT) is a complex
   problem.  Currently there are many deployment scenarios and traversal
   mechanisms for media traffic.  This document aims to provide concrete
   recommendations and a unified method for NAT traversal as well as
   documenting corresponding call flows.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-sipping-nat-scenarios-02.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of the message.  
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-sipping-nat-scenarios-02.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-sipping-nat-scenarios-02.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: David R Oran <[email-masked]>
Date: Wed, 23 Feb 2005 09:26:37 -0500

Has this been updated or just refreshed? The ID itself says October  
2004 with expiration April 2005.

I have some nit comments - want to make sure this isn't the secretariat  
didn't spazz and put up the wrong file

Begin forwarded message:

> From: [email-masked]
> Date: February 21, 2005 3:58:20 PM EST
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D ACTION:draft-ietf-sipping-nat-scenarios-02.txt
> Reply-To: [email-masked]
> Iim-Verify: s:"n"; v:"n"; r:"0"; h:"imail.cisco.com";
>
> ----------------------------------------------------------------------- 
> --
> CONTENT ABOVE THIS LINE IS *NOT* FROM CISCO INFORMATION TECHNOLOGY
> ----------------------------------------------------------------------- 
> --
> In order to maintain computing infrastructure integrity, Cisco Systems
> Enterprise Messaging Services and InfoSec teams have set a mail policy
> disallowing executable attachments in email.
>
> This message contained an executable attachment type that is prohibited
> by this policy. The attachment has been removed from this message and
> copied to quarantine by our systems. It will be held in quarantine for
> seven days in the event that the content needs to be retrieved.
>
> Please be aware many viruses attempt to look like legitimate email or
> notifications from anti-virus systems. We will clearly mark a  
> seperation
> between our notifications and the original email as follows:
>
>   "CONTENT ABOVE THIS LINE IS *NOT* FROM CISCO INFORMATION TECHNOLOGY"
>
> For further reference information about viruses and email antivirus
> efforts within Cisco, please visit:
>
> http://wwwin.cisco.com/it/ems/services/antiviral
>
> If your concern isn't addressed by the information in this notification
> or the above web page, you may open a support request:
>
> http://wwwin.cisco.com/support/
>
> Select "Messaging", "Email-Related", "Mail Routing"
>
> Please include in the text of your case the following information:
>
> * Full headers of the message. Documentation on displaying the full
> headers is available at this URL:
>
> http://wwwin.cisco.com/support/library/faqs/solution002471.html
>
> * This unique quarantine identifier: j1N3S41u002050
>
> If the matter is urgent, you may follow up by calling one of the below
> referenced numbers. Please make every effort to provide the above
> requested information via the support web tool prior to calling as it
> will greatly aid the resolution of your issue.
>
> Americas:
> 1 408 526 8888
>
> Asiapac
> +61 2 8446 8888
>
> EMEA
> +31 20 485 4888
>
> Japan
> +81 3 5549 6888
>
> US (Toll Free)
> 1| 800| 888| 8187| (ext.68888)
>
> Thank you for your cooperation,
>
> Enterprise Messaging Services
> Cisco Systems, Inc
> I-D-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/i-d-announce
>
David R. Oran
Cisco Fellow
Cisco Systems
7 Ladyslipper Lane
Acton, MA 01720 USA
Tel: +1 978 264 2048
Email: [email-masked]

---

From: "Chris Boulton" <[email-masked]>
Date: Thu, 24 Feb 2005 09:04:33 -0000

David,
	
It as been updated.  I'm afraid it was author error in the Sunday rush
;-).  I will be submitting an '03' soon after the meeting and I will
make sure it is updated correctly. 

Chris.

-----Original Message-----
From: David R Oran [mailto:[email-masked]] 
Sent: 23 February 2005 14:27
To: sipping WG
Subject: [Sipping] Fwd: I-D
ACTION:draft-ietf-sipping-nat-scenarios-02.txt

Begin forwarded message:

> [email-masked] with the word unsubscribe in the body of

> the message.
David R. Oran
Cisco Fellow
Cisco Systems
7 Ladyslipper Lane
Acton, MA 01720 USA
Tel: +1 978 264 2048
Email: [email-masked]

Information contained in this e-mail and any attachments are intended for the use of the addressee only, and may contain confidential information of Ubiquity Software Corporation.  All unauthorized use, disclosure or distribution is strictly prohibited.  If you are not the addressee, please notify the sender immediately and destroy all copies of this email.  Unless otherwise expressly agreed in a writing signed by an officer of Ubiquity Software Corporation, nothing in this communication shall be deemed to be legally binding.  Thank you.