Subject: [Sipping] Agenda requests, IETF 62

From: Gonzalo Camarillo <[email-masked]>
Date: Sun, 20 Feb 2005 10:24:02 +0200

Folks,

we will be gathering agenda requests for the SIPPING meeting in 
Washington DC under the following link:

http://www.softarmor.com/sipping/meets/ietf62/requests.html

The agenda needs to be ready by March 28th. So, please, send your 
requests by the end of this week (Friday, March 25th).

As usual, if you use the template provided at the end of this email to
submit your agenda request, it will make this task easier. Agenda
requests are submitted in an email addressed to the chairs.

Regarding the requests we will be accepting and rejecting, we intend to 
use a large part of the meeting to discuss issues related to WG items, 
as we did in the last meeting. We will only discuss individual 
contributions that have received considerable attention since the last 
meeting.

     <tr>
       <td><a href="mailto:[email-masked]">
Gonzalo Camarillo</a></td>
       <td>Exploders</td>
       <td><center>5</center></td>
       <td>
<a
href="http://www.ietf.org/internet-drafts/draft-camarillo-sipping-exploders-02.txt">
draft-camarillo-sipping-exploders-02.txt</a></td>
     </tr>

Thanks,

Gonzalo
SIPPING co-chair

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "James M. Polk" <[email-masked]>
Date: Sun, 20 Feb 2005 14:31:44 -0600

Gonzalo

Last I checked - we were meeting in Minneapolis (not Wash DC) on March 
6th-11th, so your request to have agenda requests in 3 weeks after the 
meeting (March 28th) seem untimely

;-)

At 10:24 AM 2/20/2005 +0200, Gonzalo Camarillo wrote:
>Folks,
>
>we will be gathering agenda requests for the SIPPING meeting in Washington 
>DC under the following link:
>
>The agenda needs to be ready by March 28th. So, please, send your requests 
>by the end of this week (Friday, March 25th).
>
>use a large part of the meeting to discuss issues related to WG items, as 
>we did in the last meeting. We will only discuss individual contributions 
>that have received considerable attention since the last meeting.
>
>
>     <tr>

cheers,
James

                                *******************
                 Truth is not to be argued... it is to be presented

---

From: Gonzalo Camarillo <[email-masked]>
Date: Sun, 20 Feb 2005 23:11:03 +0200

Folks,

James is, of course, right. We will be meeting in Minneapolis and the 
agenda should be ready by February 28th.

Thanks,

Gonzalo

James M. Polk wrote:

> Washington 
> requests 
> as 
>>we did in the last meeting. We will only discuss individual
> 
> contributions 
> 
>>href="http://www.ietf.org/internet-drafts/draft-camarillo-sipping-explo
> 
> ders-02.txt">
> 

-- 
Gonzalo Camarillo         Phone :  +358  9 299 33 71
Oy L M Ericsson Ab        Mobile:  +358 40 702 35 35
Telecom R&D               Fax   :  +358  9 299 30 52
FIN-02420 Jorvas          Email :  [email-masked]
Finland                   http://www.hut.fi/~gonzalo

---

From: Cullen Jennings <[email-masked]>
Date: Sun, 20 Feb 2005 14:14:19 -0800

Uh Gonzalo, I take you have been up late working on drafts :-) I suspect an
edit to this message is coming? Sleep deprivation is an evil thing :-)

---

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 21 Feb 2005 08:54:00 +0200

Hi,

 > Sleep deprivation is an evil thing :-)

Indeed it is :o)

Anyway, do s/DC/Minneapolis and s/March/February and the message should 
be alright.

Gonzalo

>>Regarding the requests we will be accepting and rejecting, we intend
> 
> to
> 
> href="http://www.ietf.org/internet-drafts/draft-camarillo-sipping-explod
> ers-02
> 
>>.txt">