Subject: [Sipping] New NAT scenarios draft

From: "Chris Boulton" <[email-masked]>
Date: Mon, 21 Feb 2005 10:14:15 -0000

All,

            We have submitted a new version of the NAT scenarios draft.
Until it is officially announced it can be found at the following link:-

http://www.ubiquitysoftware.com/ietf/draft-ietf-sipping-nat-scenarios-02
.txt

This version of the draft expands on some of the core examples and also
corrects some general mistakes.  I would really appreciate as much
feedback as possible on this draft to gauge whether you folks like the
direction + format.  I'm looking to get this draft in a stable state for
presentation at the Paris IETF so your feedback at this stage is
extremely important.

Best Regards,

Chris Boulton.

Information contained in this e-mail and any attachments are intended for the use of the addressee only, and may contain confidential information of Ubiquity Software Corporation.  All unauthorized use, disclosure or distribution is strictly prohibited.  If you are not the addressee, please notify the sender immediately and destroy all copies of this email.  Unless otherwise expressly agreed in a writing signed by an officer of Ubiquity Software Corporation, nothing in this communication shall be deemed to be legally binding.  Thank you.

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: kaiduan xie <[email-masked]>
Date: Mon, 21 Feb 2005 13:26:42 -0500 (EST)

Chris,

Found some typo in this draft:

1) In Figure 22: Restricted NAT with ICE - Initiating,
message 15 TURN Resp:map=1.2.3.4:5618,
dest=1.2.3.4:5618

Here, the map should be the address and port on TURN
server, not the address and port on the NAT. Same typo
in Figure 24. Also Figure 24 should be Figure 23.

2) "Figure 26: Symmetric NAT with STUN - Failure", the
title is same as 
"Figure 25: Symmetric NAT with STUN - Failure", should
be "Figure 26: Symmetric NAT with TURN" or something
like that.

Thanks,

kaiduan

> Information contained in this e-mail and any
> attachments are intended for the use of the
> addressee only, and may contain confidential
> information of Ubiquity Software Corporation.  All
> unauthorized use, disclosure or distribution is
> strictly prohibited.  If you are not the addressee,
> please notify the sender immediately and destroy all
> copies of this email.  Unless otherwise expressly
> agreed in a writing signed by an officer of Ubiquity
> Software Corporation, nothing in this communication
> shall be deemed to be legally binding.  Thank you.
> 
> Sipping mailing list 
> https://www1.ietf.org/mailman/listinfo/sipping

______________________________________________________________________ 
Post your free ad now! http://personals.yahoo.ca