Subject: Re: [Sipping] Centralized SIP Servers

From: "Stastny Richard" <[email-masked]>
Date: Fri, 11 Feb 2005 21:51:46 +0100

There is no concept of distance on the Internet. So user agents and proxies may be in compeltely differnet parts of
the world. My phone in Austria as UA is registered at the same time to a proxy in the US, in Germany, iin UK, n Austria
and also to the proxy next door. No technical issues - exept regulatory and legal one, but this is another story.and
off-topic here.
 
regards
Richard Stastny

________________________________

Von: [email-masked] im Auftrag von De Leo Walter
Gesendet: Fr 11.02.2005 20:53
An: [email-masked]
Betreff: [Sipping] Centralized SIP Servers

Is there any work anybody in the list could refer me to, about the issues in centrallizing SIP Servers (i.e: Proxies, Redirect, Registrars) in such a way that there are users agents served by outbound proxies miles and miles away from it. For example a user agent is in Italy and the Proxy/Registrar which serves it is at Guatemala? I mean: What kind of issues could arise from that kind o scenario?. I'll appreciate any help.

My best regards 

Walter. 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Cliff McCollum <[email-masked]>
Date: Fri, 11 Feb 2005 16:20:18 -0800

Richard is right, but the real Internet is a bit more complicated. There 
will be latency issues. Plus, the further you separate devices, the 
greater the likelihood of their packets getting dropped, fragmented or 
otherwise modified, on their way to the destination. In short, the 
further apart they are, the more errors you may encounter.

Cliff McCollum

-- 
Cliff McCollum, M.Sc.
Vice-President Technology and Development, Voice Mobility Inc.

[email-masked]
www.voicemobility.com
Voice, Mobile, Fax: (250) 978 4255