Subject: [Sipping] draft-ietf-sipping-certs-01

From: Cullen Jennings <[email-masked]>
Date: Tue, 22 Feb 2005 17:23:44 -0800

I submitted a new version of the draft "Certificate Management Service for
The Session Initiation Protocol (SIP)". This version is much more specific
about all the normative details - I would greatly appreciate a careful read
on this as people are starting to implement it. You can find the HTML
version at 

http://scm.sipfoundry.org/rep/ietf-drafts/fluffy/draft-ietf-sipping-certs-01
.html

(and change html to txt for text version)

Thanks, Cullen

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Scott Lawrence <[email-masked]>
Date: Sat, 26 Feb 2005 23:13:44 -0500

On Tue, 2005-02-22 at 17:23 -0800, Cullen Jennings wrote:

> I submitted a new version of the draft "Certificate Management Service
> for The Session Initiation Protocol (SIP)". This version is much more
> specific about all the normative details -

I'm not wild about having a fixed URL algorithm for the Location with
HTTP method.  Couldn't NAPTR be applied to allow the domain server to
specify how to construct the certificate search URL?

-- 
Scott Lawrence
Consulting Engineer
Pingtel Corp.
http://www.pingtel.com/
+1.781.938.5306 x162