Subject: RE: [Sipping] Comments on draft-ietf-sipping-conference-package-10.txt

From: "Orit Levin" <[email-masked]>
Date: Thu, 14 Apr 2005 09:39:30 -0700

This single scalar allows for a simple representation of the average
resource consumption by a single typical participant in the particular
conference (which is potentially described with additional granularity
by the rest of the package definitions).

Now seriously, more than s single conferencing implementer expressed the
strong need for this variable. If to your system it is useless, don't
specify it. 

Orit.

> -----Original Message-----
> From: Brian Rosen [mailto:[email-masked]]
> Sent: Thursday, April 14, 2005 9:23 AM
> To: 'Shimon Nurick'; [email-masked]
> Cc: Orit Levin
> Subject: RE: [Sipping] Comments on
draft-ietf-sipping-conference-package-
> 10.txt
> 
> Fine.  The real limit in most systems is CPU/DSP MIPs and aggregate
> bandwidth.  It's not the number of people.
> 
> Give me a definition that everyone can get behind.
> Does it reduce to a single scalar?  I suspect not.
> 
> For example, you may be able to handle more audio only participants
that
> audio+video participants.  You may be able to handle a very large
number
> of
> streaming participants, but a much smaller number of interactive
> participants.  Most systems don't count robo attendees (a recorder for
> example), is it in this definition?
> 
> The package introduces all of the complexity of audio, video and
> streaming,
> but leaves this value as a single undefined scalar based on people
count.
> It's not that easy.
> 
> Brian
> 
> -----Original Message-----
> From: Shimon Nurick [mailto:[email-masked]]
> Sent: Thursday, April 14, 2005 11:56 AM
> To: [email-masked]
> Cc: Orit Levin; Brian Rosen
> Subject: RE: [Sipping] Comments on
> draft-ietf-sipping-conference-package-10.txt
> 
>  13. Section 5.2.3 "maximum-user-count"
> <rant>We have never defined what this means.  We have never come up
with
> a reason to have it.  We are blindly copying a mechanism that TDM
> systems use without any reflection on whether that works in this
domain.
> For example, does the number of clients of the streaming service
> count?</rant>
> 
> We would like to limit a conference size, so its dynamic expansion is
> limited and can't occupy unlimited resources (DSP on the focus, BW on
> the NW etc.)
> 
> Shimon
> 
> 
> 
> 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Brian Rosen" <[email-masked]>
Date: Thu, 14 Apr 2005 13:14:49 -0400

I don't agree that it works, but if you insist on it, then you at least have
to do a better job of defining it.

The two questions I asked were: does it include streaming participants,
and does it include robo-participants?

And while we are at it, does the users list include streaming participants
and robo-participants?  Whatever the answer is, say it in the text.

Brian

-----Original Message-----
From: Orit Levin [mailto:[email-masked]] 
Sent: Thursday, April 14, 2005 12:40 PM
To: Brian Rosen; Shimon Nurick; [email-masked]
Subject: RE: [Sipping] Comments on

Orit.

that
number
count.
with
domain.