Subject: [Sipping] Diversion header

From: "Sreedhar Pampati" <[email-masked]>
Date: Tue, 21 Jun 2005 10:49:59 -0700

Does anyone know why this draft "draft-levy-sip-diversion-09.txt" that
describes the use of Diversion header to convey the call forward reason
and number is not continued anymore? I tried to reach the authors, but
there is no response.
Thanks
Sreedhar
_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Gordon Ledgard" <[email-masked]>
Date: Tue, 21 Jun 2005 13:53:52 -0400

It has been replaced by the HISTORY header.

________________________________

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Sreedhar Pampati
Sent: Tuesday, June 21, 2005 1:50 PM
To: [email-masked]
Subject: [Sipping] Diversion header

Thanks

Sreedhar

---

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Tue, 21 Jun 2005 19:40:45 +0100

More specifically, it is covered in http://www.ietf.org/internet-drafts/draft-ietf-sip-history-info-06.txt <http://www.ietf.org/internet-drafts/draft-ietf-sip-history-info-06.txt>  which is IESG approved and in the RFC editor's queue.
 
regards
 
Keith

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Gordon Ledgard
Sent: 21 June 2005 18:54
To: Sreedhar Pampati; [email-masked]
Subject: RE: [Sipping] Diversion header

 

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of Sreedhar Pampati
Sent: Tuesday, June 21, 2005 1:50 PM
To: [email-masked]
Subject: [Sipping] Diversion header

Does anyone know why this draft "draft-levy-sip-diversion-09.txt" that describes the use of Diversion header to convey the call forward reason and number is not continued anymore? I tried to reach the authors, but there is no response.

Thanks

Sreedhar