Subject: RE: [Sipping] I-D ACTION:draft-ietf-sipping-toip-00.txt

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Thu, 2 Jun 2005 00:36:27 +0100

Can someone tell me whether this is the same as the document that appears previously in the i-d index as

  "Framework of requirements for real-time text conversation using SIP.", 
  Arnoud Van Wijk, 20-Oct-04, <draft-ietf-sipping-toip-00.txt> 

    This document provides the framework of requirements for text conversation 
    with real time character-by-character interactive flow over the IP network 
    using the Session Initiation Protocol. The requirements for general 
    real-time text-over-IP telephony, point-to point and conference calls, 
    transcoding, relay services, user mobility, interworking between 
    text-over-IP telephony and existing text-telephony, and some special 
    features including instant messaging have been described. 

Note date for apparently identical filename. 

Or am I missing some great secret of the IETF universe here?

regards

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of [email-masked]
> Sent: 27 May 2005 20:46
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Sipping] I-D ACTION:draft-ietf-sipping-toip-00.txt
> 
> 
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> This draft is a work item of the Session Initiation Proposal 
> Investigation Working Group of the IETF.
> 
> 	Title		: Framework of requirements for 
> real-time text conversation using SIP.
> 	Author(s)	: A. Van Wijk
> 	Filename	: draft-ietf-sipping-toip-00.txt
> 	Pages		: 37
> 	Date		: 2005-5-27
> 	
> This document provides the framework of requirements for text 
> conversation with real time character-by-character interactive 
> flow over the IP network using the Session Initiation Protocol. 
> The requirements for general real-time text-over-IP telephony, 
> point-to point and conference calls, transcoding, relay services, 
> user mobility, interworking between text-over-IP telephony and 
> existing text-telephony, and some special features including 
> instant messaging have been described.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-sipping-toip-00.txt
> 
> To remove yourself from the I-D Announcement list, send a message to 
> [email-masked] with the word unsubscribe in 
> the body of the message.  
> You can also visit 
https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-sipping-toip-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-sipping-toip-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Arnoud van Wijk" <[email-masked]>
Date: Thu, 2 Jun 2005 11:43:34 +0200

Hi Keith,
Yes this is the same draft resurrected.
We are right now working on the next version of this draft.
So expect to see a -01 version before the Paris IETF.
And since this draft is resurrected and everybody can read it, if you have
comments, questions, ideas, things we need to include...
Please let me know!

Thanks in advance..

And aaah yes the IETF move in mysterious ways.. :-)

Greetz

Arnoud

Arnoud A. T. van Wijk
Viataal
Research & Development
Theerestraat 42
5271 GD Sint-Michielsgestel
The Netherlands. 
Mobile: +31651921948
International text telephone: +31735588408

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Drage, Keith (Keith)
Sent: donderdag 2 juni 2005 1:36
To: [email-masked]'
Subject: RE: [Sipping] I-D ACTION:draft-ietf-sipping-toip-00.txt

Can someone tell me whether this is the same as the document that appears
previously in the i-d index as

conversation 
    with real time character-by-character interactive flow over the IP
network 

regards

Keith

Send a message to:
	[email-masked].
In the body type: