Subject: [Sipping] Warning codes discussion

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 09 Nov 2005 23:44:51 +0200

Folks,

following up on the face-to-face discussion on Warning codes we just had 
during the SIPPING session, I would like the WG to agree on how we use 
Reason codes and Warning codes.

Would everybody agree that the WG should recommend defining new status 
codes as opposed to defining new Warning codes?

The fact that the WG agreed on this would be useful for external 
organizations that intend (or are in the process of) defining new 
Warning codes for things that could be better resolved with new status 
codes.

Thanks,

Gonzalo

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: David R Oran <[email-masked]>
Date: Wed, 9 Nov 2005 20:18:33 -0500

On Nov 9, 2005, at 4:44 PM, Gonzalo Camarillo wrote:

> Folks,
>
> following up on the face-to-face discussion on Warning codes we  
> just had during the SIPPING session, I would like the WG to agree  
> on how we use Reason codes and Warning codes.
>
> Would everybody agree that the WG should recommend defining new  
> status codes as opposed to defining new Warning codes?
>
Yes.

> Warning codes for things that could be better resolved with new  
> status codes.
>
> Thanks,
>
> Gonzalo
>
>