Subject: [Sipping] RE: [Sip] unification of wireless technologies

From: [email-masked]
Date: Mon, 31 Oct 2005 15:55:14 -0600

Digambar,
When you are referring to "unification," is your question related to the
ability of the core network to authenticate a user and deliver a VoIP
service independent of access technology or the ability for a device
access multiple air interface technologies to support VoIP?

BR,
Bjorn

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Digambar Rasal
Sent: Friday, October 28, 2005 1:09 AM
To: [email-masked]; sipping WG
Subject: [Sip] unification of wireless technologies 

Is there any group working on unification of the wireless technologies? 
My concern is about having a device that supports CDMA GSM WIFI-VOIP and
similar wireless technology those allow to have some standard that
allows roaming between these technologies.

Regards
Digambar Rasal
Kyocera Wireless 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol Use
[email-masked] for questions on current sip Use
[email-masked] for new developments on the application of sip

******************************************************************************************
The information contained in this message, including attachments, may contain 
privileged or confidential information that is intended to be delivered only to the 
person identified above. If you are not the intended recipient, or the person 
responsible for delivering this message to the intended recipient, ALLTEL requests 
that you immediately notify the sender and asks that you do not read the message or its 
attachments, and that you delete them without copying or sending them to anyone else. 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: [email-masked]
Date: Wed, 2 Nov 2005 08:37:16 -0600

>access multiple air interface technologies to support VoIP?

Media Independent Handover (MIH) in 802.21 supports both models and this
show's the IEEE will support both "network based" control and endpoint
control in agreement with the e2e principle of the Internet.

Let's hope the IETF can also support the Internet e2e architecture :-)

Thanks, Henry

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, October 31, 2005 3:55 PM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [Sipping] RE: [Sip] unification of wireless technologies 

Digambar,

BR,
Bjorn