Subject: [Sipping] draft-ietf-sipping-consent-framework-03.txt

From: Adam Roach <[email-masked]>
Date: Mon, 07 Nov 2005 11:33:29 -0600

Just a quick note on figure 4: this flow seems to imply that the CONSENT
request will be sent in response to the wait-permission SUBSCRIBE, not
because of the REFER. Since SIPits have demonstrated to us that some
implementors have the unfortunate habit of implementing examples instead
of text, I would strongly suggest moving the CONSENT message to right
after message (6).

/a

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Adam Roach <[email-masked]>
Date: Sat, 05 Nov 2005 15:18:01 -0600

/a