Subject: [Sipping] Hopefully final update of jennings-sip-voicemail-uri

From: Cullen Jennings <[email-masked]>
Date: Thu, 24 Nov 2005 15:12:23 -0800

Until it shows up in the drafts directory, you can find it at:

http://scm.sipfoundry.org/rep/ietf-drafts/fluffy/draft-jennings-sip-voicemai
l-uri-05.html 

or 

http://scm.sipfoundry.org/rep/ietf-drafts/fluffy/draft-jennings-sip-voicemai
l-uri-05.txt

This version updated the examples, change some descriptions and non
normative text but the only significant changes was it added the mapping of
the "deflection immediate response" reason which was a pretty trivial
change. 

Cullen

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Dean Willis <[email-masked]>
Date: Fri, 25 Nov 2005 21:53:55 -0600

You know, I would think there would be at least an informative  
reference to RFC 3087.

--
Dean

On Nov 24, 2005, at 5:12 PM, Cullen Jennings wrote:

> http://scm.sipfoundry.org/rep/ietf-drafts/fluffy/draft-jennings-sip- 
> voicemail-uri-05.html
>
> or
>
> http://scm.sipfoundry.org/rep/ietf-drafts/fluffy/draft-jennings-sip- 
> voicemail-uri-05.txt
>
> normative text but the only significant changes was it added the  
> mapping of the "deflection immediate response" reason which was a  
> pretty trivial change.
>
> Cullen
>
>
>

---

From: Cullen Jennings <[email-masked]>
Date: Sun, 27 Nov 2005 22:24:27 -0800

ok - was hard to figure what to say about it all. I IM you and see if we can
sort out some text.