Subject: Re: [Sipping] Re: draft-sawada-sipping-sip-offeranswer-01

From: "Christer Holmberg" <[email-masked]>
Date: Thu, 20 Jul 2006 11:55:27 +0300

Hi,

So far we have talked about the case when the re-INVITE is rejected, but I think the questions are the same for the case when a re-INVITE is canelled, but informations have changed before that (a reliable 18x has been received, etc).

Regards,

Christer

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 20 Jul 2006 10:26:11 -0400

> So far we have talked about the case when the re-INVITE is rejected, but I think the questions are the same for the case when a re-INVITE is canelled, but informations have changed before that (a r…

IMO CANCEL isn't a different case. It is just a way to get the UAS to 
return a 487.

	Paul