Subject: RE: [Sipping] Ready for IESG review: draft-ietf-sipping-toip-05.t xt

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Sun, 2 Jul 2006 16:54:41 +0300

Sorry to intervene, but as a list observer, the process is not clear for
me. I understand that following the WGLC there were a number of
substantial changes. I also see a document posted including a number of
other consistent comments. Yet, there is no re-doing of the WGLC, but a
one week 'review to confirm its readiness or to highlight any remaining
concerns' which also happens to fall on a long holiday weekend in the
US. Would not re-doing properly the WGLC (two weeks, no holidays in the
middle) be a normal procedure to follow in such a case in order to make
sure that we have a good consensus assessment in the WG? 

Dan

> -----Original Message-----
> From: Cullen Jennings [mailto:[email-masked]] 
> Sent: Sunday, July 02, 2006 8:41 AM
> To: Mary Barnes; Gonzalo Camarillo; Jon Peterson
> Cc: sipping
> Subject: Re: [Sipping] Ready for IESG review: 
> draft-ietf-sipping-toip-05.t xt
> 
> 
> As an RAI AD, this has me very concerned and defintely has my 
> attention. Jon is the responsible AD for this WG but this 
> hits on some topics that I would hope we can have some level 
> of consistency on in the RAI area. It's a really busy time 
> due to holiday and travel schedules not to mention the IETF 
> work. I know there is some history on all this and I need to 
> get back up to speed on the issues.
> 
> Please give the ADs and Chairs a little time to talk about 
> this and figure out some of the issues.
> 
> Thanks, Cullen <with my AD hat on>
> 
> 
> 
> On Jul 1, 2006, at 5:30 AM, Roy, Radhika R. wrote:
> 
> > Hi, Mary:
> >
> > As indicated, I am enclosing my comments in the enclosed paper.
> >
> > I appreciate your lead in this respect.
> >
> > Best regards,
> > Radhika
> >
> > <Comments on ToIP 30-June-06.doc>
> > <mime-attachment.txt>
> 
> _______________________________________________
> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP 
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments of core SIP
> 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Mary Barnes" <[email-masked]>
Date: Sun, 2 Jul 2006 09:35:14 -0500

Let me provide some background that might help alleviate some of the
concerns and perhaps I should have included in my original posting of
the re-review for this doc. 
As a chair, I did re-review the updated document before the authors
submitted it to ensure that it aligned with Tom's changes and seemed
ready to go.  I guess my interpretation of the changes based on this
detailed review wasn't that there had been substantial changes, but
rather there was some reformatting of the document (for clarity) and I
viewed the changes more as a tightening and clarifying of the existing
requirements (some new ones were identified, but those were derived from
existing text). 

If others also feel that the changes were substantive enough to warrant
another WGLC and we can get at least one WG member
(non-author/contributor) that will volunteer to review the document,
then certainly we can extend the review period.  It was obviously my
mis-interpretation that the document had already been sufficiently
reviewed within the WG.

Mary

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Sunday, July 02, 2006 8:55 AM
To: Cullen Jennings; Barnes, Mary [RICH2:B601:EXCH]; Gonzalo Camarillo;
Jon Peterson
Cc: sipping
Subject: RE: [Sipping] Ready for IESG review:
draft-ietf-sipping-toip-05.t xt

Dan