Subject: [Sipping] Question on ejzak-sipping-p-em-auth

From: Cullen Jennings <[email-masked]>
Date: Sun, 2 Jul 2006 11:16:10 -0700

Given the "gate" function requires SDP knowledge, why not just use  
the SDP parameters around send, receive, and send receive to do all  
this? I imagine there is a good answer to this, I'm just not able to  
think of it :-)

Cullen

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Ejzak, Richard P (Richard)" <[email-masked]>
Date: Sun, 2 Jul 2006 13:21:16 -0500

Hi Cullen,
This has come up at least twice during this long exchange.  The reason is also described in the draft.

Due to the transitive trust model, proxies on the path need to be able to modify the authorization information depending on their relationships to their peer servers.  MIME attachments cannot be modified.

Richard

> -----Original Message-----
> From: Cullen Jennings [mailto:[email-masked]]
> Sent: Sunday, July 02, 2006 1:16 PM
> To: sipping
> Subject: [Sipping] Question on ejzak-sipping-p-em-auth
> 
> 
>