Subject: RE: [Sipping] Newbie Question

From: "Roy, Radhika R." <[email-masked]>
Date: Fri, 14 Jul 2006 13:32:27 -0400

Will all of those items be dumped into SIPPING WG for standardization?

  _____  

From: [email-masked] on behalf of Harry Behrens
Sent: Fri 7/14/2006 1:08 PM
To: Dolly, Martin C, ALABS
Cc: sipping
Subject: Re: [Sipping] Newbie Question

I couldn't agree more.
SIP's main field of application has moved from academia to
telecommunications.
telecommunications needs to deal with SLAs, pricing, billing, legal
intercept etc.
a more pragmatic approach, which orients itself on what is rather than what
could/should be,  would surely be helpful.

just my 2c,

    Harry

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Mon, 17 Jul 2006 09:56:35 +0100

If you want to progress this, I suggest you make some form of requirements proposal (along with suggested scope of work) as an i-d, and then the RAI ADs will attempt to work out which of: SIPPING, SPEERMINT or some other new group should discuss the requirements.

Alternatively you can talk to them directly.

regards

Keith

> -----Original Message-----
> From: Roy, Radhika R. [mailto:[email-masked]]
> Sent: 14 July 2006 18:32
> To: Harry Behrens
> Cc: sipping
> Subject: RE: [Sipping] Newbie Question
> 
>