Subject: RE: [Sipping] RE: Continuing review of draft-ejzak-sipping-p-em-a uth now -01

From: "Ejzak, Richard P (Richard)" <[email-masked]>
Date: Mon, 3 Jul 2006 11:33:41 -0500

Hi Gonzalo, Mary,
The discussion over the draft (on another thread) has devolved into arguing over cases in which the draft has a "bad outcome" versus cases in which there is a "good outcome".  Unfortunately, one person's "bad" is another person's "good" and vice versa, so we continue to argue in circles.  I believe the reason for this is very nicely captured by RFC 3960 in describing the need for the flexibility to apply "local policy" in determining the handling of early media.  There are no outstanding technical issues against the 01 draft.  I don't see how a BOF is going to change anyone's mind or progress this discussion.  I request anyone who has additional insight into this problem to share it in email, as I do not yet plan to be in Montreal.

There have been various suggestions on how to proceed with a standards-track solution for TISPAN, but none of them have held together under scrutiny.  My draft is the only (informational) one so far to have done so (I don't count arguments over what is "good" versus what is "bad").

The problems with early media have been festering for years, since its known difficulties have been ignored by various RFCs.  I can't fix that.  The situation remains that TISPAN and other networks need this header and the SIP community can choose to be responsive to that need or force those networks into proprietary solutions (any number of which already exist in various networks).  We are not asking for any changes to the SIP status quo and introduce no behavior that isn't already sanctioned by existing RFCs.

Please make a decision on how to proceed.

Richard  

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 05 Jul 2006 16:13:52 +0300

Hi,

I have allocated 30 minutes to discuss about this draft in Montreal. 
Since you will not be there, I will change the leader for that 
discussion, who was originally you. I as a chair can take care of that.

Cheers,

Gonzalo