Subject: RE: [Sipping] Requirements for the identification of IMS communic ationservices.

From: "Roy, Radhika R." <[email-masked]>
Date: Wed, 12 Jul 2006 11:56:53 -0400

Paul and Sal:
 
Can anyone of you clarify differences between "service" and "application"
per IMS (and hence per SIP if needed)?
 
My view also has been that any number of applications/service features can
be invoked, if possible, within a given call/session. For example, pre-paid
call/session services: A given call needs to invoke many
applications/services.
 
Per IMS, what do they mean by the same service logic and media handling? IMS
seems to have forgotten to define a "call" as it is seen in SIP.
 
The suggestion is as follows:
 
1. Let us define a call/session per SIP.
2. Let us see how an application (or service if needed) fits into a SIP
call/session.
3. If IMS further differentiates between application and service, let us see
what are those. Once we know this, we
    can go back to items 1 and 2 to normalize with SIP call/session.
 
Best regards,
Radhika

  _____  

From: [email-masked] on behalf of Paul Kyzivat
Sent: Wed 7/12/2006 11:39 AM
To: Salvatore Loreto (JO/LMF)
Cc: [email-masked]; Dean Willis
Subject: Re: [Sipping] Requirements for the identification of IMS
communicationservices.

Salvatore Loreto (JO/LMF) wrote: 
> Hi Dean, 
> 
> just to clarify 
> 
> the draft at present doesn't claim that it is never possible to deploy 
> more than one application in a session, it only says all the different 
> applications should be based on the same Communication Service (that 
> mean on the same service logic and media handling). All the different 
> applications are deployed in a session must use the same service logic. 

The above is inconsistent with my (somewhat limited) understanding of 
IMS. I thought the triggers in the filter criteria potentially represent 
*different* services that may be invoked in the same call. So in that 
case the different applications could be associated with different 
services in that sense. But the CSI seems to be singling out a 
particular named service as special. 

        Paul 

SIP 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: [email-masked]
Date: Wed, 12 Jul 2006 18:44:47 +0200

>per IMS (and hence per SIP if needed)?

3GPP 23.218 and particularly 23.228 "IP Multimedia (IM) session handling;
IM call model" may already answer your questions (concerning terms
'service', 'application', 'call' and 'session').

- Albrecht

                      "Roy, Radhika                                                                                               
                      R."                      To:      Paul Kyzivat <[email-masked]>, "Salvatore Loreto (JO/LMF)"            
                      <RADHIKA.R.ROY@s         <[email-masked]>                                                    
                      aic.com>                 cc:      [email-masked]                                                          
                                               Subject: RE: [Sipping] Requirements for the identification of IMS    communic      
                      12.07.2006 17:56         ationservices.                                                                     

Paul and Sal:

Per IMS, what do they mean by the same service logic and media handling?
IMS
seems to have forgotten to define a "call" as it is seen in SIP.

3. If IMS further differentiates between application and service, let us
see

Best regards,
Radhika

  _____

        Paul

SIP