Subject: [Sipping] Question on SIP RFC implementation status

From: "Darshan Bildikar" <[email-masked]>
Date: Mon, 20 Nov 2006 18:54:43 +0530

List,

I am not sure if this is the right forum to ask this question. Apologies in
advance if it is not!

I was wondering if there is a repository that indicates what vendors have
implemented a particular SIP RFC (SIPPING/SIMPLE/XCON/MMUSIC too!) 

This would:-

1) Provide a good mechanism to gauge the acceptance of a particular RFC in
the industry. 
2) Help in pushing the case for implementation of a particular RFC if it
were to be shown that there was already considerable industry support. This
is of course in addition to the actual benefit of implementing the RFC
itself!
3) Help IOT initiatives!

I am aware that some of this info could be confidential but even some basic
info would help!

Appreciate any pointers in the right direction

Darshan

Human beings, who are almost unique in having the ability to learn from the
experience of others, are also remarkable for their apparent disinclination
to do so

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Drage, Keith \(Keith\)" <[email-masked]>
Date: Wed, 22 Nov 2006 19:45:46 +0100

After each SIPIT, Robert Sparks gives a report on the SIP list of the
number of implementations of various features presented for test.

You should be able to find the previous versions in the archives of the
SIP list.

The last report was sent on 25th October 2006.

Alternatively contact Robert Sparks directly.

Regards

Keith

> -----Original Message-----
> From: Darshan Bildikar [mailto:[email-masked]] 
> Sent: 20 November 2006 13:25
> To: 'sipping'
> Subject: [Sipping] Question on SIP RFC implementation status
> 
> List,
> 
> I am not sure if this is the right forum to ask this 
> question. Apologies in advance if it is not!
> 
> I was wondering if there is a repository that indicates what 
> vendors have implemented a particular SIP RFC 
> (SIPPING/SIMPLE/XCON/MMUSIC too!) 
> 
> 
> This would:-
> 
> 1) Provide a good mechanism to gauge the acceptance of a 
> particular RFC in the industry. 
> 2) Help in pushing the case for implementation of a 
> particular RFC if it were to be shown that there was already 
> considerable industry support. This is of course in addition 
> to the actual benefit of implementing the RFC itself!
> 3) Help IOT initiatives!
> 
> I am aware that some of this info could be confidential but 
> even some basic info would help!
> 
> Human beings, who are almost unique in having the ability to 
> learn from the experience of others, are also remarkable for 
> their apparent disinclination to do so
> 
> 
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments of core SIP
>