Subject: RE: [Sipping] Comments on new Sipping drafts - 605, 303?

From: "Elwell, John" <[email-masked]>
Date: Mon, 06 Nov 2006 22:45:57 +0000

Rajesh,
 
Concerning 605, RFC 3261 already says that CANCEL SHOULD be sent on each
branch, so I see hardly any difference between 605 and 603.
 
John

  _____  

From: Rajesh Ramanathan [mailto:[email-masked]] 
Sent: 06 November 2006 18:45
To: [email-masked]
Subject: [Sipping] Comments on new Sipping drafts - 605, 303?

Hi all,

I haven't seen any comments on the following two drafts that were submitted
some time ago.

http://tools.ietf.org/wg/sipping/draft-rajesh-sipping-605-00.txt
<http://tools.ietf.org/wg/sipping/draft-rajesh-sipping-605-00.txt> 

http://tools.ietf.org/wg/sipping/draft-rajesh-sipping-303-00.txt
<http://tools.ietf.org/wg/sipping/draft-rajesh-sipping-303-00.txt> 

Anyone have comments/feedback on this?

Thanks

Rajesh Ramanathan

Microsoft Corporation

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Rajesh Ramanathan <[email-masked]>
Date: Mon, 6 Nov 2006 15:57:32 -0800

Thanks for the response

The difference lies in how we treat staged ringing, or unanswered forwarding (such as voicemail). In one case we still allow staged ringing (603), in other case the call is declined completely. (Scenario #2 spells out what 603 does and Scenario #4 covers the intention of 605)

So even if you say that Scenario #4 is covered by 603, we will leave Scenario #2 unsolved.

Rajesh

From: Elwell, John [mailto:[email-masked]]
Sent: Monday, November 06, 2006 2:46 PM
To: Rajesh Ramanathan; [email-masked]
Subject: RE: [Sipping] Comments on new Sipping drafts - 605, 303?

Rajesh,

Concerning 605, RFC 3261 already says that CANCEL SHOULD be sent on each branch, so I see hardly any difference between 605 and 603.

John

________________________________
From: Rajesh Ramanathan [mailto:[email-masked]]
Sent: 06 November 2006 18:45
To: [email-masked]
Subject: [Sipping] Comments on new Sipping drafts - 605, 303?

Hi all,

I haven't seen any comments on the following two drafts that were submitted some time ago.

Thanks

Rajesh Ramanathan

Microsoft Corporation