Subject: [Sipping] Disappeared reference in draft-ietf-sipping-cc-transfer-07.txt

From: Gunnar Hellström <[email-masked]>
Date: Wed, 13 Dec 2006 22:12:35 +0100

Following the references in draft-ietf-sipping-cc-transfer-07, (
http://www.ietf.org/internet-drafts/draft-ietf-sipping-cc-transfer-07.txt )

I cannot find reference [7]  Mahy, R., "A Call Control and Multi-party usage
framework for
         the Session Initiation  Protocol (SIP)",
         draft-ietf-sipping-cc-framework-06 (work in progress),
         March 2006.

The I-D-tracker does not find it, and there is no RFC with that title.
Please clarify where it has gone.

I would also like to see sipping-cc-transfer move on. There is a need for
agreed methods for transfers.

Gunnar

-------------------------------------------------------------------

Gunnar Hellström

Omnitor

[email-masked]

www.omnitor.se

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Henry Sinnreich" <[email-masked]>
Date: Wed, 13 Dec 2006 14:21:48 -0800

I agree: This document is needed. What has happened to it?

I found an earlier version here:

http://www3.ietf.org/proceedings/05mar/IDs/draft-ietf-sipping-cc-framework-04.txt 

Henry

________________________________

From: Gunnar Hellström [mailto:[email-masked]] 
Sent: Wednesday, December 13, 2006 3:13 PM
To: 'Sipping@Ietf. Org'
Subject: [Sipping] Disappeared reference indraft-ietf-sipping-cc-transfer-07.txt

Following the references in draft-ietf-sipping-cc-transfer-07, (  http://www.ietf.org/internet-drafts/draft-ietf-sipping-cc-transfer-07.txt )

I cannot find reference [7]  Mahy, R., "A Call Control and Multi-party usage framework for
         the Session Initiation  Protocol (SIP)",
         draft-ietf-sipping-cc-framework-06 (work in progress),
         March 2006.

The I-D-tracker does not find it, and there is no RFC with that title. Please clarify where it has gone.

I would also like to see sipping-cc-transfer move on. There is a need for agreed methods for transfers.

Gunnar

Gunnar Hellström

Omnitor

www.omnitor.se

---

From: Alan Johnston <[email-masked]>
Date: Wed, 13 Dec 2006 17:09:27 -0600

The authors plan to revive and finish cc-framework up.  I will edit it 
once I am finished with the service examples.

BTW, I believe the last version is 
http://www3.ietf.org/proceedings/06jul/IDs/draft-ietf-sipping-cc-framework-06.txt

cc-transfer is finished - it is up to the chairs when it is sent to the 
IESG.  I agree that it should be moved forward as soon as possible.

Thanks,
Alan

Henry Sinnreich wrote:
> ------------------------------------------------------------------------
>
> *From:* Gunnar Hellström [mailto:[email-masked]]
> *Sent:* Wednesday, December 13, 2006 3:13 PM
> *To:* 'Sipping@Ietf. Org'
> *Subject:* [Sipping] Disappeared reference 
> indraft-ietf-sipping-cc-transfer-07.txt
>
>  
>
> [email-masked] <mailto:[email-masked]>
>
> www.omnitor.se <http://www.omnitor.se>
>
>  
>
> ------------------------------------------------------------------------
>

---

From: "Mary Barnes" <[email-masked]>
Date: Wed, 13 Dec 2006 17:16:19 -0600

Here's the current version: http://tools.ietf.org/wg/sipping/draft-ietf-sipping-cc-framework/draft-ietf-sipping-cc-framework-06.txt
 
If you look in the spreadsheet, an update is due from the authors, with the document planned to go through WGLC in February. I'm not sure why there's no entry for it in the ID tracker since it's been a WG draft for a very long time (going on 5 years) - that needs to be corrected. 
 
The plan is to progress cc-transfer once GRUU is stable, so that the syntax can be accurately reflected in the examples.
 
Mary 

	-----Original Message-----
	From: Henry Sinnreich [mailto:[email-masked]] 
	Sent: Wednesday, December 13, 2006 4:22 PM
	To: Gunnar Hellström; Sipping@Ietf. Org
	Subject: RE: [Sipping] Disappeared reference indraft-ietf-sipping-cc-transfer-07.txt

	Henry

	Gunnar

	Gunnar Hellström

	Omnitor

	www.omnitor.se

---

From: "Drage, Keith \(Keith\)" <[email-masked]>
Date: Fri, 15 Dec 2006 10:02:47 +0100

If you need the latest version, even through expired, try going here:
 
http://tools.ietf.org/wg/sipping/draft-ietf-sipping-cc-framework/
 
regards
 
Keith

	From: Henry Sinnreich [mailto:[email-masked]] 
	Sent: 13 December 2006 22:22
	To: Gunnar Hellström; Sipping@Ietf. Org
	Subject: RE: [Sipping] Disappeared referenceindraft-ietf-sipping-cc-transfer-07.txt

	Henry

	Gunnar

	Gunnar Hellström

	Omnitor

	www.omnitor.se