Subject: [Sipping] Updated SIPPING WG document status

From: "Mary Barnes" <[email-masked]>
Date: Mon, 11 Dec 2006 08:19:52 -0600

Hi all, 

I've updated the spreadsheets with the recent reviews:
http://www.softarmor.com/sipping/process/review_procedure.html (root
directory for reviews)

http://www.softarmor.com/sipping/process/wg-review/sipping-rt.html
(sorted by Review due date)
http://www.softarmor.com/sipping/process/wg-review/sipping-rt-rev-due.ht
ml
(sorted by revision due date)
http://www.softarmor.com/sipping/process/wg-review/sipping-rt-wglc.html
(sorted by WGLC dates)
http://www.softarmor.com/sipping/process/wg-review/sipping-rt-editor.htm
l
(sorted by document editor)

Docs in WGLC:
-------------
The following document is currently undergoing WGLC:
- draft-ietf-sipping-sbc-00  (WGLC ends 20 Dec)
- draft-ietf-sipping-spam-03 (WGLC 11 Dec - 31 Dec)

Docs having completed WGLC:
---------------------------
The highlights of the other documents that have recently completed WGLC
since the last update are:
- draft-ietf-sipping-config-fw-09.txt (completed WGLC 31 Oct)

Docs forwarded to the AD for IESG processing:
---------------------------------------------
- draft-ietf-sipping-dialogusage-05.txt
- draft-ietf-sipping-capacity-attribute-03.txt 

Docs planned for WGLC during the next 6-8 weeks:
------------------------------------------------
WGLC of the following 2 documents coordinated with WGLC of
draft-ietf-sip-policy-framework:
-  draft-ietf-sipping-policy-package-02 (WGLC 08 Jan - 28 Jan 2007)
-  draft-ietf-sipping-media-policy-dataset-02 (WGLC 08 Jan - 28 Jan
2007)

-  draft-ietf-sipping-ipv6-torture-tests-00 (WGLC 29 Jan - 16 Feb 2007)

Other important document timelines:
-----------------------------------
- draft-ietf-sipping-config-fw-10 (Initial revamped version due around 7
Jan 2007)
- draft-ietf-sipping-config-fw-11 (Updated version based on WG feedback
due around 5 March 2007)

As mentioned in a previous email, Sumanth Channabasappa is the new
editor of the document, with a smaller design team formed to work on the
first few rounds of edits, including Dan Petrie, Peter Blatherwicke,
Alvin Jiang and Josh Littlefield.    

Other folks interested in contributing to this activity in the form of
content and detailed review of interim versions, please contact the
chairs and the detailed work plan along with conference bridge details
will be forwarded.  

-----------------------------------

As always, if you're interested in being an offical reviewer for a
particular
document, please contact the chairs.  For folks that aren't official 
reviewers, your comments are always welcome and of course, the schedule 
doesn't preclude discussion or review of other relevant documents at
anytime.   

Regards,
Mary
SIPPING WG co-chair

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Mary Barnes" <[email-masked]>
Date: Wed, 13 Dec 2006 17:22:01 -0600

Richard,

I think that's an error in the spreadsheet leftover from an earlier
round of revisions - I had originally anticipated that we might have
another review of that document within the WG. I'll fix that in the next
round of updates shortly. 

However, per the discussion as recorded in the meeting minutes from
IETF-67 that you referenced, the plan is to pursue the progression of
the -02 as an individual through the AD. 

Regards,
Mary

-----Original Message-----
From: Ejzak, Richard P (Richard) [mailto:[email-masked]] 
Sent: Tuesday, December 12, 2006 11:42 AM
To: Barnes, Mary (RICH2:AR00); [email-masked]
Cc: [email-masked]
Subject: RE: [Sipping] Updated SIPPING WG document status

Hi Mary, Gonzalo,
I am confused regarding the status of
draft-ejzak-sipping-p-em-auth-02.txt.  In mail from Gonzalo on November
24, he said: 

"as discussed in our last face-to-face meeting in San Diego, we will be 
> requesting the publication of the following draft shortly:
> 
>
http://www.ietf.org/internet-drafts/draft-ejzak-sipping-p-em-auth-02.txt
> 
> If somebody has any last-minute comments, please let us know." 

I have seen no subsequent correspondence regarding this on the exploder.

Yet I see reference to an 03 version of the draft in your status tables
with no dates.  I may have missed some correspondence on this.  Please
let me know what is expected to progress this draft.

Regards,
Richard Ejzak
Alcatel-Lucent

> -----Original Message-----
> From: Mary Barnes [mailto:[email-masked]] 
> Sent: Monday, December 11, 2006 8:20 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Sipping] Updated SIPPING WG document status 
> 
> Hi all, 
> 
> http://www.softarmor.com/sipping/process/review_procedure.html
>  (root directory for reviews)
> 
> The highlights of the other documents that have recently 
> completed WGLC since the last update are:
> - draft-ietf-sipping-config-fw-10 (Initial revamped version 
> due around 7 Jan 2007)
> - draft-ietf-sipping-config-fw-11 (Updated version based on 
> WG feedback due around 5 March 2007)
> 
> As mentioned in a previous email, Sumanth Channabasappa is 
> the new editor of the document, with a smaller design team 
> formed to work on the first few rounds of edits, including 
> Dan Petrie, Peter Blatherwicke,
> Other folks interested in contributing to this activity in 
> the form of content and detailed review of interim versions, 
> please contact the chairs and the detailed work plan along 
> with conference bridge details will be forwarded.  
> 
> As always, if you're interested in being an offical reviewer 
> for a particular document, please contact the chairs.  For 
> folks that aren't official reviewers, your comments are 
> always welcome and of course, the schedule doesn't preclude 
> discussion or review of other relevant documents at
> anytime.   
> 
> Regards,
> Mary
> SIPPING WG co-chair
> 
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments of core SIP
>