Subject: Re: [Sipping] New editor for the config framework: volunteers needed

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 07 Dec 2006 09:45:44 +0200

Folks,

FYI: Sumanth (in the cc:) will be the new editor for this draft. He has 
already started working on the new revision.

Thanks to all of you who volunteered.

Cheers,

Gonzalo

Gonzalo Camarillo wrote:
> Folks,
> 
> we intend to appoint a new editor to work on the re-structuring of the
> config framework draft. The re-structuring will require a considerable
> commitment from the draft's editor and Dan (the current editor) does not
> have enough cycles to do it at this point.
> 
> The new editor should be familiar with the problem the draft deals with
> and have experience writing specifications. If you would like to
> volunteer, send an email to the SIPPING chairs.
> 
> We intend to appoint the new editor as soon as there is agreement on the
> new structure of the document.
> 
> http://www1.ietf.org/mail-archive/web/sipping/current/msg12336.html
> 
> Thanks,
> 
> Gonzalo
> SIPPING co-chair
> 
> _______________________________________________
> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP
> 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 07 Dec 2006 13:42:29 +0200

[resending... this time cc:ing Sumanth.]

Gonzalo

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 07 Dec 2006 14:00:14 +0200

OK... today there is something wrong with my keyboard or with my 
copy/paste buffer... or maybe with my brain... or maybe with all of 
those :o)

Anyway, now I am *really* cc:ing Sumanth!

Cheers,

Gonzalo

Gonzalo Camarillo wrote:
>> FYI: Sumanth (in the cc:) will be the new editor for this draft. He 
>> has already started working on the new revision.
>>

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 07 Dec 2006 14:10:30 +0200

Hi,

well, it seems that there really is something wrong with my Thunderbird 
client... maybe I should not have installed the last update. My Sent 
folder shows my previous emails were sent to Sumanth as well, but the 
email I (and others) got from the SIPPING reflector does not have him in 
the cc:... strange... I will look into it later. In any case, sorry for 
spamming the list with all these messages.

The new editor is: Sumanth Channabasappa <[email-masked]>

Cheers,

Gonzalo