Subject: RE: [Sipping] I-DACTION:draft-ietf-sipping-uri-list-conferencing-05.txt

From: "Even, Roni" <[email-masked]>
Date: Thu, 26 Apr 2007 11:18:21 +0300

Hi,
I was wondering what the status of this draft is since it shows that it
expired.
 
Thanks
Roni Even

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Tuesday, February 28, 2006 1:50 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Sipping] I-DACTION:draft-ietf-sipping-uri-list-conferencing-
> 05.txt
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> This draft is a work item of the Session Initiation Proposal
Investigation
> Working Group of the IETF.
> 
> 	Title		: Conference Establishment Using
Request-Contained Lists
> in the Session Initiation Protocol (SIP)
> 	Author(s)	: G. Camarillo, A. Johnston
> 	Filename	:
draft-ietf-sipping-uri-list-conferencing-05.txt
> 	Pages		: 14
> 	Date		: 2006-2-27
> 
> This document describes how to create a conference using SIP URI-list
> services.  In particular, it describes a mechanism that allows a
> client to provide a conference server with the initial list of
> participants using an INVITE-contained URI-list.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-sipping-uri-list-
> conferencing-05.txt
> 
> To remove yourself from the I-D Announcement list, send a message to
> [email-masked] with the word unsubscribe in the body of
the
> message.
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
> to change your subscription settings.
> 
> 
> Internet-Drafts are also available by anonymous FTP. Login with the
> username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> 	"get draft-ietf-sipping-uri-list-conferencing-05.txt".
> 
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-ietf-sipping-uri-list-conferencing-
> 05.txt".
> 
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant mail
readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Linyi Tian <[email-masked]>
Date: Thu, 26 Apr 2007 16:23:06 +0800

Hi Roni
It was moved to SIP WG. The new name is: draft-ietf-sip-uri-list-conferencing-01.txt
Best Regards,
Linyi

-----Original Message-----
From: Even, Roni [mailto:[email-masked]] 
Sent: Thursday, April 26, 2007 4:18 PM
To: [email-masked]
Cc: Mary Barnes
Subject: RE: [Sipping] I-DACTION:draft-ietf-sipping-uri-list-conferencing-05.txt

Hi,
 
Thanks
Roni Even

Investigation
Request-Contained Lists
the
readers

---

From: "Drage, Keith \(Keith\)" <[email-masked]>
Date: Thu, 26 Apr 2007 12:50:37 +0200

And to complete the story, the draft tracker at

https://datatracker.ietf.org/public/pidtracker.cgi

Shows a status of In State: Publication Requested :: External Party

This is because it is waiting for the publication request of draft ietf-sip-consent-framework in order to proceed through IESG. The status of the latter document is that it is technical complete, but the PROTO shepherd (me) needs to do some work with the authors to tidy up some RFC 4485 and RFC 2119 concerns, and draft the PROTO writeup which forms part of the publication request. This is the last link in a chain of complex dependent references.

Keith

> From: Linyi Tian [mailto:[email-masked]] 
> Sent: Thursday, April 26, 2007 9:23 AM
> To: 'Even, Roni'; [email-masked]
> Cc: 'Mary Barnes'
> Subject: RE: [Sipping] 
> I-DACTION:draft-ietf-sipping-uri-list-conferencing-05.txt
> 
> Hi Roni
> It was moved to SIP WG. The new name is: 
> draft-ietf-sip-uri-list-conferencing-01.txt
> Best Regards,
> Linyi
> 
> Subject: RE: [Sipping] 
> I-DACTION:draft-ietf-sipping-uri-list-conferencing-05.txt
> 
> Hi,
> I was wondering what the status of this draft is since it 
> shows that it expired.
>  
> Thanks
> Roni Even
> 
> > Subject: [Sipping] 
> I-DACTION:draft-ietf-sipping-uri-list-conferencing-
> > 05.txt
> > 
> > You can also visit 
> https://www1.ietf.org/mailman/listinfo/I-D-announce
> > username "anonymous" and a password of your e-mail address. After 
> > logging in, type "cd internet-drafts" and then
> > http://www.ietf.org/shadow.html or 
> > ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> > 
> > 
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments of core SIP
> 
> 
> 
> 
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments of core SIP
>

---

From: "Mary Barnes" <[email-masked]>
Date: Thu, 26 Apr 2007 08:31:17 -0500

We ended up moving that doc and a few of the others over to SIP since
they had normative protocol impacts:
http://www.ietf.org/internet-drafts/draft-ietf-sip-uri-list-conferencing
-01.txt
http://www.ietf.org/internet-drafts/draft-ietf-sip-uri-list-message-01.t
xt
http://www.ietf.org/internet-drafts/draft-ietf-sip-uri-list-subscribe-01
.txt
http://www.ietf.org/internet-drafts/draft-ietf-sip-multiple-refer-01.txt

Those docs are all in a "Publication Requested" state. 

I guess this points out that this is likely some historical information
that we should maintain in the WG spreadsheet. 

Mary

-----Original Message-----
From: Even, Roni [mailto:[email-masked]] 
Sent: Thursday, April 26, 2007 3:18 AM
To: [email-masked]
Cc: Mary Barnes
Subject: RE: [Sipping]

Hi,
 
Thanks
Roni Even

Investigation
Request-Contained Lists
the
readers