Subject: [Sipping] push to talk feature over ip

From: "khushboo jain" <[email-masked]>
Date: Tue, 28 Aug 2007 15:14:50 +0530

Hi,
 
I want to know what will be the call flows with push to talk over IP.
Do we require Invite,informational messages to be sent as it happens in Push
to talk over cellular?
 
Thankyou
_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Peili Xu <[email-masked]>
Date: Tue, 28 Aug 2007 18:18:41 +0800

POC is defined by OMA, you may find some useful
information here:
http://www.openmobilealliance.org/tech/wg_committees/poc
.html

  _____  

From: khushboo jain [mailto:[email-masked]] 
Sent: Tuesday, August 28, 2007 5:45 PM
To: [email-masked]
Subject: [Sipping] push to talk feature over ip

Hi,
 
I want to know what will be the call flows with push to
talk over IP.
Do we require Invite,informational messages to be sent
as it happens in Push to talk over cellular?
 
Thankyou