Subject: Re: [Sipping] draft-ietf-sipping-profile-datasets and "Invisible"

From: "Ganesan Sam-W00184" <[email-masked]>
Date: Fri, 21 Mar 2008 20:51:07 -0400

Sheeeesh
Dont you guys have anything better on a friday night  ...
I am just coming out of a wine tasting 

Sam

Sam Ganesan 
--sent from my Q--

-----Original Message-----
From: Paul Kyzivat <[email-masked]>
Sent: Friday, March 21, 2008 7:56 PM
To: Dean Willis <[email-masked]>
Cc: Cullen Jennings <[email-masked]>; sipping <[email-masked]>
Subject: Re: [Sipping] draft-ietf-sipping-profile-datasets and "Invisible"

I just like it. I don't find it to be a compromise of any sort.

	Paul

Dean Willis wrote:
> On Mar 21, 2008, at 3:20 PM, Cullen Jennings wrote:
>> I fear to suggest anything here but  just as a random idea one might
>> consider ....
>>
>> If you agree there is some configuration that is typically meant for
>> an end user of the device to configure, and some that is meant more
>> for the administrator, one could have a field that indicates if it is
>> "user" or "admin". The policy of who was allowed to change "user" or
>> "admin" data would be out of scope of this document  along with any
>> enforcement of this policy. This would just be a hint of what a given
>> user interface might want to display to different users and would not
>> be secured in any way - certainly no trusted computing platform  
>> implied.
>>
>> I'm not sure how much I care one way or the other but just trying to
>> suggest an idea that might be acceptable to all.
>>
> 
> I like this approach as a compromise.
> 
> --
> Dean
> _______________________________________________
> Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP
> 
_______________________________________________
Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP
_______________________________________________
Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Ganesan Sam-W00184" <[email-masked]>
Date: Fri, 21 Mar 2008 21:35:12 -0400

On second thoughts.... I think yall been imbibing a little too much!!!

;)

Sam 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Ganesan Sam-W00184
Sent: Friday, March 21, 2008 8:51 PM
To: Paul Kyzivat; Dean Willis
Cc: Cullen Jennings; sipping
Subject: Re: [Sipping] draft-ietf-sipping-profile-datasets and
"Invisible"

Sheeeesh

Sam

Sam Ganesan
--sent from my Q--

-----Original Message-----
From: Paul Kyzivat <[email-masked]>
Sent: Friday, March 21, 2008 7:56 PM
To: Dean Willis <[email-masked]>
Cc: Cullen Jennings <[email-masked]>; sipping <[email-masked]>
Subject: Re: [Sipping] draft-ietf-sipping-profile-datasets and
"Invisible"

	Paul

> This list is for NEW development of the application of SIP Use 
> [email-masked] for questions on current sip Use 
> [email-masked] for new developments of core SIP
> 
_______________________________________________
Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP Use
[email-masked] for questions on current sip Use
[email-masked] for new developments of core SIP
_______________________________________________
Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP Use
[email-masked] for questions on current sip Use
[email-masked] for new developments of core SIP
_______________________________________________
Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Dean Willis <[email-masked]>
Date: Sat, 22 Mar 2008 00:00:40 -0500

> On second thoughts.... I think yall been imbibing a little too much!!!

Where did you think we come up with these arguments?

---

From: "Ganesan Sam-W00184" <[email-masked]>
Date: Sat, 22 Mar 2008 08:48:35 -0400

Now that it is Saturday morning, I like this proposal as well.  It
classifies a given attribute into two buckets and lets the implementer
decide what to do with the buckets.  The hint property I had suggested
does suggest a course of action.  This takes it one further step away
from any suggestion of action.  I will incorporate this in the schema
and text for the next rev.

I hope yall realize that all of you signed up to read the the full draft
and send "costructive comments" when the next rev hits the list...

;);)

Regards

Sam
-----Original Message-----
From: Ganesan Sam-W00184 
Sent: Friday, March 21, 2008 9:35 PM
To: Ganesan Sam-W00184; Paul Kyzivat; Dean Willis
Cc: Cullen Jennings; sipping
Subject: RE: [Sipping] draft-ietf-sipping-profile-datasets and
"Invisible"

;)

Sam 

-----Original Message-----

Sheeeesh

Sam

Sam Ganesan
--sent from my Q--

-----Original Message-----
From: Paul Kyzivat <[email-masked]>
Sent: Friday, March 21, 2008 7:56 PM
To: Dean Willis <[email-masked]>
Cc: Cullen Jennings <[email-masked]>; sipping <[email-masked]>
Subject: Re: [Sipping] draft-ietf-sipping-profile-datasets and
"Invisible"

	Paul