Subject: [Sipping] Room request for Monday for sipping ad-hoc meeting

From: Cullen Jennings <[email-masked]>
Date: Sat, 8 Mar 2008 23:45:09 -0500

Can sipping get a room for 70 people with a projector for 10 pm to  
midnight on Monday. Thanks. I can pick up and return projector if that  
helps.

Thank you, Cullen

_______________________________________________
Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Cullen Jennings <[email-masked]>
Date: Sat, 8 Mar 2008 23:54:47 -0500

I meant to CC the sipping chairs on this request not the list, so  
please don't reply to agenda but the SIP and SIPPING chairs are  
working to see if we can set up an ad-hoc meeting at this time to  
discuss the various INFO drafts.