Subject: Re: [Sipping] Goal with draft-ietf-sipping-presence-scaling-requirements

From: Avshalom Houri <[email-masked]>
Date: Mon, 14 Apr 2008 19:28:43 +0300

I think that the document should be published as information RFC.

Main reason is to document the reasoning and the test criteria for 
optimizations.

Since documents that will refer create new optimizations will refer to the 
document and these documents will become and RFC then we need the 
requirement document as an RFC also.
It may be that we should make it an RFC later then earlier but I think 
that eventually is should become an RFC once the optimization drafts will 
near to be an RFC.

BTW: It should be clarified that we are speaking here about the 
requirements draft and not the analysis draft which is in SIMPLE.

--Avshalom

Gonzalo Camarillo <[email-masked]> 
Sent by: [email-masked]
31/03/2008 09:34

To
sipping <[email-masked]>
cc
[email-masked], Mary 
Barnes <[email-masked]>
Subject
[Sipping] Goal with draft-ietf-sipping-presence-scaling-requirements

Folks,

as you know, the following draft is a SIPPING chartered item:

http://www.ietf.org/internet-drafts/draft-ietf-sipping-presence-scaling-requirements-00.txt

In the chairs' view, it is useful to have this draft around while other 
working groups (e.g., SIMPLE) do the analysis and protocol work. 
However, we do not see the need to publish these requirements as an RFC 
afterwards.

If somebody thinks otherwise, please let us know.

Thanks,

Gonzalo
SIPPING co-chair
_______________________________________________
Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

_______________________________________________
Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 15 Apr 2008 16:20:24 -0400

I agree with Avshalom. I see no reason not to request publication as 
informational. This is what we have done with other similar documents.

-Jonathan R.

Avshalom Houri wrote:
> Since documents that will refer create new optimizations will refer to 
> the document and these documents will become and RFC then we need the 
> that eventually is should become an RFC once the optimization drafts 
> will near to be an RFC.
> 
> *Gonzalo Camarillo <[email-masked]>*
> ------------------------------------------------------------------------
> 

-- 
Jonathan D. Rosenberg, Ph.D.                   499 Thornall St.
Cisco Fellow                                   Edison, NJ 08837
Cisco, Voice Technology Group
[email-masked]
http://www.jdrosen.net                         PHONE: (408) 902-3084
http://www.cisco.com
_______________________________________________
Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP