Subject: [Sipping] call flow

From: <[email-masked]>
Date: Thu, 3 Jul 2008 13:53:44 +0530

Hi All,

            I want to know the difference between sip call flows for a
incoming call and an inactive call.

Does incoming call means call is in ringing state?

What does 'inactive call open' means?

Thanks and Regards,

Aditya Kumar Padhy

____________________________

|Wipro Technologies | Extn-41645 |

|ESN-6-877-7331 |Mob-919962633145 |

_______________________________________________
Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: <[email-masked]>
Date: Thu, 3 Jul 2008 14:13:20 +0530

Hi Aditya,
   An incoming call is identified by reception of an incoming INVITE at
the UAS.    
   It could eventuallly be met with a prov response (18x) and then a
final response ( > = 2xx )
 
   An inactive call, I would say, would be a call with no speech path
(where in there is no RTP flowing).  
   This is normally achieved by negotiating an SDP of the kind with
"a=inactive" or an older form (c=0.0.0.0) 
     
Thanks,
Best Regards,
Rekha
(ESN : 6-877-5834)
(PSTN : 81168)

________________________________

From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Thursday, July 03, 2008 1:54 PM
To: [email-masked]
Subject: [Sipping] call flow

Hi All,

 

Thanks and Regards,

Aditya Kumar Padhy