Subject: Re: [Sipping] I-D Action:draft-ietf-sipping-profile-datasets-02.txt

From: Cullen Jennings <[email-masked]>
Date: Fri, 14 Nov 2008 13:37:20 -0700

As far as I can tell, this version has pretty much no changes from  
previous version.

On Oct 31, 2008, at 3:45 PM, [email-masked] wrote:

> A New Internet-Draft is available from the on-line Internet-Drafts  
> directories.
> This draft is a work item of the Session Initiation Proposal  
> Investigation Working Group of the IETF.
>
>
> 	Title           : A Schema and Guidelines for Defining Session  
> Initiation Protocol User Agent Profile Datasets
> 	Author(s)       : M. Dolly, et al.
> 	Filename        : draft-ietf-sipping-profile-datasets-02.txt
> 	Pages           : 34
> 	Date            : 2008-10-30
>
> This document defines the requirements and a format for SIP user
> agent profile data.  An overall schema is specified for the
> definition of profile datasets.  The schema also provides for
> expressing constraints for how multiple sources of profile data are
> to be combined.  This document provides a guide to considerations,
> policies and syntax for defining datasets to be included in profile
> data.
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-sipping-profile-datasets-02.txt
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> <mime-attachment>_______________________________________________
> Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP

_______________________________________________
Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "DOLLY, MARTIN C, ATTLABS" <[email-masked]>
Date: Sat, 15 Nov 2008 15:58:14 -0500

Cullen,

The changes were minor based on Dale's comments.

1) Remove references to Appl-profile]
2) added normative statement at the top of the merge algorithms section

Cheers,

Martin 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Cullen Jennings
Sent: Friday, November 14, 2008 3:37 PM
To: sipping
Subject: Re: [Sipping] I-D
Action:draft-ietf-sipping-profile-datasets-02.txt

> A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-sipping-profile-datasets-
02.txt