Subject: [Sipping] overload control papers

From: Volker Hilt <[email-masked]>
Date: Sat, 28 Mar 2009 08:04:49 -0400

As discussed in SIPPING, below are pointers to the papers that have been 
published by members of the SIP overload control design team:

- Hilt, V. and I. Widjaja, "Controlling Overload in Networks of SIP
Servers", IEEE International Conference on Network Protocols (ICNP'08),
Orlando, Florida, October 2008.

- Noel, E. and C. Johnson, "Initial Simulation Results That Analyze SIP
Based VoIP Networks Under Overload", International Teletraffic Congress
(ITC'07), Ottawa, Canada, June 2007.

- Shen, C., Schulzrinne, H., and E. Nahum, "Session Initiation Protocol
(SIP) Server Overload Control: Design and Evaluation, Principles",
Systems and Applications of IP Telecommunications (IPTComm'08),
Heidelberg, Germany, July 2008.

Thanks,

Volker

---

From: Charles Shen <[email-masked]>
Date: Sat, 28 Mar 2009 16:42:22 -0400

Thanks Volker,

FYI, below is a pointer to a downloadable version of our IPTComm'08 paper:

http://arxiv.org/abs/0807.1160

Session Initiation Protocol (SIP) Server Overload Control: Design and  
Evaluation
C. Shen, H. Schulzrinne, E. Nahum

Thanks

Charles

On Sat, Mar 28, 2009 at 8:04 AM, Volker Hilt <[email-masked]> wrote:
> _______________________________________________
> Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP
>