Subject: Re: [Sipping] Design meeting for draft-ietf-sipping-[profiles]

From: Cullen Jennings <[email-masked]>
Date: Tue, 24 Mar 2009 14:51:38 -0700

works for me :-)

That's the fun of doing this for so many years - we get to do it all  
several times :-)

On Mar 24, 2009, at 14:37 , Daniel Petrie wrote:

>
> If I recall, we already brought this issue up a few years ago.   
> Which is why I converted the profile drafts to use relax NG.
>
> --- On Tue, 3/24/09, Cullen Jennings <[email-masked]> wrote:
>
> > From: Cullen Jennings <[email-masked]>
> > Subject: Re: Design meeting for draft-ietf-sipping-config-framework
> > To: "Dale Worley" <[email-masked]>
> > Cc: "Gonzalo Camarillo" <[email-masked]>, "Mary  
> Barnes" <[email-masked]>, "Martin Dolly" <[email-masked]>,  
> "Sumanth Channabasappa" <[email-masked]>, "Sam Ganesan" <[email-masked] 
> >, "Volker Hilt" <[email-masked]>, "Daniel Petrie" <[email-masked] 
> >, "Jonathan Rosenberg (jdrosen)" <[email-masked]>, "John-Luc  
> Bakker" <[email-masked]>, "Andrew Hutton" <[email-masked] 
> >, [email-masked], [email-masked], "Francois Audet" <[email-masked] 
> >, [email-masked], [email-masked], [email-masked] 
> , "Josh Littlefield (joshl)" <[email-masked]>, "SIP Forum UA- 
> Configuration Group" <[email-masked]>, "SIPPING" <[email-masked] 
> >
> > Date: Tuesday, March 24, 2009, 4:56 PM
> >
> > On Mar 24, 2009, at 11:29 , Dale Worley wrote:
> >
> > > --- Schema language to specify data ranges, i.e., XML
> > Schema Language
> > > vs. Relax NG.  But note that Relax NG seems to
> > delegate atomic types to
> > > XML Schema Language.
> >
> > Either can work here but what we choose here will more or
> > less set what we have to use for all the config data. It's
> > seem to me that most the XML experts that work with both
> > strongly prefer relax NG so I would go that way.
> >
> > Cullen <with my individual contributor hat on>
> >
> >

---

From: Daniel Petrie <[email-masked]>
Date: Tue, 24 Mar 2009 14:37:19 -0700 (PDT)

If I recall, we already brought this issue up a few years ago.  Which is why I converted the profile drafts to use relax NG.

--- On Tue, 3/24/09, Cullen Jennings <[email-masked]> wrote:

> Cc: "Gonzalo Camarillo" <[email-masked]>, "Mary Barnes" <[email-masked]>, "Martin Dolly" <[email-masked]>, "Sumanth Channabasappa" <[email-masked]>, "Sam Ganesan" <[email-masked]>, "Volker Hilt" <[email-masked]>, "Daniel Petrie" <[email-masked]>, "Jonathan Rosenberg (jdrosen)" <[email-masked]>, "John-Luc Bakker" <[email-masked]>, "Andrew Hutton" <[email-masked]>, [email-masked], [email-masked], "Francois Audet" <[email-masked]>, [email-masked], [email-masked], [email-masked], "Josh Littlefield (joshl)" <[email-masked]>, "SIP Forum UA-Configuration Group" <[email-masked]>, "SIPPING" <[email-masked]>