Subject: Re: [Sipping] FYI: RADIUS & SIP

From: Jiri Kuthan <[email-masked]>
Date: Sun, 19 Jul 2009 22:19:12 +0200

to my best knowledge, iptel.org SIP Express Router's radius implementation
is quite widely used. We don't trace the use though.

-jiri

Liess, Laura wrote:
> I think most carriers currently use some kind of RADIUS platform to do 
> user authentication and they would like to reuse it in the future to 
> authenticate their SIP customers. My colleagues who are responsible for 
> the RADIUS Platform of the Deutsche Telekom (CC)are currently on 
> vacation so I could not check with them now about how to answer this 
> mail, but we already talked about this issue a number of times and my 
> strong opinion is that "yes, Deutsche Telekom cares a lot about SIP and 
> RADIUS". Reusing the existing RADIUS platform for SIP authentication is 
> a strong requirement for the development of SIP services within the 
> Deutsche Telekom. 
> Laura (T-Systems/Deutsche Telekom Group) 
> 
>> -----Ursprungliche Nachricht-----
>> Von: Henning Schulzrinne [mailto:[email-masked]]
>> Gesendet: Freitag, 18. Juli 2003 09:45
>> An: [email-masked]
>> Betreff: [Sipping] FYI: RADIUS & SIP
>>
>>
>> Bernard Aboba <[email-masked]> would like to know about people 
>> and companies that care about SIP and RADIUS (for authentication). 
>> There is an attempt afoot to rationalize RADIUS-related efforts within 
>> the IETF, but there seems to be a lack of representation from SIP 
>> folks, as per the note to the radius-authors mailing list:
>>
>> "I was not clear about the need for SIP/RADIUS work. Apparently there is
>> ongoing deployment of I-Ds (e.g. the Sterman draft on RADIUS attributes
>> for HTTP Digest Authentication), so perhaps standardization would be
>> valuable in documenting what is in use. On the other hand, I also 
>> heard that "there
>> isn't much commercial interest." Note sure what to make of this, perhaps
>> someone can clarify."
>>
>> Henning
>>
>>
>> _______________________________________________
>> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
>> This list is for NEW development of the application of SIP
>> Use [email-masked] for questions on current sip
>> Use [email-masked] for new developments of core SIP
>>
> 
> _______________________________________________
> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP

---

From: <[email-masked]>
Date: Mon, 20 Jul 2009 14:41:48 +0200

Jiri,

I don't understand what is the message of your e-mail. I wrote this
e-mail 2003. It's 6 years ago...

Laura

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Jiri Kuthan
> Sent: Sunday, July 19, 2009 10:19 PM
> To: Liess, Laura
> Cc: Dumler, Alexander; [email-masked]; [email-masked]; 
> Wolff, Christian
> Subject: Re: [Sipping] FYI: RADIUS & SIP
> 
> >> Sipping mailing list  
> https://www1.ietf.org/mailman/listinfo/sipping
> Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping

---

From: Jiri Kuthan <[email-masked]>
Date: Tue, 21 Jul 2009 16:45:50 +0200

Hmmm -- I thought my insight could be still useful :-)
In fact, my email client has chosen to send out some unsent
historicla emails after crash and reindexing. Sorry for
this quite late email :-)

-jiri