Subject: [Sipping] TR: I-D Action:draft-boucadair-mmusic-ccap-00.txt

From: <[email-masked]>
Date: Mon, 6 Jul 2009 13:44:00 +0200

Dear all,

This draft has been submitted. 

Comments and suggestions are more than welcome.

Cheers,
Med

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de [email-masked]
Envoyé : lundi 6 juillet 2009 11:45
À : [email-masked]
Objet : I-D Action:draft-boucadair-mmusic-ccap-00.txt 

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title           : Session Description Protocol (SDP) Connectivity Capability (CCAP) Attribute
	Author(s)       : M. Boucadair, H. Kaplan
	Filename        : draft-boucadair-mmusic-ccap-00.txt
	Pages           : 14
	Date            : 2009-07-06

This memo proposes a mechanism which allows to carry multiple IP addresses, of different address families (e.g., IPv4, IPv6), in the same SDP offer/answer.  The proposed attribute solves the backward compatibility problem which plagued ANAT, due to its syntax.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-boucadair-mmusic-ccap-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader implementation to automatically retrieve the ASCII version of the Internet-Draft.

---

From: Hadriel Kaplan <[email-masked]>
Date: Tue, 7 Jul 2009 01:06:16 -0400

BTW, this draft was submitted in response to the discussion around the need for an ANAT-type model that was backwards-compatible, and for a v4/v6 stack option-tag indicator, which was a topic of discussion on SIPPING back in February and March.  That thread started with:
http://www.ietf.org/mail-archive/web/sipping/current/msg16718.html

-hadriel
p.s. sorry about the cross-posting, but SIPPING is effectively closed (right?) so it's hard to know where to post such notices which are tightly related to SIP.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of [email-masked]
> Sent: Monday, July 06, 2009 7:44 AM
> 
> Dear all,
> 
> This memo proposes a mechanism which allows to carry multiple IP
> addresses, of different address families (e.g., IPv4, IPv6), in the same
> SDP offer/answer.  The proposed attribute solves the backward
> compatibility problem which plagued ANAT, due to its syntax.
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.

---

From: "Roni Even" <[email-masked]>
Date: Thu, 30 Jul 2009 10:39:10 +0300

Hi,
This functionality is part of the capability negotiation framework.
It was in the media capability negotiation and was moved according to WG
request to draft-garcia-mmusic-sdp-misc-cap-01

Roni Even

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of [email-masked]
> Sent: Monday, July 06, 2009 2:44 PM
> To: [email-masked]; [email-masked]
> Subject: [MMUSIC] TR: I-D Action:draft-boucadair-mmusic-ccap-00.txt
> 
> 
> 
> Dear all,
> 
> De : [email-masked] [mailto:i-d-announce-
> [email-masked]] De la part de [email-masked] Envoyé : lundi
> 6 juillet 2009 11:45 À : [email-masked] Objet : I-D
> Action:draft-boucadair-mmusic-ccap-00.txt
> 
> addresses, of different address families (e.g., IPv4, IPv6), in the
> same SDP offer/answer.  The proposed attribute solves the backward

---

From: Hadriel Kaplan <[email-masked]>
Date: Thu, 30 Jul 2009 03:43:24 -0400

Ah, yes we learned it was in that draft. (I thought you meant in the current WG cap-neg drafts)

I'll be mentioning that today in the presentation.
Thanks!

-hadriel

> Of Roni Even
> Sent: Thursday, July 30, 2009 3:39 AM
> To: [email-masked]; [email-masked];
> [email-masked]
> Subject: Re: [MMUSIC] TR: I-D Action:draft-boucadair-mmusic-ccap-00.txt
> 
> Hi,
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic