Subject: [siprec] Requirements #63 (new): REQ-015/REQ-016 and discarding recordings

From: "siprec issue tracker" <[email-masked]>
Date: Tue, 15 Feb 2011 08:02:38 -0000

#63: REQ-015/REQ-016 and discarding recordings

 Do we need any requirement concerning a participant's ability to request
 the discarding of a cancelled recording? If not, can we remove that part
 of REQ-015/016 to do with discarding a recording?

 John

-- 
------------------------------------------------+---------------------------
 Reporter:  john.elwell@…                       |       Owner:  leon.portman@…       
     Type:  defect                              |      Status:  new                  
 Priority:  major                               |   Milestone:                       
Component:  Requirements                        |     Version:                       
 Severity:  In WG Last Call                     |    Keywords:                       
------------------------------------------------+---------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/siprec/trac/ticket/63>
siprec <http://tools.ietf.org/siprec/>

---

From: "Elwell, John" <[email-masked]>
Date: Tue, 15 Feb 2011 09:28:19 +0100

Concerning past discussions on retention of recordings being a policy matter for the SRS, I believe we do not need any requirement concerning the ability to request that recordings be discarded. Depending also on the resolution of #64, I believe REQ-015 and REQ-016 can be deleted.

John (as individual)

> -----Original Message-----
> From: siprec issue tracker [mailto:[email-masked]] 
> Sent: 15 February 2011 08:03
> To: [email-masked]; Elwell, John
> Cc: [email-masked]
> Subject: [siprec] Requirements #63 (new): REQ-015/REQ-016 and 
> discarding recordings
> 
>  Reporter:  john.elwell@...                       |       
> Owner:  leon.portman@...       
>      Type:  defect                              |      
> Status:  new                  
>  Priority:  major                               |   
> Milestone:

---

From: "Parthasarathi R (partr)" <[email-masked]>
Date: Wed, 16 Feb 2011 08:20:39 +0530

I'm also fine with deleting REQ-015 and REQ-016 based on ticket #63 and #64. 
 
Thanks
Partha
________________________________

From: [email-masked] on behalf of Elwell, John
Sent: Tue 2/15/2011 1:58 PM
To: siprec issue tracker; [email-masked]
Cc: [email-masked]
Subject: Re: [siprec] Requirements #63 (new): REQ-015/REQ-016 and discarding recordings

John (as individual)

>  of REQ-015/016 to do with discarding a recording?
_______________________________________________
siprec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/siprec

---

From: Leon Portman <[email-masked]>
Date: Sun, 20 Feb 2011 15:09:44 +0200

+1

Leon

From: Parthasarathi R (partr) [mailto:[email-masked]]
Sent: Wednesday, February 16, 2011 4:51 AM
To: Elwell, John; siprec issue tracker; Leon Portman
Cc: [email-masked]
Subject: RE: [siprec] Requirements #63 (new): REQ-015/REQ-016 and discarding recordings

Thanks
Partha

John (as individual)

> To: [email-masked]<mailto:[email-masked]>; Elwell, John
> Cc: [email-masked]<mailto:[email-masked]>
>  Reporter:  john.elwell@<mailto:john.elwell@>...                       |
> Owner:  leon.portman@<mailto:leon.portman@>...
>      Type:  defect                              |
> Status:  new
>  Priority:  major                               |
> Milestone:
_______________________________________________
siprec mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/siprec

---

From: "Dave Smith" <[email-masked]>
Date: Sun, 20 Feb 2011 09:08:57 -0800

+1

Dave

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Leon Portman
Sent: Sunday, February 20, 2011 5:10 AM
To: Parthasarathi R (partr); Elwell, John; siprec issue tracker
Cc: [email-masked]
Subject: Re: [siprec] Requirements #63 (new): REQ-015/REQ-016 and
discarding recordings

+1

Leon

From: Parthasarathi R (partr) [mailto:[email-masked]] 
Sent: Wednesday, February 16, 2011 4:51 AM
To: Elwell, John; siprec issue tracker; Leon Portman
Cc: [email-masked]
Subject: RE: [siprec] Requirements #63 (new): REQ-015/REQ-016 and
discarding recordings

I'm also fine with deleting REQ-015 and REQ-016 based on ticket #63 and
#64. 

Thanks

Partha

From: [email-masked] on behalf of Elwell, John
Sent: Tue 2/15/2011 1:58 PM
To: siprec issue tracker; [email-masked]
Cc: [email-masked]
Subject: Re: [siprec] Requirements #63 (new): REQ-015/REQ-016 and
discarding recordings

Concerning past discussions on retention of recordings being a policy
matter for the SRS, I believe we do not need any requirement concerning
the ability to request that recordings be discarded. Depending also on
the resolution of #64, I believe REQ-015 and REQ-016 can be deleted.

John (as individual)

					
-------------------------------------------------------------------------------------------------------------------
CONFIDENTIALITY NOTICE: This e-mail and any files attached may contain confidential and proprietary information of Alcatel-Lucent and/or its affiliated entities. Access by the intended recipient only is authorized. Any liability arising from any party acting, or refraining from acting, on any information contained in this e-mail is hereby excluded. If you are not the intended recipient, please notify the sender immediately, destroy the original transmission and its attachments and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Copyright in this e-mail and any attachments belongs to Alcatel-Lucent and/or its affiliated entities.

---

From: "Henry Lum" <[email-masked]>
Date: Tue, 22 Feb 2011 07:09:25 -0800

+1

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Parthasarathi R (partr)
Sent: Tuesday, February 15, 2011 9:51 PM
To: Elwell, John; siprec issue tracker; [email-masked]
Cc: [email-masked]
Subject: Re: [siprec] Requirements #63 (new): REQ-015/REQ-016 and
discardingrecordings

Thanks

Partha

John (as individual)