Subject: [siprec] review comments in draft-ietf-siprec-req-08

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Sat, 26 Mar 2011 11:29:13 -0700

Section 3, it would be better to refer to arch draft for definitions
rather than repeating here and in other drafts.

Section 5, Req-024 conflicts with architecture draft. I think Req-024 is
correct and architecture document needs to be updated accordingly.

Section 6, change "although any user can terminate a CS" to "although
any user can terminate its participation in a CS."

Cheers,
Charles

---

From: Leon Portman <[email-masked]>
Date: Sat, 26 Mar 2011 20:41:15 +0200

Charles hi

Thank you very much. I agree with your comments

Leon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Charles Eckel (eckelcu)
Sent: Saturday, March 26, 2011 8:29 PM
To: [email-masked]
Subject: [siprec] review comments in draft-ietf-siprec-req-08

Section 3, it would be better to refer to arch draft for definitions rather than repeating here and in other drafts.

Section 5, Req-024 conflicts with architecture draft. I think Req-024 is correct and architecture document needs to be updated accordingly.

Section 6, change "although any user can terminate a CS" to "although any user can terminate its participation in a CS."

Cheers,
Charles
_______________________________________________
siprec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/siprec

---

From: "Elwell, John" <[email-masked]>
Date: Sun, 27 Mar 2011 22:01:21 +0200

(Question for Gonzalo below) 

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Charles Eckel (eckelcu)
> Sent: 26 March 2011 18:29
> To: [email-masked]
[JRE] Since the requirements draft is first, I would say keep the definitions in the requirements draft and remove them from the architecture draft.

> correct and architecture document needs to be updated accordingly.
[JRE] Yes, the architecture document should be aligned.

> any user can terminate its participation in a CS."
[JRE] This sounds like a reasonable change, but don't forget that the document has already left the WG and at present we are just addressing comments from the AD. However, I don't think this is controversial, so if the AD agrees. Gonzalo?

John

---

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 28 Mar 2011 09:21:59 +0100

Hi,

yes, improving the document in this way is of course OK.

Thanks,

Gonzalo