Subject: [siprec] Adopt metadata model as WG item? (was RE: I-D Action:draft-ram-siprec-metadata-04.txt)

From: "Elwell, John" <[email-masked]>
Date: Mon, 7 Mar 2011 16:04:11 +0100

Ram has posted this new version of the metadata model. He and his co-authors feel it is ready for consideration for adoption as a basis for our milestone "Submit metadata model to IESG as Informational RFC". The draft has been discussed during recent interim conference calls, as well as in Beijing, and the authors have endeavoured to take feedback into account. Adoption by the WG would bring the document under WG control. Minor concerns with the document can be dealt with during that phase. The important thing is that people are comfortable with the general approach before taking this step.

Therefore, if anyone has any objection to adopting -04 as a basis for this milestone, please make your views known by 2011-03-14.

John (as chair)

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: 07 March 2011 11:00
> To: [email-masked]
> Subject: I-D Action:draft-ram-siprec-metadata-04.txt
> 
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> 
> 	Title           : Session Initiation Protocol (SIP) 
> Recording Metadata
> 	Author(s)       : R. R, et al.
> 	Filename        : draft-ram-siprec-metadata-04.txt
> 	Pages           : 23
> 	Date            : 2011-03-07
> 
> Session recording is a critical requirement in many communications
> environments such as call centers and financial trading.  In some of
> these environments, all calls must be recorded for regulatory,
> compliance, and consumer protection reasons.  Recording of a session
> is typically performed by sending a copy of a media stream to a
> recording device.  This document describes the metadata model as
> viewed by Session Recording Server(SRS).
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ram-siprec-metadata-04.txt
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>

---

From: Leon Portman <[email-masked]>
Date: Mon, 7 Mar 2011 17:13:29 +0200

I think it is ready for the adoption of WG item

Leon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Elwell, John
Sent: Monday, March 07, 2011 5:04 PM
To: [email-masked]
Subject: [siprec] Adopt metadata model as WG item? (was RE: I-D Action:draft-ram-siprec-metadata-04.txt)

John (as chair)

> A New Internet-Draft is available from the on-line Internet-Drafts 
> directories.
> 
_______________________________________________
siprec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/siprec

---

From: "Elwell, John" <[email-masked]>
Date: Tue, 15 Mar 2011 09:37:56 +0100

I heard no objection to adopting this draft in fulfilment of our milestone, so I would like to ask Ram to act as editor for draft-ietf-siprec-metadata. It would be good to have an -00 as soon as submission opens again on 28th. It would be even better if we could get some discussion going on issues that need fixing in this document - we have some agenda time in Prague earmarked for this topic, if any significant issues arise.

John

> From: Elwell, John 
> Sent: 07 March 2011 15:04
> To: [email-masked]
> Subject: Adopt metadata model as WG item? (was RE: I-D 
> Action:draft-ram-siprec-metadata-04.txt)
> 
> Ram has posted this new version of the metadata model. He and 
> his co-authors feel it is ready for consideration for 
> adoption as a basis for our milestone "Submit metadata model 
> to IESG as Informational RFC". The draft has been discussed 
> during recent interim conference calls, as well as in 
> Beijing, and the authors have endeavoured to take feedback 
> into account. Adoption by the WG would bring the document 
> under WG control. Minor concerns with the document can be 
> dealt with during that phase. The important thing is that 
> people are comfortable with the general approach before 
> taking this step.
> 
> Therefore, if anyone has any objection to adopting -04 as a 
> basis for this milestone, please make your views known by 2011-03-14.
> 
> John (as chair)
>