Subject: [siprec] New chair for SIPREC

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 11 Aug 2011 09:19:22 +0300

Folks,

Andrew Hutton is going to replace John Elwell as cochair of SIPREC. In
order to get Andrew up to speed as fast as possible, John and Andrew
will have a period of overlap. That is, John will be stepping down after
the virtual interim meeting.

I would also like to thank John for all his excellent work driving this
group.

Cheers,

Gonzalo

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 11 Aug 2011 09:05:01 -0400

John - thanks for the more than excellent chairing, keeping the cats 
well herded. SIPREC has been among the best run wgs I have experienced. 
And best wishes in your retirement.

Andrew - congratulations. You have big shoes to fill.

	Thanks,
	Paul

On 8/11/11 2:19 AM, Gonzalo Camarillo wrote:
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec
>

---

From: Leon Portman <[email-masked]>
Date: Thu, 11 Aug 2011 17:06:22 +0300

+1 

Leon

Sent from my iPad

On 11 באוג 2011, at 16:05, Paul Kyzivat <[email-masked]> wrote:

> John - thanks for the more than excellent chairing, keeping the cats well herded. SIPREC has been among the best run wgs I have experienced. And best wishes in your retirement.
>

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 11 Aug 2011 08:54:44 -0700

Very well put.
Thanks, congrats, and good luck John and Andy!

Cheers,
Charles

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
Behalf Of Paul Kyzivat
> Sent: Thursday, August 11, 2011 6:05 AM
> To: [email-masked]
> Subject: Re: [siprec] New chair for SIPREC
>

---

From: "Henry Lum" <[email-masked]>
Date: Thu, 11 Aug 2011 09:37:50 -0700

Thanks John and Andy!

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Charles Eckel (eckelcu)
Sent: Thursday, August 11, 2011 11:55 AM
To: Paul Kyzivat; [email-masked]
Subject: Re: [siprec] New chair for SIPREC

Very well put.

Cheers,
Charles

Behalf Of Paul Kyzivat

-------------------------------------------------------------------------------------------------------------------
CONFIDENTIALITY NOTICE: This e-mail and any files attached may contain confidential and proprietary information of Alcatel-Lucent and/or its affiliated entities. Access by the intended recipient only is authorized. Any liability arising from any party acting, or refraining from acting, on any information contained in this e-mail is hereby excluded. If you are not the intended recipient, please notify the sender immediately, destroy the original transmission and its attachments and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Copyright in this e-mail and any attachments belongs to Alcatel-Lucent and/or its affiliated entities.