Subject: Re: [siprec] #68: Start/stop time for Recording Session

From: "siprec issue tracker" <[email-masked]>
Date: Mon, 22 Aug 2011 18:17:28 -0000

#68: Start/stop time for Recording Session

Changes (by partr@…):

  * status:  new => closed
  * resolution:  => fixed

-- 
------------------------------------------------+---------------------------
 Reporter:  john.elwell@…                       |        Owner:  rmohanr@…        
     Type:  defect                              |       Status:  closed           
 Priority:  minor                               |    Milestone:                   
Component:  Metadata Model                      |      Version:                   
 Severity:  Active WG Document                  |   Resolution:  fixed            
 Keywords:                                      |  
------------------------------------------------+---------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/siprec/trac/ticket/68#comment:1>
siprec <http://tools.ietf.org/siprec/>

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 23 Aug 2011 14:09:19 -0700

I had hoped the resolution could state what was decided and why so that we do not circle back on this again. I already forgot what we decided :)

Cheers,
Charles

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of siprec issue tracker
> Sent: Monday, August 22, 2011 11:17 AM
> To: Ram Mohan R (rmohanr); Parthasarathi R (partr)
> Cc: [email-masked]
> Subject: Re: [siprec] #68: Start/stop time for Recording Session
> 
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec

---

From: "Ravindran Parthasarathi" <[email-masked]>
Date: Wed, 24 Aug 2011 06:50:26 +0530

Hi Charles,

Sorry, I'll add the reason for the forthcoming ticket before closing.

The ticket was opened after IETF-80 when Recording session is considered as part of metadata XML and later, it was decided to be part of RS dialog (SIP message). So, the ticket requirement of Recording session start/stop time is no longer valid.

Thanks
Partha

>From: [email-masked] [mailto:[email-masked]] On Behalf
>Of Charles Eckel (eckelcu)
>Sent: Wednesday, August 24, 2011 2:39 AM
>To: siprec issue tracker; Ram Mohan R (rmohanr); Parthasarathi R (partr)
>Cc: [email-masked]
>I had hoped the resolution could state what was decided and why so that
>we do not circle back on this again. I already forgot what we decided :)
>
>Cheers,
>Charles
>
>> Ticket URL:
><http://trac.tools.ietf.org/wg/siprec/trac/ticket/68#comment:1>