Subject: [siprec] Draft minutes available

From: "Elwell, John" <[email-masked]>
Date: Thu, 4 Aug 2011 11:29:37 +0200

At:
http://www.ietf.org/proceedings/81/minutes/siprec.txt

Please let me have any corrections by 2011-08-14.

John

John Elwell
Tel: +44 1908 817801 (office and mobile)
Email: [email-masked]
http://www.siemens-enterprise.com/uk/

Siemens Enterprise Communications Limited.
Registered office: Brickhill Street, Willen Lake, Milton Keynes, MK15 0DJ.
Registered No: 5903714, England.

Siemens Enterprise Communications Limited is a Trademark Licensee of Siemens AG.

---

From: "Elwell, John" <[email-masked]>
Date: Mon, 15 Aug 2011 09:33:00 +0200

I have received no requests for corrections, so I regard these minutes as confirmed.

John

> -----Original Message-----
> From: Elwell, John 
> Sent: 04 August 2011 10:30
> To: [email-masked]
> Cc: 'Gonzalo Camarillo'
> Subject: Draft minutes available
> 
> At: