Subject: Re: [siprec] Consensus calls from Quebec

From: "Elwell, John" <[email-masked]>
Date: Mon, 15 Aug 2011 09:29:22 +0200

I saw no further discussion, so we seem to have consensus on the issues below. Would the editors please incorporate these changes in draft-ietf-siprec-metadata-04 and draft-ietf-siprec-protocol-00?

Thanks,

John

> -----Original Message-----
> From: Elwell, John 
> Sent: 04 August 2011 10:32
> To: [email-masked]
> Subject: Consensus calls from Quebec
> 
> The following were agreed at the Quebec face-to-face. Please 
> raise any objections by 2011-08-14.
> 
> Metadata:
> - Include associate/dissociate times for Participant in a CS.
> - A Participant can exist outside the context of a CS or CSG.
> - Contact header field parameters to be included as an 
> attribute of an association between Participant and CS.
> - Multiple identifiers to be allowed for a Participant.
> - Metadata to include information to associate a Participant 
> with a CSRC value.
> - All receiving Participants are to be explicitly indicated 
> (no receive by default).
> 
> Protocol:
> - Proceed with snapshot request to recover from 
> synchronization issues (but not syntax errors).
> - Inclusion of sequence number in metadata XML.
> - A snapshot request to lead to repeat of SDP (offer-answer) 
> in addition to re-sending of XML.
> - Addition of option tag(s) so that they can be used in 
> Require to ensure RS failure if non-compliant UA encountered.
> - Adoption of draft as WG item (note that it will not at this 
> stage include RTP text - that will be adopted later).
> 
> John
> 
> 
> 
> John Elwell
> Tel: +44 1908 817801 (office and mobile)
> Email: [email-masked]
> http://www.siemens-enterprise.com/uk/
> 
> Siemens Enterprise Communications Limited.
> Registered office: Brickhill Street, Willen Lake, Milton 
> Keynes, MK15 0DJ.
> Registered No: 5903714, England.
> 
> Siemens Enterprise Communications Limited is a Trademark 
> Licensee of Siemens AG.
>

---

From: Leon Portman <[email-masked]>
Date: Mon, 15 Aug 2011 10:44:06 +0300

John Hello

Yes, we will send updated draft. Henry already prepared it

Leon

On 8/15/11, Elwell, John <[email-masked]> wrote:
> I saw no further discussion, so we seem to have consensus on the issues
> below. Would the editors please incorporate these changes in
> draft-ietf-siprec-metadata-04 and draft-ietf-siprec-protocol-00?
>
> Thanks,
>
> John
>
>
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec
>

-- 
Sent from my mobile device