Subject: [siprec] Doodle poll for SIPREC face-to-face September - urgent

From: "Elwell, John" <[email-masked]>
Date: Tue, 2 Aug 2011 11:40:39 +0200

Please respond to this Doodle poll urgently:
http://doodle.com/gpkg68pmyc7fwmzn

At last week's meeting, we suggested an interim meeting in September and some folks were interested in a face-to-face.  
- I suggest we find 2 consecutive days, and finish at lunch time on the second day.
- Personally I can only make week beginning 5th or week beginning 19th (and neither is certain).
- Boston has been suggested, hosted by Acme Packet. I also explored London, but I understand we would lack metadata experts.

Since face-to-face meetings have to be announced 1 month in advance, please respond by 4th August (we can keep the poll open a little longer for the latter week).

We will not proceed with a face-to-face unless I get a sufficient number of definites in time.

I will send out a separate poll for a virtual interim in September.

Thanks,

John

John Elwell
Tel: +44 1908 817801 (office and mobile)
Email: [email-masked]
http://www.siemens-enterprise.com/uk/

Siemens Enterprise Communications Limited.
Registered office: Brickhill Street, Willen Lake, Milton Keynes, MK15 0DJ.
Registered No: 5903714, England.

Siemens Enterprise Communications Limited is a Trademark Licensee of Siemens AG.

---

From: "Elwell, John" <[email-masked]>
Date: Fri, 5 Aug 2011 10:09:43 +0200

The response to date is not encouraging - only 4 definites plus 3 possibles. This rules out having a face-to-face meeting on week beginning 2011-09-05, but I will keep the poll open a few more days to see if there is further interest in a face-to-face week beginning 2011-09-19. 

John

> -----Original Message-----
> From: Elwell, John 
> Sent: 02 August 2011 10:41
> To: [email-masked]
> Subject: Doodle poll for SIPREC face-to-face September - urgent
> 
> At last week's meeting, we suggested an interim meeting in 
> September and some folks were interested in a face-to-face.  
> - Boston has been suggested, hosted by Acme Packet. I also 
> explored London, but I understand we would lack metadata experts.
> 
> Since face-to-face meetings have to be announced 1 month in 
> advance, please respond by 4th August (we can keep the poll 
> open a little longer for the latter week).
>