Subject: [siprec] SIPREC Interim

From: "Hutton, Andrew" <[email-masked]>
Date: Tue, 22 Nov 2011 11:29:44 +0100

Hi All,

After the SIPREC meeting at IETF82 a few people expressed an interest in having a face to face SIPREC interim meeting probably in January or February.

You might have noticed that both RTCWEB and CLUE working groups are planning to hold face to face interims and if these happen it would seem to make sense to try and co-locate on the meetings.

Please could you let me know if you think you would attend such a face to face interim?

Would co-locating such a SIPREC meeting with RTCWEB/CLUE meetings be a good idea?

I will setup a doodle poll depending on the feedback I get.

Regards
Andy (Co-Chair).

---

From: Leon Portman <[email-masked]>
Date: Tue, 22 Nov 2011 13:30:29 +0200

I think it is a good idea.

Leon

On 11/22/11, Hutton, Andrew <[email-masked]> wrote:
> Hi All,
>
> After the SIPREC meeting at IETF82 a few people expressed an interest in
> having a face to face SIPREC interim meeting probably in January or
> February.
>
> You might have noticed that both RTCWEB and CLUE working groups are planning
> to hold face to face interims and if these happen it would seem to make
> sense to try and co-locate on the meetings.
>

-- 
Sent from my mobile device

---

From: Hadriel Kaplan <[email-masked]>
Date: Tue, 22 Nov 2011 18:12:35 +0000

+1

On Nov 22, 2011, at 6:30 AM, Leon Portman wrote:

> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 24 Nov 2011 02:43:37 +0800

It could be useful, though I think we can also make good progress by 
email and teleconference.

I can attend if and only if its in the boston area.

	Thanks,
	Paul

On 11/22/11 7:30 PM, Leon Portman wrote:
> On 11/22/11, Hutton, Andrew<[email-masked]>  wrote:
>> Hi All,
>>

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Sat, 26 Nov 2011 13:02:11 -0800

Hi Andy,

I think it is a good idea to have an interim, and definitely a plus if
the meeting can be co-located with CLUE and/or RTCWEB. I do not think
the latter is as critical from a subject matter perspective as it is
from a time/travel perspective for folks hoping to participate in more
than one of the individual interims.

Cheers,
Charles

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
Behalf Of Hutton, Andrew
> Sent: Tuesday, November 22, 2011 2:30 AM
> To: [email-masked]
> Subject: [siprec] SIPREC Interim
> 
> Hi All,
> 
> After the SIPREC meeting at IETF82 a few people expressed an interest
in having a face to face SIPREC
> interim meeting probably in January or February.
> 
> You might have noticed that both RTCWEB and CLUE working groups are
planning to hold face to face
> interims and if these happen it would seem to make sense to try and
co-locate on the meetings.