Subject: Re: [siprec] Metadata V8 - Consult Transfer Scenario

From: Ofir Roth <[email-masked]>
Date: Wed, 14 Nov 2012 09:33:14 +0200

Hi,

I did not get any feedback about the consult transfer scenario.
Is it still needed?

Thanks,
Ofir.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ofir Roth
Sent: Saturday, October 27, 2012 12:42 AM
To: [email-masked]
Subject: [siprec] Metadata V8 - Consult Transfer Scenario

Hi,

I have created a simple metadata consult transfer scenario (attached).

The scenario is simple consult transfer scenario:

1.       Alice calls to Bob, Bob answer (first metadata update)

2.       Alice hold the call with Bob (second metadata update)

3.       Alice consults with Joe (third metadata update)

4.       Bob and Joe are talking (fourth metadata update)

Will be happy to get comments on the metadata call flow.
Note: I have dropped the SDP from the example for the sake of simplicity. Once confirmed as a valid metadata flow, I will update it with the SDP.

Thanks,
Ofir Roth.

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Wed, 14 Nov 2012 09:22:27 +0000

Ofir,

I will review the call flows you sent and get back to you on the same.

Regards,
Ram

> On 14/11/12 1:03 PM, "Ofir Roth" <[email-masked]> wrote:

>Note: I have dropped the SDP from the example for the sake of simplicity.
>Once confirmed as a valid metadata flow, I will update it with the SDP.
> 
>Thanks,
>Ofir Roth.
>
>_______________________________________________
>siprec mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/siprec
>

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 14 Nov 2012 10:41:30 -0500

> I did not get any feedback about the consult transfer scenario.

I said at the session last week that we really need an assortment of use 
cases done by different people, and carefully reviewed. This will help 
identify differences in understanding of how to apply the schema.

	Thanks,
	Paul

> Thanks,
>
> Ofir.
>
> *From:[email-masked] [mailto:[email-masked]] *On
> Behalf Of *Ofir Roth
> *Sent:* Saturday, October 27, 2012 12:42 AM
> *To:* [email-masked]
> *Subject:* [siprec] Metadata V8 - Consult Transfer Scenario
>
> Hi,
>
> 1.Alice calls to Bob, Bob answer (first metadata update)
>
> 2.Alice hold the call with Bob (second metadata update)
>
> 3.Alice consults with Joe (third metadata update)
>
> 4.Bob and Joe are talking (fourth metadata update)
>
> Note: I have dropped the SDP from the example for the sake of
> simplicity. Once confirmed as a valid metadata flow, I will update it
> with the SDP.
>
> Thanks,
> Ofir Roth.
>
>
>

---

From: "Hutton, Andrew" <[email-masked]>
Date: Fri, 16 Nov 2012 16:10:38 +0000

Hi Ofir,

Yes it is still needed and indeed as Paul stated we need more of these.

I will have a look at it over the next few days.

Regards
Andy

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ofir Roth
Sent: 14 November 2012 07:33
To: [email-masked]
Subject: Re: [siprec] Metadata V8 - Consult Transfer Scenario

Hi,

Thanks,
Ofir.

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Ofir Roth
Sent: Saturday, October 27, 2012 12:42 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [siprec] Metadata V8 - Consult Transfer Scenario

Hi,

Thanks,
Ofir Roth.