Subject: [siprec] IPR Disclosure: Avaya Inc.'s Statement about IPR related to draft-ietf-siprec-protocol-08

From: IETF Secretariat <[email-masked]>
Date: Tue, 06 Nov 2012 14:42:20 -0800

Dear Leon Portman, Alan Johnston, Henry Lum, Andrew Hutton, Charles Eckel:

 An IPR disclosure that pertains to your Internet-Draft entitled "Session
Recording Protocol" (draft-ietf-siprec-protocol) was submitted to the IETF
Secretariat on 2012-11-06 and has been posted on the "IETF Page of Intellectual
Property Rights Disclosures" (https://datatracker.ietf.org/ipr/1912/). The title
of the IPR disclosure is "Avaya Inc.'s Statement about IPR related to draft-
ietf-siprec-protocol-08."");

The IETF Secretariat

---

From: Brian Rosen <[email-masked]>
Date: Fri, 16 Nov 2012 07:24:36 -0500

This IPR notice was filed against the protocol draft.  It was filed quite late, and an explanation was supplied which chairs find satisfactory.  In the IETF85 session, we asked if there were any concerns with respect to this IPR.  None were raised.  

If you have any concerns, please raise them on the list now.

Brian

---

From: Brian Rosen <[email-masked]>
Date: Fri, 16 Nov 2012 08:41:13 -0500

Brian

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 16 Nov 2012 10:36:08 -0500

I can't say I'm happy about this. But AFAICT there have been no Avaya 
contributions to siprec, so I can find no grounds to complain.

	Thanks,
	Paul

On 11/16/12 8:41 AM, Brian Rosen wrote:
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec
>

---

From: "Hutton, Andrew" <[email-masked]>
Date: Fri, 16 Nov 2012 15:56:43 +0000

Avaya did contribute to the SIP extensions which were originally in http://tools.ietf.org/html/draft-johnston-siprec-cc-rec-00 which was later merged with the protocol draft for which Avaya is a contributor (See http://tools.ietf.org/html/draft-ietf-siprec-protocol-08).

Regards
Andy (SIPREC Co-Chair).

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Paul Kyzivat
> Sent: 16 November 2012 15:36
> To: [email-masked]
> Subject: Re: [siprec] IPR Disclosure: Avaya Inc.'s Statement about IPR
> related to draft-ietf-siprec-protocol-08
> 
> > This IPR notice was filed against the protocol draft.  It was filed
> quite late, and an explanation was supplied which chairs find
> satisfactory.  In the IETF85 session, we asked if there were any
> concerns with respect to this IPR.  None were raised.
> >
> >> Property Rights Disclosures"
> (https://datatracker.ietf.org/ipr/1912/). The title

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 19 Nov 2012 10:17:06 -0500

> Avaya did contribute to the SIP extensions which were originally in http://tools.ietf.org/html/draft-johnston-siprec-cc-rec-00 which was later merged with the protocol draft for which Avaya is a co…

Oh, duh. I just searched emails for "avaya" in the address. But Alan is 
using a gmail address.

While not being happy about this, I don't see that there is anything to 
do about it.

	Thanks,
	Paul

---

From: "Henry Lum" <[email-masked]>
Date: Mon, 19 Nov 2012 08:18:25 -0800

Same here - I'm not thrilled to learn about this late IPR claim. I don't
see we can do anything about it too since I think the RS call flow is
the most obvious way of addressing active call recording.

Henry

> From: [email-masked] [mailto:[email-masked]] On
Behalf Of
> Paul Kyzivat
> Sent: November-19-12 10:17 AM
> To: Hutton, Andrew
> Cc: [email-masked]
related
> to draft-ietf-siprec-protocol-08
> 
> > Avaya did contribute to the SIP extensions which were originally in
> http://tools.ietf.org/html/draft-johnston-siprec-cc-rec-00 which was
later
> merged with the protocol draft for which Avaya is a contributor (See
> http://tools.ietf.org/html/draft-ietf-siprec-protocol-08).
> 
> >>>> Dear Leon Portman, Alan Johnston, Henry Lum, Andrew Hutton,
Charles
> >> Eckel:
> >>>> Secretariat on 2012-11-06 and has been posted on the "IETF Page
of
> >> Intellectual
> >>>> of the IPR disclosure is "Avaya Inc.'s Statement about IPR
related
> >> to draft-