Subject: [siprec] WGLC on draft-ietf-siprec-architecture

From: "Hutton, Andrew" <[email-masked]>
Date: Tue, 27 Nov 2012 13:48:52 +0000

Hi,

As discussed during IETF85 and following the recent update we would like to start a working group last call on draft-ietf-siprec-architecture.  

This will be a two week WGLC ending on the 12th of December 2012.

Please review the draft and provide comments as soon as possible.

The latest version of the draft can be found at: http://tools.ietf.org/html/draft-ietf-siprec-architecture-07.

Regards
Andy (SIPREC Co-Chair).

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Thu, 29 Nov 2012 16:42:09 +0000

I took a look at the latest revision. The document looks very good and
ready to go. One minor nits.

In figure 4, for completeness sake it would be better to show RTP/RTCP in
the line from UA-Application server to UA-B. I see everywhere else(all
other figures) we have
shown RTP/RTCP.

One question:
In section 5 there is this statement at the end

"The crypto suites on the retrieval should
   be no less strong than used on the RS, and may need to be stronger.
"
Wonder if its needed to specify such details (constraints) about retrieval
methods when it is mentioned earlier in the document that it is out of
scope.

Regards,
Ram

> On 27/11/12 7:18 PM, "Hutton, Andrew"
><[email-masked]> wrote:

>Hi,
>
>As discussed during IETF85 and following the recent update we would like
>to start a working group last call on draft-ietf-siprec-architecture.
>
>The latest version of the draft can be found at:
>http://tools.ietf.org/html/draft-ietf-siprec-architecture-07.
>
>Regards
>Andy (SIPREC Co-Chair).
>
>
>
>_______________________________________________
>siprec mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/siprec
>

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 30 Nov 2012 17:12:55 +0000

Please see inline.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Ram Mohan R (rmohanr)
> Sent: Thursday, November 29, 2012 8:42 AM
> To: Hutton, Andrew; [email-masked]
> Subject: Re: [siprec] WGLC on draft-ietf-siprec-architecture
> 

I see no harm and some value in pointing this out. I agree retrieval is left out of scope, but this is a non-normative should, and any details of how to ensure compliance in this area are appropriately omitted.
Just my 2 cents.

Cheers,
Charles