Subject: [siprec] SIPREC Milestones.

From: "Hutton, Andrew" <[email-masked]>
Date: Thu, 22 Nov 2012 12:28:44 +0000

As discussed during the SIPREC IETF85 meeting we need to update the milestones.

Currently the SIPREC Milestones look like this:

Jul  2012  Submit Architecture to IESG as Informational RFC  
Oct  2012  Submit Metadata model and format to IESG as Proposed Standard RFC  
Sep  2012  Submit protocol draft to IESG as Proposed Standard RFC

I propose the following which includes adding a new milestone for a call flows draft as agreed in Atlanta:

Jan  2013  Submit Architecture to IESG as Informational RFC.
(Note: Leon Portman has promised an update in the next week which should then go to a short WGLC so tere is a chance we could achieve this before the end of 2012).
Apr  2013  Submit protocol draft to IESG as Proposed Standard RFC 
Jun  2013  Submit Metadata model and format to IESG as Proposed Standard RFC
Aug  2013  Submit SIPREC Call Flows draft to IESG as an informational RFC.

Any comments?

Regards
Andy

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 26 Nov 2012 09:47:58 -0500

Andy,

I suggest one change: make identical dates for metadata and callflows. I 
suggest this because a major purpose of the callflows is to verify that 
the metadata is correct and sufficient. So I think as long as we are 
working on the callflows we may be finding a need to correct the metadata.

	Thanks,
	Paul

On 11/22/12 7:28 AM, Hutton, Andrew wrote:
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec
>

---

From: "Hutton, Andrew" <[email-masked]>
Date: Tue, 27 Nov 2012 09:25:57 +0000

Hi Paul,

Thanks for the comment I will change both to August 2013.

Regards
Andy

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Paul Kyzivat
> Sent: 26 November 2012 14:48
> To: [email-masked]
> Subject: Re: [siprec] SIPREC Milestones.
> 
> Andy,
> 
> > (Note: Leon Portman has promised an update in the next week which
> should then go to a short WGLC so tere is a chance we could achieve
> this before the end of 2012).