Subject: [siprec] IETF86 SIPREC F2F Meeting

From: "Hutton, Andrew" <[email-masked]>
Date: Thu, 10 Jan 2013 10:34:47 +0000

Hi All,

I have asked for our usual 2 hour slot for SIPREC at IETF86 I assume we will need this, any views on this?

We really need to start moving draft-ietf-siprec-protocol towards a WGLC so could we have some volunteers to perform a detailed review on the latest updates.

Also we still need more reviewers for draft-ietf-siprec-metadata and draft-ram-siprec-callflows-02 drafts.

Regards
Andy

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 11 Jan 2013 18:36:51 +0000

Hi Andy,

I expect we will have enough to discuss to warrant a two hour slot.
As for the protocol draft, it would be great to get some close reviews of the complete document, or at least comments on the changes since IETF 85. Ideally this will occur in time for the authors to post an additional update addressing those comments prior to the document submission deadline (Feb 25).

Cheers,
Charles

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Hutton, Andrew
> Sent: Thursday, January 10, 2013 2:35 AM
> To: [email-masked]
> Subject: [siprec] IETF86 SIPREC F2F Meeting
> 
> Hi All,
> 
> We really need to start moving draft-ietf-siprec-protocol towards a WGLC so
> could we have some volunteers to perform a detailed review on the latest
> updates.
> 
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec