Subject: [siprec] SIPREC Meeting and Agenda for IETF90.

From: "Hutton, Andrew" <[email-masked]>
Date: Wed, 2 Jul 2014 09:32:01 +0000

Hi All,

We need to submit a draft agenda by the 7th of July so please if you want to present during the SIPREC Session then please let me know.

We are currently scheduled for the Friday 11:50 slot (https://datatracker.ietf.org/meeting/90/agenda.html) but there have been some changes to the agenda over the last couple of days including SIPREC being moved so there could still be late changes.

I will send a message to the list if the SIPREC session is moved again.

Regards
Andy

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 02 Jul 2014 10:09:58 -0400

I want to present re msrp recording

On 7/2/14 5:32 AM, Hutton, Andrew wrote:
> Hi All,
> We need to submit a draft agenda by the 7^th of July so please if you
> want to present during the SIPREC Session then please let me know.
> We are currently scheduled for the Friday 11:50 slot
> (_https://datatracker.ietf.org/meeting/90/agenda.html_) but there have
> been some changes to the agenda over the last couple of days including
> SIPREC being moved so there could still be late changes.
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec
>