Subject: Re: [siprec] FW: IETF 91 Final Agenda - SIPREC

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Thu, 23 Oct 2014 06:35:55 +0000

Hi Andy,

Couple of weeks we brought up including Session-ID in the metadata. I have
not seen any objections for this, however we can present this in the
meeting and get consensus to add to metadata. Let me know your opinion on
whether this needs to be presented in room. If yes we would need 10 mins
for this.

Regards,
Ram

-----Original Message-----
From: <Hutton>, Andrew <[email-masked]>
Date: Tuesday, 21 October 2014 3:54 pm
To: "[email-masked]" <[email-masked]>
Subject: [siprec] FW: IETF 91 Final Agenda - SIPREC

>
>SIPREC has a one hour slot on Tuesday morning (See
>https://datatracker.ietf.org/meeting/91/agenda.html)
>
>Please let the chairs know if you want to present.
>
>Regards
>Andy
>
>
>
>> -----Original Message-----
>> From: ietf [mailto:[email-masked]] On Behalf Of IETF Agenda
>> Sent: Samstag, 18. Oktober 2014 02:25
>> To: IETF Announcement List
>> Cc: [email-masked]
>> Subject: IETF 91 Final Agenda
>> 
>> 91st IETF Meeting - Honolulu, HI, USA
>> November 9 - 14, 2014
>> 
>> The final agenda is now available.
>> 
>> https://datatracker.ietf.org/meeting/91/agenda.html
>> https://datatracker.ietf.org/meeting/91/agenda.txt
>> 
>> While this is considered the final agenda for printing, changes may be
>>made
>> to the agenda up until and during the meeting. Updates will be
>>reflected on
>> the web version of the agenda.
>> 
>> Information about the 91st IETF meeting in Honolulu, HI, USA can be
>>found
>> here: https://www.ietf.org/meeting/91/index.html
>> 
>> Thank you and see you in Honolulu!
>> 
>> Sincerely,
>> 
>> The IETF Secretariat
>
>_______________________________________________
>siprec mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/siprec

---

From: "Hutton, Andrew" <[email-masked]>
Date: Thu, 23 Oct 2014 10:07:15 +0000

Hi Ram,

As you say there has not been any objections on the list so I suggest you go ahead and make a proposal for some text and submit a draft.

Unless your proposed text brings up some issues then personally I don't think we need meeting time for that.

Regards
Andy

> From: Ram Mohan R (rmohanr) [mailto:[email-masked]]
> Sent: 23 October 2014 07:36
> To: Hutton, Andrew; [email-masked]
> Subject: Re: [siprec] FW: IETF 91 Final Agenda - SIPREC
> 
> Hi Andy,
>

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Thu, 23 Oct 2014 14:28:32 +0000

Hi Andy,

Sure. I will send the proposed text to the mailing list. I think we can
add Carrying Session-ID in the Metadata as another section to Metadata
draft. I see your below email says "make a proposal for some text and
submit a draft" Did you meant a separate draft ?

This should just another section to the metadata draft.

Ram

-----Original Message-----
From: <Hutton>, Andrew <[email-masked]>
Date: Thursday, 23 October 2014 3:37 pm
To: Cisco Employee <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: RE: [siprec] FW: IETF 91 Final Agenda - SIPREC

>Hi Ram,
>
>As you say there has not been any objections on the list so I suggest you
>go ahead and make a proposal for some text and submit a draft.
>

---

From: "Hutton, Andrew" <[email-masked]>
Date: Thu, 23 Oct 2014 14:37:59 +0000

Sorry I meant submit an update to the draft.

Not a separate draft.

Andy

> Sent: 23 October 2014 15:29
> To: Hutton, Andrew
> Cc: [email-masked]
> >Unless your proposed text brings up some issues then personally I
> don't
> >think we need meeting time for that.
> >
> >Regards
> >Andy
> >
> >
> >
> >> Couple of weeks we brought up including Session-ID in the metadata.
> I
> >> have
> >> meeting and get consensus to add to metadata. Let me know your
> opinion
> >> on
> >> >> While this is considered the final agenda for printing, changes
> may
> >> be
> >> >>made