Subject: [siprec] FW: IETF 91 Final Agenda - SIPREC

From: "Hutton, Andrew" <[email-masked]>
Date: Tue, 21 Oct 2014 10:24:25 +0000

SIPREC has a one hour slot on Tuesday morning (See https://datatracker.ietf.org/meeting/91/agenda.html)

Please let the chairs know if you want to present.

Regards
Andy

> -----Original Message-----
> From: ietf [mailto:[email-masked]] On Behalf Of IETF Agenda
> Sent: Samstag, 18. Oktober 2014 02:25
> To: IETF Announcement List
> Cc: [email-masked]
> Subject: IETF 91 Final Agenda
> 
> 91st IETF Meeting - Honolulu, HI, USA
> November 9 - 14, 2014
> 
> The final agenda is now available.
> 
> https://datatracker.ietf.org/meeting/91/agenda.html
> https://datatracker.ietf.org/meeting/91/agenda.txt
> 
> While this is considered the final agenda for printing, changes may be made
> to the agenda up until and during the meeting. Updates will be reflected on
> the web version of the agenda.
> 
> Information about the 91st IETF meeting in Honolulu, HI, USA can be found
> here: https://www.ietf.org/meeting/91/index.html
> 
> Thank you and see you in Honolulu!
> 
> Sincerely,
> 
> The IETF Secretariat

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 21 Oct 2014 11:21:49 -0400

> Please let the chairs know if you want to present.

I want to present.

I got my -01 out very early, but have had little luck getting discussion 
going on it on the list. I am hoping a f2f will help with that.

	Thanks,
	Paul